Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 12-04-2014, 08:16 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
alchemist.zim's Avatar
 
Join Date: Jan 2011
Official Member #: 1648
Last Online: 02-09-2019 09:19 AM
Location: Baltimore, MD
Posts: 37

Reputation Level: 0
alchemist.zim is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default VIAS not staying open

I'm having a small issue with the VIAS. Had the car in neutral and revved the engine to check the movement of the VIAS. Around 3k the circuit opens, but then immediately closes. I thought it was supposed to open and stay open if the engine was over 3.5k. I checked the hose, and there is consistent suction when the circuit is activated. I'm getting no CEL codes

The reason that I'm asking is because I'm losing some top-end acceleration in 3rd-6th gears. Wanted to know if this could be the cause of it

Anyone have any ideas?
__________________
For something to be gained, something of equal value must be sacrificed
Equivalent Exchange
1st Rule Of Alchemy…Excellent Rule For Life
alchemist.zim is offline   Send a private message to alchemist.zim Find more posts by alchemist.zim Add alchemist.zim to Your Friends list Reply With Quote top
Old 12-05-2014, 09:52 AM   #2
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

Did you got it scanned for codes ! Might help a little bit .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 12-05-2014, 11:00 AM   #3
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

My bad , just reread your post , no codes . Checked for vaccuum leaks too !

You checked the solenoid & it opens & closes right . Test power wire to solenoid in order to know if it works . Check its ground also .

The vaccuum hoses might be bad .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,

Last edited by sprocketser; 12-05-2014 at 11:03 AM. Reason: Added stuff .
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 12-05-2014, 12:12 PM   #4
Newbie
my6thgen.org Profile Info.
 
SrRuiz's Avatar
 
Join Date: Jul 2014
Official Member #: 15559
Last Online: 07-17-2015 01:33 PM
Location: Cd. Juarez, MX
Posts: 47

Reputation Level: 0
SrRuiz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

Might want to just put a block off plate instead, it worked for me.

Sent from my Moto X
Likes: (1)
MAnNy07 (12-05-2014)
SrRuiz is offline   Send a private message to SrRuiz Find more posts by SrRuiz Add SrRuiz to Your Friends list Reply With Quote top
Old 12-05-2014, 01:53 PM   #5
Official Member
my6thgen.org Profile Info.
 
Sammaxvq35's Avatar
 
Join Date: Jun 2013
Official Member #: 9697
Last Online: 05-31-2016 12:28 AM
Location: Chicago
Posts: 191

Reputation Level: 6
Sammaxvq35 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

I agree^^ just get rid of it & get the bop.
__________________
Love & hate VQ relationship.
Sammaxvq35 is offline   Send a private message to Sammaxvq35 Find more posts by Sammaxvq35 Add Sammaxvq35 to Your Friends list Reply With Quote top
Old 12-05-2014, 06:12 PM   #6
Official Member
my6thgen.org Profile Info.
 
Costee's Avatar
 
Join Date: Mar 2011
Official Member #: 2035
Last Online: 05-18-2019 02:53 PM
Location: Lagos, Nigeria
Posts: 307

Reputation Level: 10
Costee is on a distinguished road

Participation Level: 99%
Activity: 99% Activity: 99% Activity: 99%
Default Re: VIAS not staying open

Originally Posted by alchemist.zim View Post
I'm having a small issue with the VIAS. Had the car in neutral and revved the engine to check the movement of the VIAS. Around 3k the circuit opens, but then immediately closes. I thought it was supposed to open and stay open if the engine was over 3.5k. I checked the hose, and there is consistent suction when the circuit is activated. I'm getting no CEL codes
By getting no codes, did you actually scan to verify that or you mean you don't have the SES light on? This is because the VIAS does not trigger-off the SES light, though it pulls the P1800 dtc. Let's know whether you ran a scan. At any rate you may check the ESM for the code.
Costee is offline   Send a private message to Costee Find more posts by Costee Add Costee to Your Friends list Reply With Quote top
Old 12-09-2014, 01:23 PM   Thread Starter #7
Newbie
my6thgen.org Profile Info.
 
alchemist.zim's Avatar
 
Join Date: Jan 2011
Official Member #: 1648
Last Online: 02-09-2019 09:19 AM
Location: Baltimore, MD
Posts: 37

Reputation Level: 0
alchemist.zim is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

Originally Posted by Costee View Post
By getting no codes, did you actually scan to verify that or you mean you don't have the SES light on? This is because the VIAS does not trigger-off the SES light, though it pulls the P1800 dtc. Let's know whether you ran a scan. At any rate you may check the ESM for the code.
i scanned for codes, and come up with nothing...unfortunately due to the weather, i was unable to get to the garage this past weekend. i'm going to jack up the front of the car, and go through the gears, and check to see if it stays open while the wheels are spinning.

thanks for everyones help
__________________
For something to be gained, something of equal value must be sacrificed
Equivalent Exchange
1st Rule Of Alchemy…Excellent Rule For Life
alchemist.zim is offline   Send a private message to alchemist.zim Find more posts by alchemist.zim Add alchemist.zim to Your Friends list Reply With Quote top
Old 12-09-2014, 02:01 PM   #8
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: VIAS not staying open

Will check it out for updates .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:10 PM.