Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-18-2016, 12:04 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
chillz's Avatar
 
Join Date: Nov 2010
Official Member #: 1215
Last Online: 05-01-2016 02:00 PM
Posts: 9

Reputation Level: 0
chillz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Timing off 21 degrees

I had my timing chain replace about 10-15k miles ago. Now the car won't start and the computer diagnosis shows the timing is off 21 degrees. Can this possibly be related to the variable cam timing? Can anyone recommend any mechanics in the Clearwater/Tampa area that might be familiar with this engine?
chillz is offline   Send a private message to chillz Find more posts by chillz Add chillz to Your Friends list Reply With Quote top
Old 02-18-2016, 12:24 PM   #2
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Timing off 21 degrees

the cam timing is off 21 deg? did it possibly jump from a bad tensioner?
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Old 02-19-2016, 10:07 AM   #3
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Timing off 21 degrees

valve timing should give you an acceleration problem, but not starting. sounds like the camshaft is not in sync at all. was the chain tensioner and chain guides changed with the chain as well? Maybe it could be the cam position sensor that is faulty. They can give a no start problem as well.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 02-24-2016, 07:47 AM   #4
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Timing off 21 degrees

This isa new one for me so I'll have to let the pros work their magic..
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 02-24-2016, 04:10 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
chillz's Avatar
 
Join Date: Nov 2010
Official Member #: 1215
Last Online: 05-01-2016 02:00 PM
Posts: 9

Reputation Level: 0
chillz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Timing off 21 degrees

Originally Posted by Travieso View Post
valve timing should give you an acceleration problem, but not starting. sounds like the camshaft is not in sync at all. was the chain tensioner and chain guides changed with the chain as well? Maybe it could be the cam position sensor that is faulty. They can give a no start problem as well.
All the parts listed in the timing chain bulletin were replaced. The engine is coming out of the car this week so hopefully I can reply back with a solution.
chillz is offline   Send a private message to chillz Find more posts by chillz Add chillz to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 08:50 PM.