Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-18-2013, 09:25 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
talman's Avatar
 
Join Date: Oct 2012
Official Member #: 6324
Last Online: 02-20-2013 03:51 PM
Posts: 7

Reputation Level: 0
talman is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Starter Or Something Else??

Hey guys--

I'm pretty sure my starter is going out but wanted to ask those with far more wisdom then myself (which is pretty much everyone!).

About a few months ago I'd notice that every 10-20 times I'd go to start the car I'd turn it over and absolutely nothing. No clicking, whirring nothing. Headlights would stay super bright so I believe its not a battery. Well today it took literally 10-15 key turns before it would engage. I'm afraid it's going to go out on me soon.

It's gotta be the starter right? How easy is a starter replacement? I've done it before in an Acura and it was a piece of cake. I have a floor jack and some basic tools but not much else.

I just had to put a new rack and pinion in and it ran me 850 (easily 20% less than any other place I could find) but the same shop wants 475 to replace the starter. I'm inclined to do it myself.

Seeking advice--much thanks in advance!

Last edited by talman; 02-18-2013 at 09:52 PM.
talman is offline   Send a private message to talman Find more posts by talman Add talman to Your Friends list Reply With Quote top
Old 02-18-2013, 10:05 PM   #2
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Starter Or Something Else??

Are you sure it isn't the camshaft position sensors?
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 02-18-2013, 10:06 PM   #3
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 33
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Starter Or Something Else??

Its fairly simple. Before removal and replacement I would check your battery and check your ground cable going to the transmission bellhousing under your battery tray.
Assuming you have the 5AT trans model.

1. Disconnect the negative battery terminal.
2. Remove the starter insulator.
3. Remove the harness bracket and harness protector from the starter engine room harness.
4. Disconnect the starter harness connectors.
5. Remove the two starter mounting bolts
6. Remove the starter.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 02-19-2013, 12:17 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
talman's Avatar
 
Join Date: Oct 2012
Official Member #: 6324
Last Online: 02-20-2013 03:51 PM
Posts: 7

Reputation Level: 0
talman is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Starter Or Something Else??

Originally Posted by 1hawaii50 View Post
Are you sure it isn't the camshaft position sensors?
Honestly I have no idea...interestingly enough this morning it started on the first go. Stopped at work and turned it off and then it took another 12-15 turns of the key to get it to do anything and start.

Is the camshaft position sensor similar to a ignition key switch??

Edit: One other interesting thing I found--while running through the records that came with the vehicle I found a receipt for a starter from what looks like a junkyard for $40.00 in 2009.

Last edited by talman; 02-19-2013 at 12:22 PM.
talman is offline   Send a private message to talman Find more posts by talman Add talman to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:19 PM.