Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 07-25-2011, 04:21 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Panimal's Avatar
 
Join Date: Jun 2011
Official Member #: 2595
Last Online: 07-26-2011 07:15 PM
Posts: 2

Reputation Level: 0
Panimal is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default P1800 & P1273

My 04 has these 2 (p1800 and P1273) codes popping up constantly and i can't pass emissions with them coming up. I know what they mean but i can't seem to solve the issues. I have a NWP VIAS block plate on the car (code for p1800 was popping up before the block plate was installed). I replaced the 02 sensor Bank 1 sensor 1 (the one in exhaust manifold by firewall) and light stayed off for a day or 2 but pending codes for both were still there soon after. Any help/recommendations?

Only other thing i can think of for the p1800 is replace the actual solenoid but those are $190
still lost about the p1273 issue though (lean shift detected bank 1)

Car has no driveability issues, no misfire, no hesitation, etc

Last edited by Panimal; 07-25-2011 at 05:05 PM.
Panimal is offline   Send a private message to Panimal Find more posts by Panimal Add Panimal to Your Friends list Reply With Quote top
Old 09-06-2011, 04:22 PM   #2
Newbie
my6thgen.org Profile Info.
 
bhp4202's Avatar
 
Join Date: Sep 2010
Official Member #: 747
Last Online: 07-31-2018 02:48 PM
Location: Syracuse, NY
Posts: 95

Reputation Level: 10
bhp4202 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: P1800 & P1273

FOR P1800.....Possible causes- VIAS control solenoid valve circuit harness is open or shorted
- VIAS control solenoid valve circuit poor electrical connection
- Faulty VIAS control solenoid valve. haven't had problem myself but searched this is all i could find for possible causes for the code P1800. and for P1273 this is what i could find for Possible causes- Air fuel ratio (A/F) sensor 1 Bank 1
- Air fuel ratio (A/F) sensor 1 heater Bank 1
- Fuel pressure
- Fuel injector
- Intake air leaks
- Air Flow Meter.... check all connections hopefully this helps.
bhp4202 is offline   Send a private message to bhp4202 Find more posts by bhp4202 Add bhp4202 to Your Friends list Reply With Quote top
Old 09-06-2011, 04:57 PM   #3
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: P1800 & P1273

make sure you have enough rtv on the bop plate any air leaks will cause this. slap a bunch of it on and wipe away any excess.
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 09-06-2011, 10:41 PM   #4
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: P1800 & P1273

wow I can't believe I miss this thread,

The p1800 , did you disconnected the VIAS vacuum solenoid plug ?
This could be whats tripping the code.

the second p1273 , it may be your A/F (which is a wideband) could be going bad , bad gas , clogged cats /egr could cause this issues. so you need to go over those things and see if those aren't damage.

hopefully the OP has figure this out since its been almost 2 months. Sorry I miss this thread until now. good luck !
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-07-2011, 01:02 PM   #5
Premier Member
my6thgen.org Profile Info.
 
Aaron92SE's Avatar
 
Join Date: Mar 2010
Official Member #: 177
Last Online: 05-19-2015 03:07 PM
Posts: 473

Reputation Level: 14
Aaron92SE is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: P1800 & P1273

I have a spare VIAS solenoid laying around that I can let go for $20 if you need it. As Nizmo101 said, make sure your VIAS solenoid isn't unplugged.
__________________
Click the image to open in full size.
NWP Engineering 75mm Big Bore Throttle Body Kit
8-15hp Gain on the VQ35DE!
www.NWPEngineering.com
92 Maxima SE Auto VQ35DE Swap
11.97 @ 113.3 mph ALL MOTOR

Visit us on FACEBOOK and INSTAGRAM!
Aaron92SE is offline   Send a private message to Aaron92SE Find more posts by Aaron92SE Add Aaron92SE to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 12:34 AM.