Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-07-2012, 12:40 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default No Heat At Idle

2004 3.5 SL has no heat inside when idling until driving or RPMs at 1.5k when parked.

Anyone know solutions?
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 03-07-2012, 12:42 AM   #2
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: No heat at idle

Replace Thermostat.
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 03-07-2012, 12:48 AM   #3
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: No Heat At Idle

may have air in the system , try to bled the system
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-07-2012, 12:58 AM   #4
Official Member
my6thgen.org Profile Info.
 
Cheeto's Avatar
 
Join Date: Sep 2010
Official Member #: 556
Last Online: 08-29-2012 08:59 PM
Location: St Petersburg, FL
Posts: 434

Reputation Level: 10
Cheeto is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

If none of the above work, then it might be the heater core. I'm not sure if you're mechanically inclined but there is a way to flush it.
__________________
Cheeto is offline   Send a private message to Cheeto Find more posts by Cheeto Add Cheeto to Your Friends list Reply With Quote top
Old 03-07-2012, 01:02 AM   #5
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: No Heat At Idle

It's the thermostat, replace it and it will be all better.
__________________
Click the image to open in full size.
Likes: (1)
smittybizzle (04-25-2013)
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 03-07-2012, 01:07 PM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Thank you all for your input!!
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 03-07-2012, 02:35 PM   #7
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,335

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: No Heat At Idle

I would first try bleed the system and bleed the air out.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
Likes: (1)
BurntOrangeAppeal (03-08-2012)
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-08-2012, 09:33 AM   #8
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: No Heat At Idle

I would give the system a good backflush...if that doesn't do it, then the troubleshooting begins. It could be anything from the heater core, thermostat, or water pump...
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 03-11-2012, 01:32 PM   Thread Starter #9
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Originally Posted by EddyMaxx View Post
I would first try bleed the system and bleed the air out.
At first glance this seems to have worked.... will try it a few more times and if heat continues at idle I will post.

Thanks to all for their ideas and input!
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 03-12-2012, 12:29 AM   #10
Official Member
my6thgen.org Profile Info.
 
Mr3xclusiv3's Avatar
 
Join Date: Feb 2010
Official Member #: 38
Last Online: 02-02-2018 03:47 AM
Location: Queens
Posts: 124

Reputation Level: 10
Mr3xclusiv3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Thermostat is probably stuck open, had the same issue with mine. When RPMs are up you feel the heat and once the RPMs drop down to idle no heat. Same thing occurred to me and took it to Legacy Infiniti to get fixed.
Mr3xclusiv3 is offline   Send a private message to Mr3xclusiv3 Find more posts by Mr3xclusiv3 Add Mr3xclusiv3 to Your Friends list Reply With Quote top
Old 03-14-2012, 12:38 AM   Thread Starter #11
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Parked it front higher then back and left slightly lower then right, started it and topped off coolent, ran it for 10 mins and ever since,I have had heat at all RPMs, idling or moving.

So this bleeding of air seems to have fixed it!!

Thanks all!!
Likes: (2)
NiZMo1o1 (03-14-2012), smittybizzle (04-25-2013)
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 03-14-2012, 01:40 AM   #12
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: No Heat At Idle

Normally this is one of the things dealers suppose to do , as I found in the UK its part of the services which these days in the US dealers DONT.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-14-2012, 10:48 AM   #13
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,335

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: No Heat At Idle

__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-15-2012, 06:31 PM   #14
Official Member
my6thgen.org Profile Info.
 
Mr3xclusiv3's Avatar
 
Join Date: Feb 2010
Official Member #: 38
Last Online: 02-02-2018 03:47 AM
Location: Queens
Posts: 124

Reputation Level: 10
Mr3xclusiv3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Nice, good to hear!
Mr3xclusiv3 is offline   Send a private message to Mr3xclusiv3 Find more posts by Mr3xclusiv3 Add Mr3xclusiv3 to Your Friends list Reply With Quote top
Old 03-19-2012, 12:15 PM   Thread Starter #15
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Ok, one last post on this from me.

Two weeks after bleeding air from cooling system, 25* outside temp, an inch of snow on car and ground, 10 mins of idle and warm air coming out of vents!!! WHOO HOO So, bleeding the air definately worked!!! So nice to get into a warm car with defrosted windows!!

Once again, thanks for all the help!!
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 03-19-2012, 12:59 PM   #16
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,335

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: No Heat At Idle

Originally Posted by rezmedic View Post
Ok, one last post on this from me.

Two weeks after bleeding air from cooling system, 25* outside temp, an inch of snow on car and ground, 10 mins of idle and warm air coming out of vents!!! WHOO HOO So, bleeding the air definately worked!!! So nice to get into a warm car with defrosted windows!!

Once again, thanks for all the help!!

Wohooo!! You just saved a bunch of money in your wallet by switching to my6thgen.org
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-28-2012, 01:22 PM   Thread Starter #17
Newbie
my6thgen.org Profile Info.
 
rezmedic's Avatar
 
Join Date: Mar 2012
Official Member #: 4547
Last Online: 04-23-2012 10:54 AM
Location: Ganado, Arizona
Posts: 15

Reputation Level: 0
rezmedic is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: No Heat At Idle

Originally Posted by EddyMaxx View Post
Wohooo!! You just saved a bunch of money in your wallet by switching to my6thgen.org
Sure did!

Found an awesome website also!! Love It!!!!

Talked to some cool peeps to top it all off!
rezmedic is offline   Send a private message to rezmedic Find more posts by rezmedic Add rezmedic to Your Friends list Reply With Quote top
Old 12-22-2014, 01:29 PM   #18
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 06-03-2019 11:45 AM
Location: The B.X.
Posts: 695

Reputation Level: 9
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: No Heat At Idle

I know its an old thread but it can still help..

__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 12-29-2014, 12:44 PM   #19
Official Member
my6thgen.org Profile Info.
 
Jingiko's Avatar
 
Join Date: May 2010
Official Member #: 220
Last Online: 06-29-2015 02:39 PM
Posts: 320

Reputation Level: 10
Jingiko is an unknown quantity at this point

Participation Level: 4%
Activity: 4% Activity: 4% Activity: 4%
Default Re: No Heat At Idle

Does anyone know where the heater core inlet outlet hoses are from the engine bay? A pic would help
Jingiko is offline   Send a private message to Jingiko Find more posts by Jingiko Add Jingiko to Your Friends list Reply With Quote top
Reply

Tags
heater, idle

Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 01:09 AM.