Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 09-06-2014, 04:20 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
DueceBeats's Avatar
 
Join Date: Jun 2012
Official Member #: 5720
Last Online: 07-05-2015 02:42 PM
Location: Brooklyn
Posts: 5

Reputation Level: 0
DueceBeats is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit DueceBeats's Twitter
Default Navigation System Map Stuck at one location

Hello,

I recently purchase a 2004 Max fully loaded a few months back from a private seller. Since day one I notice the Navigation system Map would show a location point which I was not at that location at the moment. Like I would be in Brooklyn NY in front of my house and on the Screen it still shows Queens Location. When I'm driving you can see the Arrow that shows the direction you are in or moving slightly moves a little but still in Queens NY. When I turn Left or Right onto a Street, you see the Directional arrows turns to that direction I'm turning too, but doesnt move or still shows I'm in Queens NY.

The Menu and Options settings works fine. Just when your trying to use the GPS, It shows only a location of Queens but I'm currently position in Brooklyn or other location beside Queens. I also ejected the DVD disc and it had no scratch, and On the Navigation screen display when I eject the disc, It says " Please Re-insert the Disc" so that should tell you the dvd-Rom is working.

I even did a clean reset on the navigation settings that the previous owner had and added my home address which is in Brooklyn, but still shows I'm currently position in Queens NY.

I know some will say Take it to the dealer, but if it something that I can fix or anyone else had the same related issues, It would save me money instead of dropping a big funds for something that could be simple. Any suggestion or anyone who had the same situation before with their navigation system, Please PM me or post up. Thank You
Attached Images
File Type: jpg 20140903_192432.jpg (94.8 KB, 7 views)
DueceBeats is offline   Send a private message to DueceBeats Find more posts by DueceBeats Add DueceBeats to Your Friends list Reply With Quote top
Reply

Tags
navi

Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:09 AM.