Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-27-2015, 07:49 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
MaximaSlammed's Avatar
 
Join Date: Dec 2014
Official Member #: 16175
Last Online: 02-02-2015 10:30 PM
Posts: 6

Reputation Level: 0
MaximaSlammed is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Ignition switch issue, car won't turn on

Welcome all, I havn't posted much here and would like to first welcome myself.
I have had a unique situation and will discuss my situation in detail for the most approriate answers I can receive.
I sent my car to a car once my brake light, battery light came on when my car wouldn't start. Jumped it, however and would rev in park however once in Neutral or drive...it wouldn't rev and would die. Long story short, I sent to the shop since I was in a bad area. Fixed the alternator...after getting out of the shop my Ignition lock and shift lock was broke. Of coarse the shop would not take responsibility. Week later, I go to start and get a click, dead battery cell. I replaced with the same situation (obviously due to the ignition lock not being able to turb off).
Car is not working atm and need advise, as I have checked the starter three times and checked my ignition relay with a multimeter. My grounds are good, and have complete contact with new battery terminal units.
So... Can it be the ignition switch not letting my car start now? I ordered one and should have in a few days, which will let me know the outcome. Then I can sync the key with the computer on a previous post I've read here. I stick a small flat head into the shift lock to switch the gears when needed as I cannot afford the whole assembly unit for that. I have searched other posts and had to post due to the situation. Also, my cd changed used to work and would flicker power and shut off. Now the cd changer keeps acting like its changing disks. I presume the radio might be going as it did in my 350z around 80k miles. I'm hoping I don't have a short somewhere?
Please advise and Thanks all.

Last edited by MaximaSlammed; 01-27-2015 at 08:09 PM. Reason: forgot to add another issue.
MaximaSlammed is offline   Send a private message to MaximaSlammed Find more posts by MaximaSlammed Add MaximaSlammed to Your Friends list Reply With Quote top
Old 01-28-2015, 03:56 PM   Thread Starter #2
Newbie
my6thgen.org Profile Info.
 
MaximaSlammed's Avatar
 
Join Date: Dec 2014
Official Member #: 16175
Last Online: 02-02-2015 10:30 PM
Posts: 6

Reputation Level: 0
MaximaSlammed is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ignition switch issue, car won't turn on

Update...got oem replacement ignition switch off automotix.com today....key stuck in the cylinder. I did release it by the blue tab metal piece, however I called and they said the mileage off the car it was pulled was 130k. They are sending me one free of charge from a car with 13k miles, hoping to see the key is in the off position unlike the one sent. I did instal it however and tried programming the key, to result in no start still. Will keep posted once I get the newer ignition switch.
MaximaSlammed is offline   Send a private message to MaximaSlammed Find more posts by MaximaSlammed Add MaximaSlammed to Your Friends list Reply With Quote top
Old 01-28-2015, 06:58 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
MaximaSlammed's Avatar
 
Join Date: Dec 2014
Official Member #: 16175
Last Online: 02-02-2015 10:30 PM
Posts: 6

Reputation Level: 0
MaximaSlammed is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ignition switch issue, car won't turn on

Update.. got my ignition switch today, car would crank but not start. Car would not let me reprogram the key fob .. lock doors...insert key 6 times within ten seconds and lights should flash..ect. It did nothing so I called Nissan and they tell me it might be stuck in limp mode. Should be getting a obd 2 scanner tomorrow to see if I can clear limp mode and try resetting key the fob. Will update. Thanks.
MaximaSlammed is offline   Send a private message to MaximaSlammed Find more posts by MaximaSlammed Add MaximaSlammed to Your Friends list Reply With Quote top
Old 02-01-2015, 02:47 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
MaximaSlammed's Avatar
 
Join Date: Dec 2014
Official Member #: 16175
Last Online: 02-02-2015 10:30 PM
Posts: 6

Reputation Level: 0
MaximaSlammed is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ignition switch issue, car won't turn on

Update..obd2 port not working...no power to the pins and ohm reading...suggestions?
MaximaSlammed is offline   Send a private message to MaximaSlammed Find more posts by MaximaSlammed Add MaximaSlammed to Your Friends list Reply With Quote top
Old 02-01-2015, 05:31 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
MaximaSlammed's Avatar
 
Join Date: Dec 2014
Official Member #: 16175
Last Online: 02-02-2015 10:30 PM
Posts: 6

Reputation Level: 0
MaximaSlammed is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ignition switch issue, car won't turn on

Just to let you guys know..unplugged black box with the three plugs into it, plugged up, connected battery...and it started right up...without programming key fob. Odd but im happy, obd 2 actron scanner still doesnt read so I be checking that out. All relays and fuses seem to work ok. Im going to take it to autozone and see if a different scanner might work as my engine light is now on. It does read power and ohms after resetting the black box.
MaximaSlammed is offline   Send a private message to MaximaSlammed Find more posts by MaximaSlammed Add MaximaSlammed to Your Friends list Reply With Quote top
Old 03-11-2015, 06:27 PM   #6
Newbie
my6thgen.org Profile Info.
 
macakin's Avatar
 
Join Date: Nov 2010
Official Member #: 1302
Last Online: 05-17-2017 11:07 PM
Posts: 11

Reputation Level: 0
macakin is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ignition switch issue, car won't turn on

What black box with three plugs ?
macakin is offline   Send a private message to macakin Find more posts by macakin Add macakin to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:47 AM.