Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-27-2013, 07:56 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
intrepidnegro's Avatar
 
Join Date: Aug 2013
Official Member #: 14100
Last Online: 11-15-2013 10:40 PM
Location: aguascalientes mexico
Posts: 3

Reputation Level: 0
intrepidnegro is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default The Horrible P0744

Hello° Maxi pals i have a Nissan maxima SL 2004 3.5, 5 spd I love mi car but I suffer the same pain that many of you, the tranny and the damn code p0744
I have read many posts on here related to this problem, but many are old and inconclusive with the final solution to the issue, I hope you can share me your final remedies this headache
i change the valve body 3 times last with a new one and rebuilt the tranny with the master kit, change the torque converter by a new one, oil matik k new, engine and tranny mounts to, all its new but the code p0744 still here.
itís an intermittent fail which appears when I go over 70 miles and I have to stop at a red light the car goes into failsafe mode, if I turn the engine off and on the car runs fine again by other indefinitely time, a day driving around the city about 40 miles the car goes into failsafe mode about 5 times this failure is the same even after all the aforementioned changes in the same manner and conditions, the shifts makes them soft and smooth except for a slight bump on the 2 spd.
Sorry for my English I'm from a small town in central Mexico
I hope you can help me thank you very much I'm desperate and hopeless

Last edited by 06BlckMax; 08-28-2013 at 02:22 PM.
intrepidnegro is offline   Send a private message to intrepidnegro Find more posts by intrepidnegro Add intrepidnegro to Your Friends list Reply With Quote top
Old 08-27-2013, 08:58 PM   #2
Peoria's Finest Majestic
my6thgen.org Profile Info.
 
MaxiM1923's Avatar
 
Join Date: Feb 2012
Official Member #: 4414
Last Online: 08-04-2014 02:59 AM
Location: Peoria Az
Posts: 457

Reputation Level: 8
MaxiM1923 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit MaxiM1923's Xbox Gamercard
Default Re: The horrible P0744

Originally Posted by intrepidnegro View Post
Hello° Maxi pals i have a Nissan maxima SL 2004 3.5, 5 spd I love mi car but I suffer the same pain that many of you, the tranny and the damn code p0744
I have read many posts on here related to this problem, but many are old and inconclusive with the final solution to the issue, I hope you can share me your final remedies this headache
i change the valve body 3 times last with a new one and rebuilt the tranny with the master kit, change the torque converter by a new one, oil matik k new, engine and tranny mounts to, all its new but the code p0744 still here.
itís an intermittent fail which appears when I go over 70 miles and I have to stop at a red light the car goes into failsafe mode, if I turn the engine off and on the car runs fine again by other indefinitely time, a day driving around the city about 40 miles the car goes into failsafe mode about 5 times this failure is the same even after all the aforementioned changes in the same manner and conditions, the shifts makes them soft and smooth except for a slight bump on the 2 spd.
Sorry for my English I'm from a small town in central Mexico
I hope you can help me thank you very much I'm desperate and hopeless
To me it sounds electrical reason being when you shut the car off and on again it gives a little reset to the computer untill it comes up again i could be wrong though and i hope you get it fixed
MaxiM1923 is offline   Send a private message to MaxiM1923 Find more posts by MaxiM1923 Add MaxiM1923 to Your Friends list Reply With Quote top
Old 08-27-2013, 09:21 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
intrepidnegro's Avatar
 
Join Date: Aug 2013
Official Member #: 14100
Last Online: 11-15-2013 10:40 PM
Location: aguascalientes mexico
Posts: 3

Reputation Level: 0
intrepidnegro is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: The horrible P0744

may be that, but in the workshop reviewed the continuity of the wiring and it seems correctly, my mind explodes with so many possibilities.
thanks for your wishes bro I hope someone else can help me out of this hole
intrepidnegro is offline   Send a private message to intrepidnegro Find more posts by intrepidnegro Add intrepidnegro to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:54 AM.