Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-04-2015, 12:44 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
maxx22's Avatar
 
Join Date: Feb 2015
Official Member #: 16375
Last Online: 07-19-2016 01:22 PM
Posts: 29

Reputation Level: 0
maxx22 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Help rpm high car stalls

Recently the max has been acting up. On cold starts my rpm is at 2k for about 2 to 3 minutes then drops down too 750-650 rpm. It also stalls for about 3 seconds while driving then the car turns rite back on. I pulled a code and it said un normal rpm, or rpm is to high. I tried doing the idle re learn but nothing happens. When the SES light is on, can the re learn still be done? Any info would be greatly appreciated
maxx22 is offline   Send a private message to maxx22 Find more posts by maxx22 Add maxx22 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:57 PM.