Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 07-15-2012, 02:24 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
infamxus's Avatar
 
Join Date: May 2012
Official Member #: 5484
Last Online: 12-22-2015 11:39 AM
Posts: 35

Reputation Level: 0
infamxus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Fan/AC Sometimes Works And Sometimes Doesn't

recently out of the blue, when i turn the car on and cut the fan on, it doesnt come on (without ac) even if i put it on the highest setting theres nothing blowing out. but on other days it will start on right off the bat. i realized for the fan to work sometimes i would have to drive a mile or two then it will start blowing out! this is my first car (08 max) and could really use some expertise!
infamxus is offline   Send a private message to infamxus Find more posts by infamxus Add infamxus to Your Friends list Reply With Quote top
Old 07-15-2012, 03:14 AM   #2
Newbie
my6thgen.org Profile Info.
 
obscured's Avatar
 
Join Date: Nov 2010
Official Member #: 1320
Last Online: 04-28-2014 12:28 AM
Posts: 70

Reputation Level: 9
obscured is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC sometimes works and sometimes doesnt

Have you had any work done? Maybe an accident? Sounds like it could be either a ground short or a soft set coupler.
obscured is offline   Send a private message to obscured Find more posts by obscured Add obscured to Your Friends list Reply With Quote top
Old 07-15-2012, 04:42 AM   #3
M Towns Finest
my6thgen.org Profile Info.
 
chris72983's Avatar
 
Join Date: Apr 2012
Official Member #: 5140
Last Online: 03-06-2014 09:18 AM
Location: Tha SIP
Posts: 2,237

Reputation Level: 22
chris72983 will become famous soon enoughchris72983 will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC sometimes works and sometimes doesnt

Originally Posted by infamxus View Post
recently out of the blue, when i turn the car on and cut the fan on, it doesnt come on (without ac) even if i put it on the highest setting theres nothing blowing out. but on other days it will start on right off the bat. i realized for the fan to work sometimes i would have to drive a mile or two then it will start blowing out! this is my first car (08 max) and could really use some expertise!
sounds like a loose connection somewhere. I would syart by checking at fan motor connector for being loose and power. If it had rhe needed power or If you could get the the motor and tap on it with something like a screwdriver handle. If it begins it run it's in the fan motor itself, and at that point you could replace it.
__________________
Click the image to open in full size.
chris72983 is offline   Send a private message to chris72983 Find more posts by chris72983 Add chris72983 to Your Friends list Reply With Quote top
Old 07-15-2012, 11:50 AM   #4
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC Sometimes Works And Sometimes Doesn't

Originally Posted by infamxus View Post
recently out of the blue, when i turn the car on and cut the fan on, it doesnt come on (without ac) even if i put it on the highest setting theres nothing blowing out. but on other days it will start on right off the bat. i realized for the fan to work sometimes i would have to drive a mile or two then it will start blowing out! this is my first car (08 max) and could really use some expertise!
The way I read this you mean he blower motor inside the cabin.

What might be happening is, you have the setting on "auto" mode and the system dictates how much voltage to send to the blower motor. Sometimes it take a few seconds for the blower to activate at the "high" setting and this would explain the delay you describe. When you turn the vehicle on go into the manual mode by activating the button with the fan symbol to "high"mode right away in order to eliminate the possibility of being in auto mode. You blower motor should be blowing on high right away as you select it. If it doesn't then you will need to diagnose the Hvac.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-15-2012, 12:12 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
infamxus's Avatar
 
Join Date: May 2012
Official Member #: 5484
Last Online: 12-22-2015 11:39 AM
Posts: 35

Reputation Level: 0
infamxus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC sometimes works and sometimes doesnt

i do change the settings around to every single possible setting i can to get the fan to start blowing the only that works is speeding up a little bit while driving then it starts blowing. very weird
infamxus is offline   Send a private message to infamxus Find more posts by infamxus Add infamxus to Your Friends list Reply With Quote top
Old 07-15-2012, 12:23 PM   #6
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC Sometimes Works And Sometimes Doesn't

Originally Posted by infamxus View Post
i do change the settings around to every single possible setting i can to get the fan to start blowing the only that works is speeding up a little bit while driving then it starts blowing. very weird
Can you post a picture of the hvac panel when the motor is not blowing so its easier to see what's going on?
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-15-2012, 08:07 PM   Thread Starter #7
Newbie
my6thgen.org Profile Info.
 
infamxus's Avatar
 
Join Date: May 2012
Official Member #: 5484
Last Online: 12-22-2015 11:39 AM
Posts: 35

Reputation Level: 0
infamxus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Fan/AC sometimes works and sometimes doesnt

Originally Posted by Danski6MT View Post
Can you post a picture of the hvac panel when the motor is not blowing so its easier to see what's going on?
it didnt seem to act up today at all! basically i could have it on full/auto highest setting or what ever! and it wouldnt blow until i drive a bit. hopefully it fixed itself!!!
Likes: (1)
BurntOrangeAppeal (07-15-2012)
infamxus is offline   Send a private message to infamxus Find more posts by infamxus Add infamxus to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 12:26 PM.