Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
 
Thread Tools
Old 02-07-2019, 09:57 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
aznickmx's Avatar
 
Join Date: Nov 2016
Official Member #: 18136
Last Online: 03-19-2019 12:19 PM
Posts: 2

Reputation Level: 0
aznickmx is an unknown quantity at this point

Participation Level: 67%
Activity: 67% Activity: 67% Activity: 67%
Default Extremely random hard shifting(not valve body)

I have a 2006, 5spd, automatic, 125k miles that has recently had the valve body replaced and runs flawless 99% of the time. I drive the car daily and have had this issue happen 4 times in about 6 months.

Within the first minute of driving the car will begin hard shifting, not in a way similar to the valve body issues. The best way to describe it is like a manual shifting with little or no clutch. The transmission understands proper shift points but fails to make the transition smoothly, once in gear the car is fine but anytime a clutch is needed, it seems nonexistent. The car becomes undrivable and after letting it sit, turned off for about 20 minutes, the car is drivable and shifts great like nothing happened.

Again, I've dealt with all the valve body issues for a few months and this isn't similar. The transmission is perfect 99% of the time. It doesn't seem to be effected by heat or temp in general, driving for long periods doesn't effect the transmission at all, it's completely random. There's really no indication that this is going to happen until it does. I've lost my mind trying to look for indicators, if the way I'm driving is different, or anything out of the ordinary and there really is nothing. I can't manage to do anything to trigger it, neither can my transmission guy.

If anyone has experienced this, I'd love to hear about it, as well as anyone with experience with maximas that have any theories. This is the first issue I've ever had with this car that I haven't found a thread about on this website. I'm totally lost at this point
aznickmx is offline   Send a private message to aznickmx Find more posts by aznickmx Add aznickmx to Your Friends list Reply With Quote top
Old 02-08-2019, 12:04 PM   #2
Newbie
my6thgen.org Profile Info.
 
Peanut54066's Avatar
 
Join Date: Nov 2018
Official Member #: 18767
Last Online: Yesterday 02:47 PM
Posts: 9

Reputation Level: 0
Peanut54066 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Extremely random hard shifting(not valve body)

I had this problem before and when i cleaned the MAF it went away. Hope this helps.
Likes: (1)
aznickmx (02-09-2019)
Peanut54066 is online now   Send a private message to Peanut54066 Find more posts by Peanut54066 Add Peanut54066 to Your Friends list Reply With Quote top
Old 02-09-2019, 12:33 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
aznickmx's Avatar
 
Join Date: Nov 2016
Official Member #: 18136
Last Online: 03-19-2019 12:19 PM
Posts: 2

Reputation Level: 0
aznickmx is an unknown quantity at this point

Participation Level: 67%
Activity: 67% Activity: 67% Activity: 67%
Default Re: Extremely random hard shifting(not valve body)

Wow I never thought of that but it makes sense now that you say it. Iíll give it a shot. Appreciate the input.
aznickmx is offline   Send a private message to aznickmx Find more posts by aznickmx Add aznickmx to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:35 AM.