Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 11-22-2012, 04:03 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Entire Left Headlight Stopped Working

2 days ago i noticed the LED switchback in my left HL were acting up. The white no longer came on, it would only blink orange when turning no white. Then yesterday it came back on oddly for a few blocks then went right back off( i was watching the reflection of my light on the car in front of me at stop lights lol) I thought that was the only problem and was planning on ordering jdmtoy or v-led switchbacks or maybe getting an amber LED tower and being done with switchbacks. Go to park the car and i notice only one light reflected on the car parked in fron of me. I turn on the blinker and that wouldnt even come on. I locked the car and only the passenger side did the double blink. So the car went from LED malfunction to entire headlight losing power. Where do i start? I have no clue how to check wires. I'm gonna do some more research but any ideas of where to start would be great.
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 11-22-2012, 04:18 PM   Thread Starter #2
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Entire left headlight stopped working

And happy thanks giving!
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 11-22-2012, 05:14 PM   #3
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: Entire left headlight stopped working

sounds like that switchback created a short in the system. i would start out by switching the switchbacks to each side. (pass to driver and driver to pass) and see what happens.

after that, if the driver side turns off, then you have a bad switchback. either get new ones or go back to stock.

if the pass side still doesnt work i would investigate the resistor. make sure thats still good.

and then, make sure GOOD connections have been made.
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Old 11-23-2012, 02:58 AM   #4
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Entire left headlight stopped working

First thing to check would be that the plug on the headlight assembly is securely seated to the one that is attached to the car.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
Likes: (1)
Chemax (11-23-2012)
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Old 11-23-2012, 12:47 PM   #5
Senior Moderator
my6thgen.org Profile Info.
 
Chemax's Avatar
 
Join Date: Feb 2010
Official Member #: 140
Last Online: 10-04-2014 01:46 PM
Location: SATX
Posts: 11,313

Reputation Level: 51
Chemax has a spectacular aura aboutChemax has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Entire Left Headlight Stopped Working

Originally Posted by DAlastDON View Post
First thing to check would be that the plug on the headlight assembly is securely seated to the one that is attached to the car.
THIS.

If its the whole headlight, then that plug/connection is suspect.
__________________
Click the image to open in full size.
We all have different ways of coping - I use sex and awesomeness.

mmm.... chorizo
-csiepka
Chemax is offline   Send a private message to Chemax Find more posts by Chemax Add Chemax to Your Friends list Reply With Quote top
Old 11-26-2012, 07:24 PM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Entire Left Headlight Stopped Working

I'm going to drop the bumper and pull the headlight to see. Those were cheap ebay switchbacks, i just ordered a good set WITH resistors from iJDMTOY, they were having a black friday special. I'm going to remove the switchback and check the wires on thursday, had to miss a full day of school, i left early to catch daylight as i didnt want to drive after sunset with one headlight. I'll let you guys know i REALLY appreciate the help guys.
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 12-01-2012, 12:34 PM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Entire Left Headlight Stopped Working

You guys were right lol i think i ended up doing more that i had to. dropped the bumper and even removed the entire headlight to find out it was that very plug that was loose lol just slid it back in tight and all is good. even the switchbback worked. sucks ill hve to drop it again in a few days to install the new ones. why so difficult Nissan?
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:56 AM.