Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 05-11-2012, 05:40 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Josh's Avatar
 
Join Date: Mar 2012
Official Member #: 4543
Last Online: 05-13-2012 07:31 PM
Posts: 7

Reputation Level: 0
Josh is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default ECM Problems

When I started my 6th gen on the way home yesterday I noticed that my dash gauges were dim and none of it was responding. I drove my car over to my mechanic this morning and on the way there I felt the car jerk. After that, it felt like whenever I gave it gas, it would barely budge (I would floor it just to test it and I felt slow driving in the slow lane). Once I made it there and I turned off my car, my engine would crank but not fire and doesn't spark. My mechanic told me that he believes it's a burned module and wasn't able to do anything about it so I'd have to get it towed to Nissan. I've done a little research and think it could be a bad ECM (as rare as that is). My car's at my mechanic's shop right now and I want to make the best move financially.....help?
Josh is offline   Send a private message to Josh Find more posts by Josh Add Josh to Your Friends list Reply With Quote top
Old 05-11-2012, 08:51 PM   #2
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ECM Problems

Originally Posted by Josh View Post
When I started my 6th gen on the way home yesterday I noticed that my dash gauges were dim and none of it was responding. I drove my car over to my mechanic this morning and on the way there I felt the car jerk. After that, it felt like whenever I gave it gas, it would barely budge (I would floor it just to test it and I felt slow driving in the slow lane). Once I made it there and I turned off my car, my engine would crank but not fire and doesn't spark. My mechanic told me that he believes it's a burned module and wasn't able to do anything about it so I'd have to get it towed to Nissan. I've done a little research and think it could be a bad ECM (as rare as that is). My car's at my mechanic's shop right now and I want to make the best move financially.....help?
Its hard to give you advise on something like this. Let see what your mechanic says. It could be so many things. IPDM, main fuse, a/c amp or meter, EcM....although I doubt the last one..

Your post was not really descriptive. Was there a history of issues? Or was it just sudden? If your mechanic is competent then he should run component tests to figure it out instead of just throwing parts at it.
As far as financial advise,,,its going to cost money. Payment plan at the shop?

Via Tapatalk.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 05-11-2012, 09:14 PM   #3
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ECM Problems

What he said ^^^ .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 05-13-2012, 07:06 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
Josh's Avatar
 
Join Date: Mar 2012
Official Member #: 4543
Last Online: 05-13-2012 07:31 PM
Posts: 7

Reputation Level: 0
Josh is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ECM Problems

The problem was actually very sudden. Up until the day my dash gauges stopped responding, everything was working just fine. I know I'm going to have to dish out some cash, but I was trying to get out of running a diagnostic if I could.
Josh is offline   Send a private message to Josh Find more posts by Josh Add Josh to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:24 PM.