Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-27-2016, 08:48 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
tedwards's Avatar
 
Join Date: Mar 2014
Official Member #: 15007
Last Online: 02-27-2016 10:58 PM
Posts: 1

Reputation Level: 0
tedwards is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Cooling System temp range

I've been having some odd cooling issues with my '07 Max SE. This summer as soon as the outside temp hit 93degrees, the Max would try to over heat in stop and go traffic. The temp would shoot up fairly close to the tick before red, then it would drop quickly back to normal; just shy of half way.

I assumed a sticking thermostat, which I replaced. I didn't see any evidence on the thermostat that it was bad, but replaced anyway.

My next step was to replace the Rad fans, which I did. At one fleeting moment I could have sworn that one of the fans was not turning, I shut the car down, started it back up and both fans were running. I replaced the fans any way because I thought they were suspect.

The rest of the summer came and went and I've had no issues with the cooling system until today. I was climbing up a pretty steep grade (Ski Mountain Road for anyone familiar with Gatlinburg TN) going about 25mph at 1.5k RPM. I noticed my temp raising up much more than normal, but not as high as the rad fan issue earlier. As soon as I stopped climbing the temp dropped quickly back to normal. Another hill came and the same thing happened. I went to manual mode on the CVT and dropped a range, RPMs were 2.5~3k and the temp started to drop.

To the root of the question: Is that fluctuation in temp normal (BTW outside temp was 48) or is there another issue. I'm thinking water pump now
tedwards is offline   Send a private message to tedwards Find more posts by tedwards Add tedwards to Your Friends list Reply With Quote top
Old 02-29-2016, 09:10 AM   #2
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling System temp range

air pocket in coolant?
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Old 02-29-2016, 02:06 PM   #3
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 362

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling System temp range

yea try to rule out air in the coolant system, it could cause the same symptoms. If thermostat is new and fans kick in, the water pump is the next suspect. How old is the coolant, sometimes it could affect it's cooling properties in severe cases.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 03-01-2016, 09:02 AM   #4
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 06-03-2019 11:45 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Cooling System temp range

air would be the suspect in this instance 1^
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Reply

Tags
cooling, hill, temp, water pump

Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:54 AM.