Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
 
Thread Tools
Old 01-22-2018, 02:41 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Cammus's Avatar
 
Join Date: Oct 2014
Official Member #: 15887
Last Online: 01-28-2018 05:37 PM
Location: Reynosa, Mx
Posts: 68

Reputation Level: 4
Cammus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Code P1273

Hello guys

I've been trying to fix this issue since last year.
The code is P1273 which is air/fuel ratio sensor bank 1 or as I read, o2 sensor upstream.
Anyways, I already changed the air/fuel sensor bank 1 which is located on the rear of the engine facing the firewall.
During the winter the code dissappear, now that the weather is no longer cold, the code came back.
I read it with a professional obd2 scanner and it reads air/fuel sensor 1 (bank) lean condition.

So I found out it might me a fuel injector, I checked the resistance (Ohms) and they're fine.
The normal resistance is between 11.5-15 Ohms, mine is 12.2
Next thing I checked was a leak on the air intake and nothing.

Any of you have had this problem? What could be wrong? The car doesn't have issues but I want to get rid of the Check Engine light.

1. Replaced air/fuel sensor bank 1
2. Checked air intake for leaks.
3. Cleaned throttle body just because.
4. The code deletes himself when the weather is cold.

Any help?
It's a Maxima 04
__________________
Maxima SL Elite package 04
2 12" Kicker CVR ported box
DB Drive Speed Series 900.1
Avital remote starter
Cammus is offline   Send a private message to Cammus Find more posts by Cammus Add Cammus to Your Friends list Reply With Quote top
Old 01-24-2018, 12:21 AM   Thread Starter #2
Newbie
my6thgen.org Profile Info.
 
Cammus's Avatar
 
Join Date: Oct 2014
Official Member #: 15887
Last Online: 01-28-2018 05:37 PM
Location: Reynosa, Mx
Posts: 68

Reputation Level: 4
Cammus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Code P1273

Anyone?
__________________
Maxima SL Elite package 04
2 12" Kicker CVR ported box
DB Drive Speed Series 900.1
Avital remote starter
Cammus is offline   Send a private message to Cammus Find more posts by Cammus Add Cammus to Your Friends list Reply With Quote top
Old 01-27-2018, 07:47 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
Cammus's Avatar
 
Join Date: Oct 2014
Official Member #: 15887
Last Online: 01-28-2018 05:37 PM
Location: Reynosa, Mx
Posts: 68

Reputation Level: 4
Cammus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Code P1273

__________________
Maxima SL Elite package 04
2 12" Kicker CVR ported box
DB Drive Speed Series 900.1
Avital remote starter
Cammus is offline   Send a private message to Cammus Find more posts by Cammus Add Cammus to Your Friends list Reply With Quote top
Old 02-04-2018, 08:42 PM   #4
Senior Member
my6thgen.org Profile Info.
 
incubus0111's Avatar
 
Join Date: Nov 2012
Official Member #: 6540
Last Online: 05-06-2018 05:50 PM
Location: Here
Posts: 614

Reputation Level: 7
incubus0111 is an unknown quantity at this point

Participation Level: 33%
Activity: 33% Activity: 33% Activity: 33%
Default Re: Code P1273

Originally Posted by BurntOrangeAppeal View Post
Your Nissan requires a little bit more then just swapping A/F sensors. First of all, you need to replace it with NISSAN OEM sensor not aftermarket. If you are positive that you have no intake leaks, injectors clogged or sticking on that bank.
This should be confirmed by A/F Data stream from OBDII.

You will also need to make sure that you reset adaptive learning since you ECM has now been accustomed to Certain A/F inputs out of that bank sensor. Since you changed the sensor it is inputting different values into the ECM therefore tripping a CEL under its 2 trip logic.
I would recommend that you download the FSM and read about how to reset adaptive in section (Engine Control) EC-494 TO EC-496. It might help you understand whats involved.
This is difficult to reset, Consult would be recommended (dealer) Holding the RPMs for 13 minutes at that specific interval will be fun Although It is doable. Good luck
Here are the basics quoted from FSM
Clear CEL.
Engine at operating temp, you will need a Scan tool for this.

WITH GST
1. Start engine and warm it up to normal operating temperature.
2. Turn ignition switch OFF and wait at least 10 seconds.
3. Disconnect mass air flow sensor harness connector.
4. Start engine and let it idle for at least 5 seconds.
5. Stop engine and reconnect mass air flow sensor harness connector.
6. Select MODE 3 with GST and make sure that DTC P0102 is
detected.
7. Select MODE 4 with GST and erase the DTC P0102.
8. Start engine and keep the engine speed between 3,500 and
4,000 rpm for 1 minute under no load.
9. Let engine idle for 1 minute.
10. Keep engine speed between 2,500 and 3,000 rpm for 13 minutes.
11. Select MODE 7 with GST.
If 1st trip DTC is detected, go to EC-500, "Diagnostic Procedure" .
Originally Posted by NiZMo1o1 View Post
When replacing o2 sensors, you should always replace the Pair at the same time,

just like replacing tires or pair of shoes/socks.

anytime the exhaust has a leak this will cause these o2/ A/F sensors to go haywire,

The only suggestion is try re-setting the ECU using this method.

1)Disconnected the NEG and POS side cable off the battery.

2)go inside the car and turn the headlight switch to the ON position

3) touch the POS and NEG cable terminals for 5 Seconds ( Do not touch them on the battery post )

4) Very important - Turn the headlight switch OFF

5)re-connected the POS and NEG terminals back on the battery post.

6) start the car and let it idle for 20mins ( this should ZERO out the ECU , any faulty codes will not be trip anymore, if within these 20 mins a SES code does pop back up then that code is the real deal issue ) go drive around the block

if this code comes back , then what you said in the last statement has to be done , you cant avoid it


Hope this helps.

Last edited by incubus0111; 02-04-2018 at 08:45 PM.
incubus0111 is offline   Send a private message to incubus0111 Find more posts by incubus0111 Add incubus0111 to Your Friends list Reply With Quote top
Old 03-08-2018, 10:26 AM   #5
Newbie
my6thgen.org Profile Info.
 
Maximafixwon1's Avatar
 
Join Date: Mar 2018
Official Member #: 18678
Last Online: 05-23-2018 02:32 PM
Posts: 1

Reputation Level: 0
Maximafixwon1 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Code P1273

Originally Posted by Cammus View Post
Hello guys

I've been trying to fix this issue since last year.
The code is P1273 which is air/fuel ratio sensor bank 1 or as I read, o2 sensor upstream.
Anyways, I already changed the air/fuel sensor bank 1 which is located on the rear of the engine facing the firewall.
During the winter the code dissappear, now that the weather is no longer cold, the code came back.
I read it with a professional obd2 scanner and it reads air/fuel sensor 1 (bank) lean condition.

So I found out it might me a fuel injector, I checked the resistance (Ohms) and they're fine.
The normal resistance is between 11.5-15 Ohms, mine is 12.2
Next thing I checked was a leak on the air intake and nothing.

Any of you have had this problem? What could be wrong? The car doesn't have issues but I want to get rid of the Check Engine light.

1. Replaced air/fuel sensor bank 1
2. Checked air intake for leaks.
3. Cleaned throttle body just because.
4. The code deletes himself when the weather is cold.

Any help?
It's a Maxima 04
TO 15887 code p1273 --- I do not post or read forums but I saw the code p1273
I have other max Maxima problem but back to yours
YOU HAVE 4 oxygen sensor you did the hardest one good job good job good job!!!!!!!!!

Get free oxygen sensor tool from aut@zone regular size and small black one that is offset oxygen sensor tool plus $2.50 can brakekle@n red can --take out bank 2 sensor spray it let dry replace it--- clear codes --- drive in about 50 mile--if check engine light comes on with code P1147 --that is the bottom 2 oxygen sensors that can not be cleaned but non Nissan parts about under $65 each will work --- one of those needs the small black offset 02 sensor tool The other need a $4.98 box rench 22 mm I think from h@mdepot -- that is 4 02 sensor
3 different tools (((( Now count your money good bye p1273--,p1283--,p1147)))��������������⚙️

P.s.

Always allllwaayss always put your jack stands up always puuutt your jack stands up that what the guy said in his vid
I am not a mechic but my check engine light is off for the last 2 plus years out of 7 years blank ka de blank
Nissan sealers I mean deals

Last edited by Maximafixwon1; 03-08-2018 at 10:42 AM. Reason: More info
Maximafixwon1 is offline   Send a private message to Maximafixwon1 Find more posts by Maximafixwon1 Add Maximafixwon1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 12:42 PM.