Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 09-28-2015, 11:34 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
lynam17's Avatar
 
Join Date: Aug 2015
Official Member #: 17072
Last Online: 12-07-2015 12:01 AM
Posts: 7

Reputation Level: 0
lynam17 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default battery light comes on when i accelerate to 3500 rpm

before i start im state that i just replaced the A/C compressor and alternation, new belt new tensioner pully. now this started after i replaced all those things, when i accelerate to 3500 rpm and above my battery light comes on and my fan for my ac slows down my lights dim the slightest bit, and my belt used to squeak on start up if ac was on but i fixed that issue by tightening the belt. but still have the electric issue wheni decell to below that 3500 mark everything goes back to normal. this has been going on for probably 4 months i read that its possibly the voltage regulator in the alternator but i just changed the alternator so i hope thats not it. i did some test on the battery and while the car idles i put a load tester on and without a load its at 14 but when i switch a load on it drops to just above 12. i dont know if thats good or bad i assume its not good.
also it might be a good idea to say i have some leds that i install in the foot bays that are drawing power from the battery and i have a 1000w amp, with a 1000 watt sub also hooked up drawing power. i hooked up my self so wiring might not be the most professional job but i dont think that should cause that issue. let me know thanks
lynam17 is offline   Send a private message to lynam17 Find more posts by lynam17 Add lynam17 to Your Friends list Reply With Quote top
Old 09-28-2015, 02:36 PM   #2
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 362

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: battery light comes on when i accelerate to 3500 rpm

yea that does sound like a regulator problem. lights dim and battery light comes on when the battery isn't charging properly. Another indicator is the voltage your load test states when it's under a load. drops to 12 volts instead of staying at 14.4 . I have a sound system that draws roughly between 80 to 100 amps depending how loud i crank it and charging system is fine. (for now) Parts can come faulty as long as you have proof. if you can get a print out of your load test readings or get someone else test it that could be your confirmation for warranty.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 09-30-2015, 03:00 PM   #3
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 12
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: battery light comes on when i accelerate to 3500 rpm

Might be the alternator also , any ground issues due to corrosion !
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:20 PM.