Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-25-2011, 08:41 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
gabe's Avatar
 
Join Date: Jan 2011
Official Member #: 1642
Last Online: 01-27-2011 05:45 PM
Posts: 3

Reputation Level: 0
gabe is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default 2005 5AT Tranny After Valve Body Replacement

i have a 05 max 5sp AT with the all to common tranny problems, but I had the valve body replaced and the problem is almost gone except a shuttering/downshift while cruising around 35mph. also it seems that the tranny doesn't want to shift into 4th and 5th gears properly which i believe is causing my avg city mpg to drop from about 17.5 (before vb replacement) to 13-14 (after vb replacement).

This is my 3rd Max i previously owned a '90, and '96 (manual) that i sold to my neighbor 6 yrs ago with 160k and he still drives it problem free, but this '05 is a piece of shit i just want to get it running properly enough to sell and get out from under the payment any suggestions/help would be greatly appreciated thanks.
gabe is offline   Send a private message to gabe Find more posts by gabe Add gabe to Your Friends list Reply With Quote top
Old 01-25-2011, 10:49 PM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: 2005 5AT Tranny After Valve Body Replacement

this is more of a VENT thread to me , I had a customer today that also came today with a 05 and is starting to have minor tranny issues.

Again the motor was great ! but the trannys just suck big time !

only advice is to take it to a tranny shop , was the Valve body an aftermarket peice or OEM EQUIP ? who did the install ? did they offer any service /warranty ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 01-25-2011, 11:16 PM   #3
Newbie
my6thgen.org Profile Info.
 
Scray XXI's Avatar
 
Join Date: Dec 2010
Official Member #: 1493
Last Online: 05-12-2012 12:43 AM
Posts: 65

Reputation Level: 9
Scray XXI is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2005 5AT Tranny After Valve Body Replacement

I have an '05 5AT.

Hope it doesn't give you any more problems...
Scray XXI is offline   Send a private message to Scray XXI Find more posts by Scray XXI Add Scray XXI to Your Friends list Reply With Quote top
Old 01-26-2011, 12:21 PM   #4
The Go To Guy
my6thgen.org Profile Info.
 
Mr DoLLa's Avatar
 
Join Date: Feb 2010
Official Member #: 59
Last Online: 12-09-2014 03:40 PM
Location: bEEn MaNy pLaCeS bUt Im BrOOkLyN's OwN
Posts: 1,410

Reputation Level: 27
Mr DoLLa has a spectacular aura aboutMr DoLLa has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: 2005 5AT Tranny After Valve Body Replacement

U cant win with 04-05. Do what Nizmo said. If u got a warranty for the part n work, try to have them fix it till its right. I hope u brought a new VB n not a used one.
__________________
sO cHiLLy cHiLL
Mr DoLLa is offline   Send a private message to Mr DoLLa Find more posts by Mr DoLLa Add Mr DoLLa to Your Friends list Reply With Quote top
Old 01-27-2011, 05:41 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
gabe's Avatar
 
Join Date: Jan 2011
Official Member #: 1642
Last Online: 01-27-2011 05:45 PM
Posts: 3

Reputation Level: 0
gabe is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: 2005 5AT Tranny After Valve Body Replacement

Originally Posted by NiZMo1o1 View Post
this is more of a VENT thread to me , I had a customer today that also came today with a 05 and is starting to have minor tranny issues.

Again the motor was great ! but the trannys just suck big time !

only advice is to take it to a tranny shop , was the Valve body an aftermarket peice or OEM EQUIP ? who did the install ? did they offer any service /warranty ?
ammco did the work and third party extended warranty covered it. I assume they used a new part but to be honest im not sure. Ive already taken it back once and they said to take it to a Nissan dealer and have the computer re-flashed, so i did and the problem continues. ammco gauranteed the work and I plan on taking it back, I was just trying to see if anybody had any knowledge on the situation that I could share with ammco.
gabe is offline   Send a private message to gabe Find more posts by gabe Add gabe to Your Friends list Reply With Quote top
Old 01-27-2011, 09:40 PM   #6
The Bandit
my6thgen.org Profile Info.
 
K-Ryder's Avatar
 
Join Date: Jan 2010
Official Member #: 15
Last Online: 09-19-2015 08:34 PM
Location: Brooklyn
Posts: 3,401

Reputation Level: 23
K-Ryder will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Visit K-Ryder's Facebook Visit K-Ryder's PS3 Profile Visit K-Ryder's YouTube
Default Re: 2005 5AT Tranny After Valve Body Replacement

They probably used the same shift solenoids. Probably need new shift solenoids. Automatic transmissions are a pain in the arse., especially the Ford 4L60E, rebuilding them is fun if you have the right tools. But have the shops redo the job. Like I said it may be the shift solenoids. Also check the fluid level in your transmission. If too low then that could be the problem.
__________________
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
K-Ryder is offline   Send a private message to K-Ryder Find more posts by K-Ryder Add K-Ryder to Your Friends list Reply With Quote top
Old 02-09-2011, 10:29 PM   #7
Official Member
my6thgen.org Profile Info.
 
VK818's Avatar
 
Join Date: Oct 2010
Official Member #: 910
Last Online: 04-27-2012 06:07 PM
Posts: 411

Reputation Level: 10
VK818 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2005 5AT Tranny After Valve Body Replacement

Wow, I'm having the same problems too. I had my max done by AAMCO. They had to repair it twice. She shifts fine, but she shudders/vibrates between 35-45mph. I'm fed-up of arguing with them. They keep saying that its just fine, and that there is no problem. I hate the shudder....... Can it also be caused by the engine/transmission mounts?
VK818 is offline   Send a private message to VK818 Find more posts by VK818 Add VK818 to Your Friends list Reply With Quote top
Old 02-09-2011, 10:34 PM   #8
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: 2005 5AT Tranny After Valve Body Replacement

Originally Posted by VK818 View Post
Wow, I'm having the same problems too. I had my max done by AAMCO. They had to repair it twice. She shifts fine, but she shudders/vibrates between 35-45mph. I'm fed-up of arguing with them. They keep saying that its just fine, and that there is no problem. I hate the shudder....... Can it also be caused by the engine/transmission mounts?
viberation ususally means, bad cv axles , bad motor mounts, or the wheels not balance, and warp brake rotors. or if you have a heavy 2000watt system.


the only issue you will face with trannys is , mis shifts, infamous bang/jerk.
gear gets stuck , or free reving which means your tranny is done.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 02-09-2011, 10:49 PM   #9
Official Member
my6thgen.org Profile Info.
 
VK818's Avatar
 
Join Date: Oct 2010
Official Member #: 910
Last Online: 04-27-2012 06:07 PM
Posts: 411

Reputation Level: 10
VK818 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2005 5AT Tranny After Valve Body Replacement

aahh okay, thanks man! So I guess I will have to talk to Carmax and have them check it out.
__________________
VKXIMA05
Click the image to open in full size.
VK818 is offline   Send a private message to VK818 Find more posts by VK818 Add VK818 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 01:37 AM.