Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions

Ask Your Technical & General Questions Ask your general and/or technical questions relating to any problem you're experiencing or troubleshooting.

View All Technical & General Questions

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 05-06-2016, 09:34 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Themaxima's Avatar
 
Join Date: May 2016
Official Member #: 17726
Last Online: 01-10-2017 09:34 PM
Posts: 4

Reputation Level: 0
Themaxima is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default 04 Maxima 5speed automatic cranks but doesn't start

04 Nissan Maxima cranks but doesn't start I check everything the only wierd thing is that I read on the FSM that ecm pin #111 W/B gets 0-1.5 v when car is running but when key is on the off position it goes to 12 volts but mines stays at 3.6 volts no matter what position I have the key ecm pins #109 is getting 12 volts with key placed on the on position and #119-120 are getting energized . I checked pin #111 at the ipdm and I'm getting the same 3.5 volts so that leads me to believe it's getting power
Themaxima is offline   Send a private message to Themaxima Find more posts by Themaxima Add Themaxima to Your Friends list Reply With Quote top
Old 05-07-2016, 12:36 AM   #2
Newbie
my6thgen.org Profile Info.
 
Cammus's Avatar
 
Join Date: Oct 2014
Official Member #: 15887
Last Online: 07-12-2018 01:32 AM
Location: Reynosa, Mx
Posts: 70

Reputation Level: 5
Cammus is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 Maxima 5speed automatic cranks but doesn't start

So does your car start or no?
You said that it gets 12 volts?
__________________
Maxima SL Elite package 04
2 12" Kicker CVR ported box
DB Drive Speed Series 900.1
Avital remote starter
Cammus is offline   Send a private message to Cammus Find more posts by Cammus Add Cammus to Your Friends list Reply With Quote top
Old 05-14-2016, 04:28 PM   #3
Newbie
my6thgen.org Profile Info.
 
cyrax's Avatar
 
Join Date: Sep 2014
Official Member #: 15806
Last Online: 02-25-2019 12:36 AM
Posts: 25

Reputation Level: 0
cyrax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 Maxima 5speed automatic cranks but doesn't start

Do you have any engine codes? That's a good place to start. It might be worth trying to jump the car to rule out a weak battery. You might have good Volts coming out but it might not have enough amperage. Then check for spark, compression, and fuel (pressure).
cyrax is offline   Send a private message to cyrax Find more posts by cyrax Add cyrax to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:27 AM.