Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Visual Looks, Interior, & Technology Showcase > Audio, Video & Electronics

Audio, Video & Electronics Showcase your speakers, LCD's, decks, amps, DVD, Car PC, alarms etc...

View Poll Results: Have You Experienced This Issue?
2004 Yes Ive Had This Issue 14 31.82%
2005 Yes Ive Had This Issue 3 6.82%
2006 Yes Ive Had This Issue 0 0%
2007 Yes Ive Had This Issue 2 4.55%
2008 Yes Ive Had This Issue 1 2.27%
Never Had Any Issues 24 54.55%
Voters: 44. You may not vote on this poll

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 05-24-2013, 02:00 PM   #26
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 35
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Banging The Bose Radio

Originally Posted by Fresh207 View Post
I have the factory Bose system and its doing that same thing I plan on changing
The head unit out but I read some where if you change it the navigation would not
Work is that true
If you change the head unit the OEM navigation will remain working. However, you will loose the voice guide feature through the speakers.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 05-29-2013, 01:22 PM   #27
Newbie
my6thgen.org Profile Info.
 
BoltBucket's Avatar
 
Join Date: Sep 2012
Official Member #: 6287
Last Online: 08-22-2018 02:39 PM
Posts: 43

Reputation Level: 0
BoltBucket is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Banging The Bose Radio

I have the issue with the driver speaker, Aside from replacing the head unit, Is there a fix for this?
BoltBucket is offline   Send a private message to BoltBucket Find more posts by BoltBucket Add BoltBucket to Your Friends list Reply With Quote top
Old 05-31-2013, 03:56 AM   #28
Official Member
my6thgen.org Profile Info.
 
Mike2005's Avatar
 
Join Date: Oct 2012
Official Member #: 6390
Last Online: 05-08-2014 04:22 PM
Location: Phx, AZ
Posts: 128

Reputation Level: 9
Mike2005 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Banging The Bose Radio

Originally Posted by BoltBucket View Post
I have the issue with the driver speaker, Aside from replacing the head unit, Is there a fix for this?
Depends. I'm not sure about the bose system. But generally it goes like this:

The speaker itself is blown. You can test it with a 9 volt battery. Go to radio shack and buy a 9volt connector with loose wires (or yank it out of your am radio)
a. Remove the door panel
b. Unplug speaker
c. Connect two wires to speaker
This will cause the voice coil to move up and down as well as make a humming noise. If the speaker is good? Repeat the process at the head unit connector.
If speaker works at that point, its the head unit. If not, then there is a short between the head unit and the speaker. I'm not certain how the steering wheel controls come into play though.
Mike2005 is offline   Send a private message to Mike2005 Find more posts by Mike2005 Add Mike2005 to Your Friends list Reply With Quote top
Old 05-31-2013, 10:59 AM   #29
Newbie
my6thgen.org Profile Info.
 
robmminc's Avatar
 
Join Date: Mar 2013
Official Member #: 7305
Last Online: 02-07-2014 12:10 PM
Posts: 40

Reputation Level: 0
robmminc is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Banging The Bose Radio

ive definately had this problem in my 2004 but it only happened recently because i had a 10 inch sub installed, after the install it has happened 3 times and when i go to the audio shop everytime i get there is starts working perfectly fine again,,, i dont get this damn car lol
robmminc is offline   Send a private message to robmminc Find more posts by robmminc Add robmminc to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 01:10 AM.