Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 10-06-2013, 08:31 PM   Thread Starter #1
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Wiring Question IPCW Taillights

Hi Guys,




I am super frustrated at the moment. year to date; i've had to tinker with my IPCW tails over 10 times.


The issue? Connection.


I have bent out the prongs as much as possible on the stock harness, also bending the pins on the tails. They work for a month, they work for a week, then ONLY the left tail's brake light will go out. Everything else works. Turn signals, running lights, marker light. Running lights both go on, but when I brake, left tail goes completely out until I let off brake.


Happened again today; took tail out, touched wire, hit brake, now it works perfectly. It can't be my stock harness, the connection is there, receptors bent out. I even had IPCW replace the left tail.



Is there just shoddy wiring on these tails? Is there anything I can do to fix this? Or has anyone experienced this? It had nothing to do with the connection, just simply flicking the wire on the outside of the tail made it work. Doesn't make sense. Never touched them, its a brand new tail.
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 10-08-2013, 04:34 PM   Thread Starter #2
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Has anyone had this problem with touchy wires? Ugh, idk. I didn't even unplug the socket from the stock harness, touched it, and it works again. It's a brand new light. A replacement, actually.


Posted Via Tapatalk - now Free
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 10-09-2013, 07:19 PM   Thread Starter #3
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Bump? I know the lights are a popular topic. It seems that the wiring that comes with the tails is crap. I jiggle it and it works.


Posted Via Tapatalk - now Free
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 04-28-2014, 09:44 PM   #4
Official Member
my6thgen.org Profile Info.
 
MrEnigma's Avatar
 
Join Date: Nov 2013
Official Member #: 14411
Last Online: 12-03-2016 08:23 PM
Posts: 119

Reputation Level: 6
MrEnigma is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Yo @MikesMax, did you ever figure this thing out? I just got these tail lights and im having the exact issue. At first the left turn signal wasnt going so I flipped around the socket inserts. Every works; turn signal/emergency, reverse (white), and all lights are on while off the brake. As soon as I hit the brake, the left light shuts off until I let off the brake. Any advice you can give?
MrEnigma is offline   Send a private message to MrEnigma Find more posts by MrEnigma Add MrEnigma to Your Friends list Reply With Quote top
Old 04-28-2014, 10:02 PM   Thread Starter #5
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by MrEnigma View Post
Yo @MikesMax, did you ever figure this thing out? I just got these tail lights and im having the exact issue. At first the left turn signal wasnt going so I flipped around the socket inserts. Every works; turn signal/emergency, reverse (white), and all lights are on while off the brake. As soon as I hit the brake, the left light shuts off until I let off the brake. Any advice you can give?
Yes. They are cheap Chinese shit. Really though I actually just re fixed this issue a week ago (ironically) after 6 months or so of problem free tail lights. I just can't seem to part with them because it gives the car a nice updated look.


What I did was take the tail assembly out, car off. Bent out the female harness pins, and adjusted the tail light pins, and connected everything. Had a partner hit the brake and check. I did this like three times until it worked. And it's funny too. Same for me, running lights and everything work but the left brake light sometimes shit out. It's just a poorly made product. Sad.

Posted Via Tapatalk
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 04-28-2014, 10:52 PM   #6
Official Member
my6thgen.org Profile Info.
 
MrEnigma's Avatar
 
Join Date: Nov 2013
Official Member #: 14411
Last Online: 12-03-2016 08:23 PM
Posts: 119

Reputation Level: 6
MrEnigma is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by MikesMax View Post
Yes. They are cheap Chinese shit. Really though I actually just re fixed this issue a week ago (ironically) after 6 months or so of problem free tail lights. I just can't seem to part with them because it gives the car a nice updated look.


What I did was take the tail assembly out, car off. Bent out the female harness pins, and adjusted the tail light pins, and connected everything. Had a partner hit the brake and check. I did this like three times until it worked. And it's funny too. Same for me, running lights and everything work but the left brake light sometimes shit out. It's just a poorly made product. Sad.

Posted Via Tapatalk
Yeah they give the car a nicer look, id hate to have to go back to OEM if it ends up giving me as many problems as youve experienced. I actually managed to get it to work right after posting, but doing something similar. I noticed a female and male connector that wouldnt make contact when connected, so I tweaked the male end's wire to the side a bit, and sure enough it started working. Hopefully it stays working for nore than just a few weeks lol
MrEnigma is offline   Send a private message to MrEnigma Find more posts by MrEnigma Add MrEnigma to Your Friends list Reply With Quote top
Old 04-28-2014, 10:52 PM   #7
Official Member
my6thgen.org Profile Info.
 
MrEnigma's Avatar
 
Join Date: Nov 2013
Official Member #: 14411
Last Online: 12-03-2016 08:23 PM
Posts: 119

Reputation Level: 6
MrEnigma is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Thanks for your help tho!
MrEnigma is offline   Send a private message to MrEnigma Find more posts by MrEnigma Add MrEnigma to Your Friends list Reply With Quote top
Old 04-28-2014, 10:53 PM   Thread Starter #8
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by MrEnigma View Post
Thanks for your help tho!
NO prob

Posted Via Tapatalk
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 04-29-2014, 10:14 PM   Thread Starter #9
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by MrEnigma View Post
Thanks for your help tho!
Lol. It went out again. Fml

Posted Via Tapatalk
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 04-30-2014, 11:31 AM   #10
Official Member
my6thgen.org Profile Info.
 
MrEnigma's Avatar
 
Join Date: Nov 2013
Official Member #: 14411
Last Online: 12-03-2016 08:23 PM
Posts: 119

Reputation Level: 6
MrEnigma is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Haha wow. What a bummer. Now im worried..
MrEnigma is offline   Send a private message to MrEnigma Find more posts by MrEnigma Add MrEnigma to Your Friends list Reply With Quote top
Old 04-30-2014, 11:54 AM   #11
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Wiring Question IPCW Taillights

I hate hearing that. I have had to rebend the pins once in the last two years and it was about a week ago. I guess that they truly did have good and bad batches but to be honest if it is just the pins then mod the pins to be thicker to ensure there is always contact.

Posted Via Tapatalk
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Likes: (1)
MikesMax (04-30-2014)
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 04-30-2014, 12:06 PM   #12
Official Member
my6thgen.org Profile Info.
 
Jugghead's Avatar
 
Join Date: Jun 2013
Official Member #: 10843
Last Online: 09-16-2015 02:20 PM
Location: Smyrna, TN
Posts: 317

Reputation Level: 6
Jugghead is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

That sucks. I love the look of these lights. I haven't had any problems with the connections but my black ones have fogged a few times now. It only last a day and only happens with a big weather change but I have not been able to stop it yet. The funny thing is even if they all went out tomorrow, I would buy another set. I love the look that much. Sad.
Likes: (1)
MikesMax (04-30-2014)
Jugghead is offline   Send a private message to Jugghead Find more posts by Jugghead Add Jugghead to Your Friends list Reply With Quote top
Old 04-30-2014, 12:11 PM   #13
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Wiring Question IPCW Taillights

These tails are awesome, the only issue you'll have is connection. You should open up the metal prongs before you plug them into stock socket for better connection. Also make sure you match black wire to black wire side.. OEM and these tails have groin black wires, so before you plug anything in, make sure both wires are on the same side.

I've had 6 sets of these tails and never had any issues, except in the beginning to get the connection to work. After that, they last years.

Even though they're made in China, they're definitely better quality that anything made in the US.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 04-30-2014, 08:52 PM   Thread Starter #14
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by Deadbolt View Post
These tails are awesome, the only issue you'll have is connection. You should open up the metal prongs before you plug them into stock socket for better connection. Also make sure you match black wire to black wire side.. OEM and these tails have groin black wires, so before you plug anything in, make sure both wires are on the same side.

I've had 6 sets of these tails and never had any issues, except in the beginning to get the connection to work. After that, they last years.

Even though they're made in China, they're definitely better quality that anything made in the US.
Thanks for the post. I've always matched black to black. And I've also already bent out the prongs of the oem harness as well as the pins of the tails. It's weird. My right one has never had an issue. And I actually fixed this the other day, and then last night saw that one was brighter than the other and sure enough it was out again.

What baffles me is that if I had a good connection and it all worked, how would it all of a sudden conk out? It also worried me when I was playing with the wires after it was plugged into the socket (and not working) to just jiggling the wires while it was plugged in and it went on. Hmm.

Posted Via Tapatalk
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 04-30-2014, 08:53 PM   Thread Starter #15
Senior Member
my6thgen.org Profile Info.
 
MikesMax's Avatar
 
Join Date: Aug 2011
Official Member #: 2949
Last Online: 03-05-2017 10:55 PM
Location: NY
Posts: 566

Reputation Level: 9
MikesMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

Originally Posted by Jugghead View Post
That sucks. I love the look of these lights. I haven't had any problems with the connections but my black ones have fogged a few times now. It only last a day and only happens with a big weather change but I have not been able to stop it yet. The funny thing is even if they all went out tomorrow, I would buy another set. I love the look that much. Sad.
I love the look of these lights too. It makes the car for me. And we all dropped a couple hundred on them as well. Some lady even thought it was a Mercedes once (even though the tail style is closer to Infiniti) haha

Posted Via Tapatalk
MikesMax is offline   Send a private message to MikesMax Find more posts by MikesMax Add MikesMax to Your Friends list Reply With Quote top
Old 05-24-2014, 04:29 PM   #16
Newbie
my6thgen.org Profile Info.
 
Jamonzo's Avatar
 
Join Date: May 2014
Official Member #: 15256
Last Online: 09-28-2014 10:36 PM
Posts: 1

Reputation Level: 0
Jamonzo is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Wiring Question IPCW Taillights

How you install ipcw
Jamonzo is offline   Send a private message to Jamonzo Find more posts by Jamonzo Add Jamonzo to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 02:38 AM.