Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 12-20-2011, 12:54 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Wil~Bones's Avatar
 
Join Date: Dec 2011
Official Member #: 3833
Last Online: 06-20-2013 06:59 PM
Location: jacksonville, nc
Posts: 478

Reputation Level: 14
Wil~Bones will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Running Lights / Dome Lights Problems / Fuse

most people have came across the problem of there dome lights not working and the running lights either tail lights or in the headlight dont work. i know i did. well the first thing to do is obviously check ur lights(duhh) but again that might not work. it took me for ever but i found the solution. 1st things 1st, turn ur car off and also switch the dome light to off. next pop the hood and there is a fuse box on the far left next to ur coolant under the platic covers. the fuse ur looking for is a 15 amp, located on the top far right of the fuse box. it will obviouslly be blown. replace that and it should fix ur problem. this obviouslly is not a perminent solution because the problem lies in a circut problem in relations with ur dome light. if u turn on ur dome light eventually it will happen again. so leave it off untill u go to an electrician. i carry a ton of 15 watt fuse with me at all times just incase., well good luck guys, and be careful
__________________
~~~time wasted is not wasted time~~~
Wil~Bones is offline   Send a private message to Wil~Bones Find more posts by Wil~Bones Add Wil~Bones to Your Friends list Reply With Quote top
Old 12-20-2011, 02:13 PM   #2
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Running Lights / Dome Lights Problems / Fuse

Kudos for getting it figured out. When that particular fuse blows it also messes with the dash lights and dimmer control of them. The gauges will be on full brightness and the climate control lights will not light up despite adjusting the dimmer switch.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Old 12-20-2011, 03:10 PM   Thread Starter #3
Official Member
my6thgen.org Profile Info.
 
Wil~Bones's Avatar
 
Join Date: Dec 2011
Official Member #: 3833
Last Online: 06-20-2013 06:59 PM
Location: jacksonville, nc
Posts: 478

Reputation Level: 14
Wil~Bones will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Running Lights / Dome Lights Problems / Fuse

yes it does, also the light on ur gear selection goes out, im guessing uve had this prob?
__________________
~~~time wasted is not wasted time~~~
Wil~Bones is offline   Send a private message to Wil~Bones Find more posts by Wil~Bones Add Wil~Bones to Your Friends list Reply With Quote top
Old 12-20-2011, 03:47 PM   #4
Premier Member
my6thgen.org Profile Info.
 
DViious's Avatar
 
Join Date: Sep 2010
Official Member #: 738
Last Online: 12-13-2017 12:47 AM
Location: Queens, NY
Posts: 1,339

Reputation Level: 13
DViious is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Running Lights / Dome Lights Problems / Fuse

looks like the polarity is wrong in one of the lights blowing a fuse, have you troubled any of the lights or replaced them? because i had this issue with the halogen bulbs when i got leds it didn't carry a pos or negative so when i turned it on the fuse would blow, try switching it
__________________
Click the image to open in full size.

R.I.P BISHNU - SECONDTONONE317

TOPSPEED PRO-1 PERFORMANCE SPONSORED

http://stores.ebay.com/TOP-SPEED-PRO-1-PERFORMANCE
DViious is offline   Send a private message to DViious Find more posts by DViious Add DViious to Your Friends list Reply With Quote top
Old 12-21-2011, 12:41 AM   #5
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Running Lights / Dome Lights Problems / Fuse

Originally Posted by wilbones View Post
yes it does, also the light on ur gear selection goes out, im guessing uve had this prob?
Many have. My problem was junk LED bulbs in the front parking/turn signal's that that kept shorting out after being replaced.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:34 PM.