Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-29-2013, 07:30 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Left HID Headlight Not Working

Problem after problem. When i bought the car a year ago the left side was always slightly dimmer than the right. Swapped out the bulbs with 5ks a few months ago and the same thing. Few week ago i noticed that the left side was not working. This isnt like the other thread where i just came on here asking without actually trouble shooting. That time the plug was just loose lol Car is an 04 SL with OEM HID

The issue is post plug, by that I mean that the plug that is connected headlight <->car. I know this because i plugged the drivers side headlight in to the passenger side plug and it ignited just fine. I even swapped the ballasts and it the drivers side ignited just fine on the passenger side. Even bought new bulbs few days ago because i thought that was the issue. Does anybody have any suggestions? Could it be the plug on the car or the wiring running to where ever it goes lol from that plug. The switchback on the driver's side still turns on just fine, even swapped in my regular turn signal and that still works, something with the HID wiring that's just not sending power. I just want to know what my next step is...any help would be appreciated.
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 01-29-2013, 07:35 PM   Thread Starter #2
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Left HID Headlight Not Working

Gonna go check the fuse as that just came to mind.....There are times where Ill turn on the lights and the left will come on for a few minutes, then ill go over a bump or jsut contine driving and then poof off again.

Last edited by kemoblue4u; 01-29-2013 at 07:41 PM.
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 01-29-2013, 09:37 PM   #3
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: Left HID Headlight Not Working

Originally Posted by kemoblue4u View Post
Gonna go check the fuse as that just came to mind.....There are times where Ill turn on the lights and the left will come on for a few minutes, then ill go over a bump or jsut contine driving and then poof off again.
have you checked the grounds?
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 01-29-2013, 10:17 PM   #4
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Left HID Headlight Not Working

Originally Posted by kemoblue4u View Post
Gonna go check the fuse as that just came to mind.....There are times where Ill turn on the lights and the left will come on for a few minutes, then ill go over a bump or jsut contine driving and then poof off again.

I would just replace them.

#45 is the driver side
#36 is the passenger side.

Click the image to open in full size.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Old 01-29-2013, 11:49 PM   Thread Starter #5
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Left HID Headlight Not Working

Originally Posted by Kenny View Post
have you checked the grounds?
It was the fuse lol. But id like to check those, i have no idea where they are though. The headlight is still dimmer than the passenger side is. gonna do a search but in the meantime where are they?
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 01-30-2013, 12:58 AM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Left HID Headlight Not Working

Originally Posted by Kenny View Post
have you checked the grounds?
it turned out to be the fuse lol its still noticeably dimmer than the passenger headlight though. I have no clue how to check those. Where are they located?
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 01-30-2013, 01:11 AM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
kemoblue4u's Avatar
 
Join Date: Dec 2011
Official Member #: 3764
Last Online: 10-17-2013 11:06 PM
Posts: 137

Reputation Level: 8
kemoblue4u is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Left HID Headlight Not Working

Originally Posted by kemoblue4u View Post
it turned out to be the fuse lol its still noticeably dimmer than the passenger headlight though. I have no clue how to check those. Where are they located?
On a separate note, can anyone help me with my headlight beams. The cutoff is blurry and uneven as shit. I was wondering I should upgrade the projectors or are OEM the best? here are some pics. High vs low is barely noticeable and most times it just looks like a big white spot.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

looks so disgusting to me.

---------- Post added at 12:11 AM ---------- Previous post was at 12:10 AM ----------

That last photo is with the "high beams" on him
kemoblue4u is offline   Send a private message to kemoblue4u Find more posts by kemoblue4u Add kemoblue4u to Your Friends list Reply With Quote top
Old 01-30-2013, 03:31 PM   #8
Senior Moderator
my6thgen.org Profile Info.
 
Chemax's Avatar
 
Join Date: Feb 2010
Official Member #: 140
Last Online: 10-04-2014 01:46 PM
Location: SATX
Posts: 11,313

Reputation Level: 51
Chemax has a spectacular aura aboutChemax has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Left HID Headlight Not Working

Originally Posted by kemoblue4u View Post
On a separate note, can anyone help me with my headlight beams. The cutoff is blurry and uneven as shit. I was wondering I should upgrade the projectors or are OEM the best? here are some pics. High vs low is barely noticeable and most times it just looks like a big white spot.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

looks so disgusting to me.

---------- Post added at 12:11 AM ---------- Previous post was at 12:10 AM ----------

That last photo is with the "high beams" on him
Try taking pics closer to the wall, maybe ~10ft away.

Are the bulbs seated in the housing correctly? Do you hear the shutter moving down/up when you hit the high beams?

I just have HID kits in my halogen projectors and the cutoff is very discernible.

Try some new pics, hopefully that'll help us.
__________________
Click the image to open in full size.
We all have different ways of coping - I use sex and awesomeness.

mmm.... chorizo
-csiepka
Chemax is offline   Send a private message to Chemax Find more posts by Chemax Add Chemax to Your Friends list Reply With Quote top
Old 01-30-2013, 05:57 PM   #9
Official Member
my6thgen.org Profile Info.
 
joecurr's Avatar
 
Join Date: Sep 2010
Official Member #: 626
Last Online: 03-26-2014 08:45 PM
Posts: 454

Reputation Level: 28
joecurr has a spectacular aura aboutjoecurr has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Honorable Ride  


/ Point Value: 5

Default Re: Left HID Headlight Not Working

Try to take pictures against a flat, single colored wall, preferably white. Also try to take pictures of each headlights low and high beam, and of both headlights as well. This way we can better see where your issues are.
__________________
Click the image to open in full size.
joecurr is offline   Send a private message to joecurr Find more posts by joecurr Add joecurr to Your Friends list Reply With Quote top
Old 01-31-2013, 12:23 AM   #10
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Left HID Headlight Not Working

Originally Posted by kemoblue4u View Post
It was the fuse lol. But id like to check those, i have no idea where they are though. The headlight is still dimmer than the passenger side is. gonna do a search but in the meantime where are they?
When you remove the headlight you will see some bolts just behind them going into the fender. You can use either a socket or phillips screw driver on them.

They have star terminals on the wires that dig down into the metal. They are not likely to go bad at that point.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 02:38 AM.