Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-29-2014, 01:51 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Sammaxvq35's Avatar
 
Join Date: Jun 2013
Official Member #: 9697
Last Online: 05-31-2016 12:28 AM
Location: Chicago
Posts: 191

Reputation Level: 6
Sammaxvq35 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default LED Tail Light Problem

Hey guys. So I bought a set of LED tail lights used & I plugged them in today to test them & 5 bottom bulbs don't light up. Any ideas how to fix this issue?
Thanks!
Click the image to open in full size.
__________________
Love & hate VQ relationship.
Sammaxvq35 is offline   Send a private message to Sammaxvq35 Find more posts by Sammaxvq35 Add Sammaxvq35 to Your Friends list Reply With Quote top
Old 03-29-2014, 04:33 PM   #2
Official Member
my6thgen.org Profile Info.
 
07pebblebeach's Avatar
 
Join Date: Jan 2012
Official Member #: 3958
Last Online: 06-11-2014 10:31 PM
Location: ohio
Posts: 193

Reputation Level: 8
07pebblebeach is an unknown quantity at this point

Participation Level: 7%
Activity: 7% Activity: 7% Activity: 7%
Default Re: LED Tail Light Problem

No you should got the icpw taillights
Likes: (1)
HawaiiMAX808 (03-30-2014)
07pebblebeach is offline   Send a private message to 07pebblebeach Find more posts by 07pebblebeach Add 07pebblebeach to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 03:07 AM.