Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-06-2013, 06:29 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
jmallymall's Avatar
 
Join Date: Mar 2012
Official Member #: 4565
Last Online: 04-11-2013 10:46 PM
Posts: 5

Reputation Level: 0
jmallymall is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Interior Lights Not Working

Hi everyone! Sorry, but I mistakenly posted this in the Welcome Aboard section.
I have an issue with my 2005 Maxima SL (with motorized sunroof) interior lights and can find no solution. I bought dome LEDs from CARiD, but they sent two different colors. As I tried taking the incorrect lights out, all my interior lights went out (doors, dome, rear dome, vanity). I had the switch in the on position and didn't turn off like a dummy! All of my other lights and electronics seem to work, except the interior lights.

I disconnected the battery (twice) and checking all the fuses. None of the fuses were blown, but I replaced all anyway since AutoZone only had a large pack of the 10amp fuses. I checked the fuses in the black box in the center of the hood as well and they were fine. I also move the overhead three way switch to the on/door/off position as well but no luck.

Is there anything I may have overlooked?

I did my due diligence and looked all over the forums, but was unable to find a solution. Any suggestions/advice is greatly appreciated.

Thank you
jmallymall is offline   Send a private message to jmallymall Find more posts by jmallymall Add jmallymall to Your Friends list Reply With Quote top
Old 04-06-2013, 08:18 PM   #2
Official Member
my6thgen.org Profile Info.
 
2damax's Avatar
 
Join Date: May 2011
Official Member #: 2405
Last Online: 05-29-2017 02:51 PM
Location: Chicago, florida
Posts: 101

Reputation Level: 9
2damax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Interior Lights Not Working

yea i had the same problem. Do your locks and power windows work? if not you have a BCM issue. Also do you have an aftermarket alarm on it?
__________________
Click the image to open in full size.
Kinetik Intake Mainifold
injen CAI
Deleted Cat
Greddy Spectre Elite Exhaust
Drilled & Slotted Rotors
22" TSW Rims
2damax is offline   Send a private message to 2damax Find more posts by 2damax Add 2damax to Your Friends list Reply With Quote top
Old 04-07-2013, 07:10 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
jmallymall's Avatar
 
Join Date: Mar 2012
Official Member #: 4565
Last Online: 04-11-2013 10:46 PM
Posts: 5

Reputation Level: 0
jmallymall is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Interior Lights Not Working

Thanks for the question. Yes, my door locks, windows, mirrors, etc work fine. I thought something was wrong with the sunroof since it wouldn't open, but found a solution on here. Otherwise the car is fine with all other electrical functions working.

I have the stock alarm and no after market additions.
jmallymall is offline   Send a private message to jmallymall Find more posts by jmallymall Add jmallymall to Your Friends list Reply With Quote top
Old 04-07-2013, 11:14 AM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
jmallymall's Avatar
 
Join Date: Mar 2012
Official Member #: 4565
Last Online: 04-11-2013 10:46 PM
Posts: 5

Reputation Level: 0
jmallymall is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: FIXED - Interior Lights Not Working

Hi. I got em back on!!!

I played around and changed the fuses again and my lights are working again. It was actually the fourth 10 amp fuse (on top right row & facing the opposite way on the attached photo) that controlled the interior lights.

Thx for all the replies!
Attached Images
File Type: jpg image.jpg (49.9 KB, 47 views)

Last edited by jmallymall; 04-07-2013 at 11:19 AM. Reason: Correction
Likes: (1)
6thG/O (04-07-2013)
jmallymall is offline   Send a private message to jmallymall Find more posts by jmallymall Add jmallymall to Your Friends list Reply With Quote top
Old 04-25-2013, 02:32 PM   #5
Newbie
my6thgen.org Profile Info.
 
JGWoolfolk's Avatar
 
Join Date: Feb 2013
Official Member #: 7240
Last Online: 04-29-2015 12:51 PM
Posts: 75

Reputation Level: 7
JGWoolfolk is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Interior Lights Not Working

can someone help me with this also.....all of mine went out as well....I tried replacing the 10 amp fuses on the interior fuse box but nothing has changed. should i be looking at different fuses or something
JGWoolfolk is offline   Send a private message to JGWoolfolk Find more posts by JGWoolfolk Add JGWoolfolk to Your Friends list Reply With Quote top
Old 04-25-2013, 03:37 PM   #6
Official Member
my6thgen.org Profile Info.
 
Jingiko's Avatar
 
Join Date: May 2010
Official Member #: 220
Last Online: 06-29-2015 02:39 PM
Posts: 320

Reputation Level: 10
Jingiko is an unknown quantity at this point

Participation Level: 4%
Activity: 4% Activity: 4% Activity: 4%
Default Re: Interior Lights Not Working

Originally Posted by JGWoolfolk View Post
can someone help me with this also.....all of mine went out as well....I tried replacing the 10 amp fuses on the interior fuse box but nothing has changed. should i be looking at different fuses or something
I dont mean to sound condescending, did you make sure the switch above the sunglasses holder is set to AUTO or ON? rather than OFF?

If its not in the OFF position, did you do any mods to your lights or anything recently before you had this issue ie/ install radio or LEDs in cup holder etc?

Also does your cigg port work? Where you add a mobile phone charger etc.
Jingiko is offline   Send a private message to Jingiko Find more posts by Jingiko Add Jingiko to Your Friends list Reply With Quote top
Old 04-25-2013, 03:42 PM   #7
Newbie
my6thgen.org Profile Info.
 
JGWoolfolk's Avatar
 
Join Date: Feb 2013
Official Member #: 7240
Last Online: 04-29-2015 12:51 PM
Posts: 75

Reputation Level: 7
JGWoolfolk is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Interior Lights Not Working

Originally Posted by Jingiko View Post
I dont mean to sound condescending, did you make sure the switch above the sunglasses holder is set to AUTO or ON? rather than OFF?

If its not in the OFF position, did you do any mods to your lights or anything recently before you had this issue ie/ install radio or LEDs in cup holder etc?

Also does your cigg port work? Where you add a mobile phone charger etc.

its all good. but yes i made sure. i also have been checking to see if the door lights come on when playing around with the fuses but nothing. i actually did have A radio and alarm installed prior to this led install, but after the first one. I got the front dome lights to work but while i was changing the rears it was like a short and they all cut out on me. all other functions work.
JGWoolfolk is offline   Send a private message to JGWoolfolk Find more posts by JGWoolfolk Add JGWoolfolk to Your Friends list Reply With Quote top
Old 04-25-2013, 04:53 PM   #8
Official Member
my6thgen.org Profile Info.
 
Jingiko's Avatar
 
Join Date: May 2010
Official Member #: 220
Last Online: 06-29-2015 02:39 PM
Posts: 320

Reputation Level: 10
Jingiko is an unknown quantity at this point

Participation Level: 4%
Activity: 4% Activity: 4% Activity: 4%
Default Re: Interior Lights Not Working

Originally Posted by JGWoolfolk View Post
its all good. but yes i made sure. i also have been checking to see if the door lights come on when playing around with the fuses but nothing. i actually did have A radio and alarm installed prior to this led install, but after the first one. I got the front dome lights to work but while i was changing the rears it was like a short and they all cut out on me. all other functions work.
Hmm, Did you install this alarm?
I doubt its your radio but it could be how your alarm wiring is connected.
Perhaps you shorted and burned the LEDs on your interior.

Since some alarms are connected to when the door is open the alarm would go off, so im thinking that amidst the connection of your alarm system one of the signal wires were connected to the lights in your interior.

You could do a simple trial and error by removing the LEDs and trying them out in another car. Then you can cancel out and see if it is in fact a bad connection to your LEDs.
Jingiko is offline   Send a private message to Jingiko Find more posts by Jingiko Add Jingiko to Your Friends list Reply With Quote top
Old 04-25-2013, 05:40 PM   #9
Newbie
my6thgen.org Profile Info.
 
JGWoolfolk's Avatar
 
Join Date: Feb 2013
Official Member #: 7240
Last Online: 04-29-2015 12:51 PM
Posts: 75

Reputation Level: 7
JGWoolfolk is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Interior Lights Not Working

Originally Posted by Jingiko View Post
Hmm, Did you install this alarm?
I doubt its your radio but it could be how your alarm wiring is connected.
Perhaps you shorted and burned the LEDs on your interior.

Since some alarms are connected to when the door is open the alarm would go off, so im thinking that amidst the connection of your alarm system one of the signal wires were connected to the lights in your interior.

You could do a simple trial and error by removing the LEDs and trying them out in another car. Then you can cancel out and see if it is in fact a bad connection to your LEDs.
i got them working. i just pulled all fuses and tested them and replaced them in carefully and got all lighting functions back! thank you all
Likes: (3)
BurntOrangeAppeal (04-27-2013), Jingiko (04-25-2013), Thundershott (04-25-2013)
JGWoolfolk is offline   Send a private message to JGWoolfolk Find more posts by JGWoolfolk Add JGWoolfolk to Your Friends list Reply With Quote top
Old 09-16-2013, 12:58 PM   #10
Newbie
my6thgen.org Profile Info.
 
dmerc4's Avatar
 
Join Date: Dec 2012
Official Member #: 6797
Last Online: 01-31-2014 01:08 AM
Location: Cleveland, Ohio
Posts: 56

Reputation Level: 7
dmerc4 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit dmerc4's PS3 Profile
Default Re: Interior Lights Not Working

I now have the same problem after changing the rear door lights to LED. Im not sure how to get them back on. I checked the fuse near the steering wheel, and its okay.
dmerc4 is offline   Send a private message to dmerc4 Find more posts by dmerc4 Add dmerc4 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 0 Guests and 1 Web Crawlers)
 
Thread Tools


All times are GMT -4. The time now is 02:57 AM.