Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-19-2012, 07:37 PM   Thread Starter #1
Premier Member
my6thgen.org Profile Info.
 
H4X1MA's Avatar
 
Join Date: Jun 2010
Official Member #: 265
Last Online: 10-20-2014 06:00 PM
Posts: 1,073

Reputation Level: 21
H4X1MA will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Installing LED Tail

So I made an attempt to install my LED tails today and it was a fail. I turn the car on and the running lights work, that light on top of the unit is on, but the blinkers don't seem to work at all.

When I unplug everything I have the 2 large connectors, 1 grey 1 brown. I am using the grey to plug into the LED light. When I try the orange I end up having a blinker, but the entire tail light blinks.

I tried plugging in the other light just to make sure it wasn't the unit, same thing.

I pulled all of the connectors to make sure they had good contact, same thing.

My blinker, in car, is blinking like a crackhead with a case of redbull.

Any idea's? I'm sure I'm just facepalming this
__________________
Click the image to open in full size.
H4X1MA is offline   Send a private message to H4X1MA Find more posts by H4X1MA Add H4X1MA to Your Friends list Reply With Quote top
Old 02-19-2012, 07:41 PM   #2
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Installing LED Tail

I am trying to remember which plug went on top. The grey I think went up top and the black on the bottom. Match black to black like the connector recommends. Then try them again.

Dicho por el E4GT de Latinmaxima con Tapatalk.
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 02-19-2012, 07:42 PM   #3
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Installing LED Tail

Long connector to long socket, short connector to short socket.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 02-19-2012, 07:42 PM   Thread Starter #4
Premier Member
my6thgen.org Profile Info.
 
H4X1MA's Avatar
 
Join Date: Jun 2010
Official Member #: 265
Last Online: 10-20-2014 06:00 PM
Posts: 1,073

Reputation Level: 21
H4X1MA will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Installing LED Tail

Originally Posted by latinismo View Post
I am trying to remember which plug went on top. The grey I think went up top and the black on the bottom. Match black to black like the connector recommends. Then try them again.

Dicho por el E4GT de Latinmaxima con Tapatalk.
I have grey and brown. Tried them both
__________________
Click the image to open in full size.
H4X1MA is offline   Send a private message to H4X1MA Find more posts by H4X1MA Add H4X1MA to Your Friends list Reply With Quote top
Old 02-19-2012, 07:45 PM   #5
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Installing LED Tail

Originally Posted by H4X1MA View Post
I have grey and brown. Tried them both
Extend the wires out of the OEM wiring and the LED tails. The short connectors connects to the short socket and so on
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 02-19-2012, 07:52 PM   #6
Official Member
my6thgen.org Profile Info.
 
Wil~Bones's Avatar
 
Join Date: Dec 2011
Official Member #: 3833
Last Online: 06-20-2013 06:59 PM
Location: jacksonville, nc
Posts: 478

Reputation Level: 14
Wil~Bones will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Installing LED Tail

the ones that come out the led tails that have three silver prong thing, (two on top and one on bottom, flushed with the plug, you need to open them up and plug it in, those are the turn singnal, connect it to the grey plug from your vehicle.)this shit happened to me, same shit. and i did this and it worked fine.
__________________
~~~time wasted is not wasted time~~~

Last edited by Wil~Bones; 02-19-2012 at 08:10 PM.
Wil~Bones is offline   Send a private message to Wil~Bones Find more posts by Wil~Bones Add Wil~Bones to Your Friends list Reply With Quote top
Old 02-19-2012, 08:58 PM   Thread Starter #7
Premier Member
my6thgen.org Profile Info.
 
H4X1MA's Avatar
 
Join Date: Jun 2010
Official Member #: 265
Last Online: 10-20-2014 06:00 PM
Posts: 1,073

Reputation Level: 21
H4X1MA will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Installing LED Tail

Originally Posted by Wil~Bones View Post
the ones that come out the led tails that have three silver prong thing, (two on top and one on bottom, flushed with the plug, you need to open them up and plug it in, those are the turn singnal, connect it to the grey plug from your vehicle.)this shit happened to me, same shit. and i did this and it worked fine.
Already tried opening the prongs, no luck. Does anyone have a vid of these in action? Running light, blinker, 4 way, etc
__________________
Click the image to open in full size.
H4X1MA is offline   Send a private message to H4X1MA Find more posts by H4X1MA Add H4X1MA to Your Friends list Reply With Quote top
Old 02-19-2012, 11:12 PM   #8
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Installing LED Tail

Originally Posted by H4X1MA View Post
Already tried opening the prongs, no luck. Does anyone have a vid of these in action? Running light, blinker, 4 way, etc
Are you connecting black wire to black wire? You can't just plug them in, wires have to match broseph
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 02-19-2012, 11:42 PM   Thread Starter #9
Premier Member
my6thgen.org Profile Info.
 
H4X1MA's Avatar
 
Join Date: Jun 2010
Official Member #: 265
Last Online: 10-20-2014 06:00 PM
Posts: 1,073

Reputation Level: 21
H4X1MA will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Installing LED Tail

Originally Posted by Deadbolt View Post
Are you connecting black wire to black wire? You can't just plug them in, wires have to match broseph
Always made sure to have the black on black

How many connections are there? I have 2. 1 large, 1 small
__________________
Click the image to open in full size.
H4X1MA is offline   Send a private message to H4X1MA Find more posts by H4X1MA Add H4X1MA to Your Friends list Reply With Quote top
Old 02-19-2012, 11:49 PM   #10
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Installing LED Tail

Take pics of your connectors please
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 02-19-2012, 11:50 PM   #11
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Installing LED Tail

There are three all together I thought. Sorry you are right about grey and brown. Hope you figure this out. I had to pull both connectors out of each tail light and then matched them up.

Dicho por el E4GT de Latinmaxima con Tapatalk.
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 02-19-2012, 11:59 PM   #12
MR 809
my6thgen.org Profile Info.
 
Kenji's Avatar
 
Join Date: Feb 2010
Official Member #: 81
Last Online: 11-21-2017 05:04 PM
Location: Your girl's house
Posts: 1,457

Reputation Level: 19
Kenji will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Banner of The Month  


/ Point Value: 10

Default Re: Installing LED Tail

Do you have switchbacks in the front? And I'm sorry I can't help I did mines like 4 years ago
__________________
Click the image to open in full size.
Kenji is offline   Send a private message to Kenji Find more posts by Kenji Add Kenji to Your Friends list Reply With Quote top
Old 02-20-2012, 12:06 AM   #13
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Installing LED Tail

Originally Posted by H4X1MA View Post
Already tried opening the prongs, no luck. Does anyone have a vid of these in action? Running light, blinker, 4 way, etc
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 02-20-2012, 12:33 AM   #14
Official Member
my6thgen.org Profile Info.
 
myounz's Avatar
 
Join Date: Apr 2011
Official Member #: 2220
Last Online: 02-24-2016 08:55 AM
Location: South Jersey
Posts: 1,764

Reputation Level: 25
myounz will become famous soon enoughmyounz will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Default Re: Installing LED Tail

I was having issues when I did mine too. There should be a tiny plug for the very top, I believe the gray was up top and the brown was bottom and then reverse. The problem with one of my signals was that I broke the prongs so I had to order a new plug and then rewire that in.
__________________
Click the image to open in full size.

Check Out My Build Thread
http://my6thgen.org/f13/myounz-07-maxima-16702/


Also check out my instagram @_myounz
myounz is offline   Send a private message to myounz Find more posts by myounz Add myounz to Your Friends list Reply With Quote top
Old 02-20-2012, 12:36 AM   #15
Premier Member
my6thgen.org Profile Info.
 
jsmithsole's Avatar
 
Join Date: Feb 2010
Official Member #: 76
Last Online: 09-28-2019 02:12 AM
Location: So Cal
Posts: 2,209

Reputation Level: 17
jsmithsole is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Guinness Record Holder  


/ Point Value: 15

Banner of The Month  


/ Point Value: 10

Default Re: Installing LED Tail

Just replace your blinker fluid and you'll be all set with that fast blink issue!
__________________
Click the image to open in full size.
MyClick the image to open in full size.@ Car Domain
Likes: (2)
RAZ76 (02-20-2012), S.V (02-20-2012)
jsmithsole is offline   Send a private message to jsmithsole Find more posts by jsmithsole Add jsmithsole to Your Friends list Reply With Quote top
Old 02-20-2012, 01:28 AM   Thread Starter #16
Premier Member
my6thgen.org Profile Info.
 
H4X1MA's Avatar
 
Join Date: Jun 2010
Official Member #: 265
Last Online: 10-20-2014 06:00 PM
Posts: 1,073

Reputation Level: 21
H4X1MA will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Installing LED Tail

And the facepalm of the year award goes to H4X1MA!!

The second wire connector was jammed so far into both of the new lights that I couldn't even see a second wire. After some prom night deep finger play I managed to pull the wire out and it works fine...
__________________
Click the image to open in full size.
Likes: (1)
Latinmaxima (02-20-2012)
H4X1MA is offline   Send a private message to H4X1MA Find more posts by H4X1MA Add H4X1MA to Your Friends list Reply With Quote top
Old 02-20-2012, 01:37 AM   #17
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: Installing LED Tail

Originally Posted by H4X1MA View Post
And the facepalm of the year award goes to H4X1MA!!

The second wire connector was jammed so far into both of the new lights that I couldn't even see a second wire. After some prom night deep finger play I managed to pull the wire out and it works fine...
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 02-20-2012, 08:30 AM   #18
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Installing LED Tail

Glad to hear you found it. Mine was similar. One plug was in there extremely well.

Dicho por el E4GT de Latinmaxima con Tapatalk.
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 12:02 PM.