Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 07-06-2012, 12:02 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
wcoyoy23's Avatar
 
Join Date: Sep 2010
Official Member #: 683
Last Online: 03-02-2018 12:42 PM
Location: Silver spring, md
Posts: 83

Reputation Level: 9
wcoyoy23 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default HID Fog Lights Don't Turn On

I purchased a set of 3000k hid fog lights from ddm tuning and when i finished installing my lights would not turn on. i heard a pop and it actually burnt the fuse. i tried turning the fog lights on with another 15 fuse and then switched to a stronger fuse of 30. it popped all three times and i connected the kit over aand over again and i get nothing. i am really frustrated because everyone here seems to have a good experience with ddm products. is there something i did wrong or is it a bad kit? i also have hid lights on my headlights. and both headlights and fog lights have a the harness.
wcoyoy23 is offline   Send a private message to wcoyoy23 Find more posts by wcoyoy23 Add wcoyoy23 to Your Friends list Reply With Quote top
Old 07-06-2012, 01:16 AM   #2
Official Member
my6thgen.org Profile Info.
 
joecurr's Avatar
 
Join Date: Sep 2010
Official Member #: 626
Last Online: 03-26-2014 08:45 PM
Posts: 454

Reputation Level: 28
joecurr has a spectacular aura aboutjoecurr has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Honorable Ride  


/ Point Value: 5

Default Re: HID Fog Lights Don't Turn On

Is this fuse the OEM fuse or on the harness? Also, never increase the fuse size like that. When you do you decrease the protection, not only for the electronics but for the wiring as well. Wiring can only handle so much current before it starts burning.
__________________
Click the image to open in full size.
joecurr is offline   Send a private message to joecurr Find more posts by joecurr Add joecurr to Your Friends list Reply With Quote top
Old 07-06-2012, 02:48 AM   #3
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: HID Fog Lights Don't Turn On

Take a pic of your kit. Had the same issue until I had to trim something down.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 07-06-2012, 02:59 AM   #4
Newbie
my6thgen.org Profile Info.
 
L.E.Sentra's Avatar
 
Join Date: Sep 2010
Official Member #: 639
Last Online: 12-20-2014 01:04 PM
Posts: 68

Reputation Level: 9
L.E.Sentra is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: HID Fog Lights Don't Turn On

I have the same problem but with stock fog replacement bulbs. chance the bulb, turn the fogs on, then pop. Fuse goes. Wonder if it's related to your problem
L.E.Sentra is offline   Send a private message to L.E.Sentra Find more posts by L.E.Sentra Add L.E.Sentra to Your Friends list Reply With Quote top
Old 07-06-2012, 08:00 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
wcoyoy23's Avatar
 
Join Date: Sep 2010
Official Member #: 683
Last Online: 03-02-2018 12:42 PM
Location: Silver spring, md
Posts: 83

Reputation Level: 9
wcoyoy23 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: HID Fog Lights Don't Turn On

Joecurr: yes it is the oem fuse that keeps burning out

Deadbolt: I'll take a pic when I get home. What did you have to trim? Everything fits fine on my kit
wcoyoy23 is offline   Send a private message to wcoyoy23 Find more posts by wcoyoy23 Add wcoyoy23 to Your Friends list Reply With Quote top
Old 07-06-2012, 12:50 PM   #6
Official Member
my6thgen.org Profile Info.
 
joecurr's Avatar
 
Join Date: Sep 2010
Official Member #: 626
Last Online: 03-26-2014 08:45 PM
Posts: 454

Reputation Level: 28
joecurr has a spectacular aura aboutjoecurr has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Honorable Ride  


/ Point Value: 5

Default Re: HID Fog Lights Don't Turn On

If you are using a wiring harness and the OEM fuse is blowing there is something wrong with the harness or the relay.

Correct me if I'm wrong. The wiring harness has a connection from the relay to the OEM bulb wires, a fused connection from the relay to the battery, and a connection from the relay to the ballasts. If you are blowing the OEM fuse, there is either something wrong with the wiring or the relay because the harness is used so that power for the ballasts is drawn from the battery and not through the OEM wiring. The only current going through the OEM wiring is to power the relay, which is minimal. Check that the OEM bulb wires you had to cut and connect to the wiring harness aren't touching each other, it sounds like there's a short somewhere.
__________________
Click the image to open in full size.
joecurr is offline   Send a private message to joecurr Find more posts by joecurr Add joecurr to Your Friends list Reply With Quote top
Old 07-06-2012, 01:30 PM   Thread Starter #7
Newbie
my6thgen.org Profile Info.
 
wcoyoy23's Avatar
 
Join Date: Sep 2010
Official Member #: 683
Last Online: 03-02-2018 12:42 PM
Location: Silver spring, md
Posts: 83

Reputation Level: 9
wcoyoy23 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: HID Fog Lights Don't Turn On

I'll be going home in a bit and will recheck. You mentioned cutting the oem bulb wires? I didn't cut anything everything is plug and play
wcoyoy23 is offline   Send a private message to wcoyoy23 Find more posts by wcoyoy23 Add wcoyoy23 to Your Friends list Reply With Quote top
Old 07-06-2012, 01:42 PM   #8
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: HID Fog Lights Don't Turn On

Originally Posted by wcoyoy23 View Post
I'll be going home in a bit and will recheck. You mentioned cutting the oem bulb wires? I didn't cut anything everything is plug and play
Takkkeeeeeee a piiccccccccccccc
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 07-06-2012, 02:19 PM   #9
Official Member
my6thgen.org Profile Info.
 
joecurr's Avatar
 
Join Date: Sep 2010
Official Member #: 626
Last Online: 03-26-2014 08:45 PM
Posts: 454

Reputation Level: 28
joecurr has a spectacular aura aboutjoecurr has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Honorable Ride  


/ Point Value: 5

Default Re: HID Fog Lights Don't Turn On

Whatever connects to the OEM bulb wires must be touching, maybe that's where you have to trim something.
__________________
Click the image to open in full size.
joecurr is offline   Send a private message to joecurr Find more posts by joecurr Add joecurr to Your Friends list Reply With Quote top
Old 07-06-2012, 03:38 PM   #10
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: HID Fog Lights Don't Turn On

You may have connected the harness incorrectly. I've got the DDM kit with the harness, and other than having to have a ballast replaced about a year after install I haven't had any issues. Did you connect the wires to the relay, or were they already connected? Make sure the wires are going to the correct pins on the relay.

Does the fuse blow instantly, or after a few minutes?

As @joecurr said, NEVER increase the fuse size. The fuse is sized to protect the wiring. You could potentially go to a large enough fuse that it won't blow, but your wiring will catch fire. Something is dead shorting if it blows immediately...you need to check the wiring.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 07-06-2012, 08:24 PM   Thread Starter #11
Newbie
my6thgen.org Profile Info.
 
wcoyoy23's Avatar
 
Join Date: Sep 2010
Official Member #: 683
Last Online: 03-02-2018 12:42 PM
Location: Silver spring, md
Posts: 83

Reputation Level: 9
wcoyoy23 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: HID Fog Lights Don't Turn On

Thank you all for great advise. I turned the bulb plug around and it did the trick. I blew deferral fuses in the process.I still don't understand why tho. Lights wouldn't turn on but fuse kept burning.once I plugged the hid bulb to the oem plug correctly lights came on agnew fuse didn't blow this time. Don't know why this happens but im glad I purchased extra fuses from autozone lol
wcoyoy23 is offline   Send a private message to wcoyoy23 Find more posts by wcoyoy23 Add wcoyoy23 to Your Friends list Reply With Quote top
Old 07-06-2012, 10:32 PM   #12
Newbie
my6thgen.org Profile Info.
 
Safiloo1's Avatar
 
Join Date: May 2012
Official Member #: 5202
Last Online: 04-04-2016 09:35 PM
Location: P.R.
Posts: 74

Reputation Level: 8
Safiloo1 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: HID Fog Lights Don't Turn On

If the metal part of the bulb touch other metal will burnt the fuse and sometimes the bulb.
Safiloo1 is offline   Send a private message to Safiloo1 Find more posts by Safiloo1 Add Safiloo1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:39 PM.