Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 09-08-2011, 09:33 PM   Thread Starter #1
Premier Member
my6thgen.org Profile Info.
 
DViious's Avatar
 
Join Date: Sep 2010
Official Member #: 738
Last Online: 12-13-2017 12:47 AM
Location: Queens, NY
Posts: 1,339

Reputation Level: 13
DViious is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Hi Beams Don't Work

well i have tried putting on my high beams today and they do not work when i opened the headlight the motor that triggers the high beam seems fine i wanna know if anyone painted there headlights and have this problem where the high beams are not working has anyone fixed it? and how?
__________________
Click the image to open in full size.

R.I.P BISHNU - SECONDTONONE317

TOPSPEED PRO-1 PERFORMANCE SPONSORED

http://stores.ebay.com/TOP-SPEED-PRO-1-PERFORMANCE
DViious is offline   Send a private message to DViious Find more posts by DViious Add DViious to Your Friends list Reply With Quote top
Old 09-08-2011, 09:47 PM   #2
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Hi Beams Don't Work

Are you sure that you plugged the shudder back in on the inside when you reassembled them? If you wanna check fuses, they are fuse #40 and #38 in the IPDM.
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Old 09-08-2011, 09:48 PM   Thread Starter #3
Premier Member
my6thgen.org Profile Info.
 
DViious's Avatar
 
Join Date: Sep 2010
Official Member #: 738
Last Online: 12-13-2017 12:47 AM
Location: Queens, NY
Posts: 1,339

Reputation Level: 13
DViious is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Hi Beams Don't Work

ill check yea there plugged in perfectly
__________________
Click the image to open in full size.

R.I.P BISHNU - SECONDTONONE317

TOPSPEED PRO-1 PERFORMANCE SPONSORED

http://stores.ebay.com/TOP-SPEED-PRO-1-PERFORMANCE
DViious is offline   Send a private message to DViious Find more posts by DViious Add DViious to Your Friends list Reply With Quote top
Old 09-08-2011, 10:25 PM   Thread Starter #4
Premier Member
my6thgen.org Profile Info.
 
DViious's Avatar
 
Join Date: Sep 2010
Official Member #: 738
Last Online: 12-13-2017 12:47 AM
Location: Queens, NY
Posts: 1,339

Reputation Level: 13
DViious is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Hi Beams Don't Work

i checked the fuses fuses are fine...
__________________
Click the image to open in full size.

R.I.P BISHNU - SECONDTONONE317

TOPSPEED PRO-1 PERFORMANCE SPONSORED

http://stores.ebay.com/TOP-SPEED-PRO-1-PERFORMANCE
DViious is offline   Send a private message to DViious Find more posts by DViious Add DViious to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:53 PM.