Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 07-15-2012, 10:48 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
trobl3's Avatar
 
Join Date: Apr 2011
Official Member #: 2111
Last Online: 05-16-2014 01:25 AM
Posts: 40

Reputation Level: 0
trobl3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Headlight HID Trouble

Hi guys im not sure if this thread has already been posted i searched but i was unable to find anything that matches. Any way since i installed my HIDS my headlights both work but they are not constant sometimes the left turns on but not the right and vise vera. After fiddling with the switch a few times toggling between on and off they both will eventually come on but its pretty irritating. Just wondering if anyone had any suggestions towards this issue?
trobl3 is offline   Send a private message to trobl3 Find more posts by trobl3 Add trobl3 to Your Friends list Reply With Quote top
Old 07-15-2012, 10:54 PM   #2
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Headlight HID Trouble

I have the same issue with my fog lights. I don't know what the issue is and I don't know what the fix is.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 07-15-2012, 11:02 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
trobl3's Avatar
 
Join Date: Apr 2011
Official Member #: 2111
Last Online: 05-16-2014 01:25 AM
Posts: 40

Reputation Level: 0
trobl3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID trouble

Originally Posted by officerfrasher View Post
I have the same issue with my fog lights. I don't know what the issue is and I don't know what the fix is.
my fogs are perfect thats strange. do you have HID headlights?
trobl3 is offline   Send a private message to trobl3 Find more posts by trobl3 Add trobl3 to Your Friends list Reply With Quote top
Old 07-15-2012, 11:03 PM   #4
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Headlight HID Trouble

Originally Posted by trobl3 View Post
my fogs are perfect thats strange. do you have HID headlights?
Yes, I have OEM HIDs.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 07-16-2012, 12:12 AM   #5
Premier Member
my6thgen.org Profile Info.
 
DAlastDON's Avatar
 
Join Date: Feb 2010
Official Member #: 89
Last Online: 02-12-2018 02:56 PM
Location: USA
Posts: 1,224

Reputation Level: 44
DAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the roughDAlastDON is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Default Re: Headlight HID trouble

Where are you grounded at?
__________________
Click the image to open in full size.

Inside Peanutbutter Outside Jelly
DAlastDON is offline   Send a private message to DAlastDON Find more posts by DAlastDON Add DAlastDON to Your Friends list Reply With Quote top
Old 07-16-2012, 12:18 AM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
trobl3's Avatar
 
Join Date: Apr 2011
Official Member #: 2111
Last Online: 05-16-2014 01:25 AM
Posts: 40

Reputation Level: 0
trobl3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID trouble

Originally Posted by DAlastDON View Post
Where are you grounded at?
its the plug and play HIDS I dnot remember grounding anything
trobl3 is offline   Send a private message to trobl3 Find more posts by trobl3 Add trobl3 to Your Friends list Reply With Quote top
Old 07-16-2012, 12:54 AM   #7
Avondale's Finest Official 6th Gen!
my6thgen.org Profile Info.
 
CJMcBreezy's Avatar
 
Join Date: Feb 2011
Official Member #: 1692
Last Online: 08-09-2013 03:40 AM
Location: Arizona
Posts: 955

Reputation Level: 12
CJMcBreezy is on a distinguished road

Participation Level: 13%
Activity: 13% Activity: 13% Activity: 13%

My Awards:
Supporting Family Member  


/ Point Value: 10

Visit CJMcBreezy's Facebook Visit CJMcBreezy's Twitter Visit CJMcBreezy's Xbox Gamercard
Default Re: Headlight HID trouble

The hids with this issue, are they the fogs in the headlight housing or aftermarket dedicated fogs?
__________________
Click the image to open in full size.
CJMcBreezy is offline   Send a private message to CJMcBreezy Find more posts by CJMcBreezy Add CJMcBreezy to Your Friends list Reply With Quote top
Old 07-16-2012, 10:31 AM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
trobl3's Avatar
 
Join Date: Apr 2011
Official Member #: 2111
Last Online: 05-16-2014 01:25 AM
Posts: 40

Reputation Level: 0
trobl3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID trouble

Originally Posted by CJMcBreezy View Post
The hids with this issue, are they the fogs in the headlight housing or aftermarket dedicated fogs?
you see the strange thing is both headlights work its just when the car starts sometimes one starts but not the other its not one headlight doing it constantly the either side
trobl3 is offline   Send a private message to trobl3 Find more posts by trobl3 Add trobl3 to Your Friends list Reply With Quote top
Old 07-16-2012, 11:44 AM   #9
Avondale's Finest Official 6th Gen!
my6thgen.org Profile Info.
 
CJMcBreezy's Avatar
 
Join Date: Feb 2011
Official Member #: 1692
Last Online: 08-09-2013 03:40 AM
Location: Arizona
Posts: 955

Reputation Level: 12
CJMcBreezy is on a distinguished road

Participation Level: 13%
Activity: 13% Activity: 13% Activity: 13%

My Awards:
Supporting Family Member  


/ Point Value: 10

Visit CJMcBreezy's Facebook Visit CJMcBreezy's Twitter Visit CJMcBreezy's Xbox Gamercard
Default Re: Headlight HID trouble

Originally Posted by trobl3 View Post
you see the strange thing is both headlights work its just when the car starts sometimes one starts but not the other its not one headlight doing it constantly the either side
It could need a relay, It shouldn't but some manufacturers kits require a relay for a dedicated 12v source to work properly. Also with cars that have a drl feature for some reason they don't get a constant 12v signal on the initial turn on which is why if you turn them off then on again they usually will work. Also make sure the polarity is not opposite between the ballast input on each side...
__________________
Click the image to open in full size.
CJMcBreezy is offline   Send a private message to CJMcBreezy Find more posts by CJMcBreezy Add CJMcBreezy to Your Friends list Reply With Quote top
Old 07-16-2012, 03:07 PM   Thread Starter #10
Newbie
my6thgen.org Profile Info.
 
trobl3's Avatar
 
Join Date: Apr 2011
Official Member #: 2111
Last Online: 05-16-2014 01:25 AM
Posts: 40

Reputation Level: 0
trobl3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID trouble

Originally Posted by CJMcBreezy View Post
It could need a relay, It shouldn't but some manufacturers kits require a relay for a dedicated 12v source to work properly. Also with cars that have a drl feature for some reason they don't get a constant 12v signal on the initial turn on which is why if you turn them off then on again they usually will work. Also make sure the polarity is not opposite between the ballast input on each side...
just out of curiosity do you think the amount of amp plays a factor in this?
trobl3 is offline   Send a private message to trobl3 Find more posts by trobl3 Add trobl3 to Your Friends list Reply With Quote top
Old 07-16-2012, 03:20 PM   #11
Avondale's Finest Official 6th Gen!
my6thgen.org Profile Info.
 
CJMcBreezy's Avatar
 
Join Date: Feb 2011
Official Member #: 1692
Last Online: 08-09-2013 03:40 AM
Location: Arizona
Posts: 955

Reputation Level: 12
CJMcBreezy is on a distinguished road

Participation Level: 13%
Activity: 13% Activity: 13% Activity: 13%

My Awards:
Supporting Family Member  


/ Point Value: 10

Visit CJMcBreezy's Facebook Visit CJMcBreezy's Twitter Visit CJMcBreezy's Xbox Gamercard
Default Re: Headlight HID Trouble

I possibly. Depends on the kits you are using. For my kits they're about 2700 volts at like 7amps I wanna say
__________________
Click the image to open in full size.
CJMcBreezy is offline   Send a private message to CJMcBreezy Find more posts by CJMcBreezy Add CJMcBreezy to Your Friends list Reply With Quote top
Old 07-16-2012, 03:38 PM   #12
Newbie
my6thgen.org Profile Info.
 
Safiloo1's Avatar
 
Join Date: May 2012
Official Member #: 5202
Last Online: 04-04-2016 09:35 PM
Location: P.R.
Posts: 74

Reputation Level: 8
Safiloo1 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID Trouble

Could be a faulty ballast.
Safiloo1 is offline   Send a private message to Safiloo1 Find more posts by Safiloo1 Add Safiloo1 to Your Friends list Reply With Quote top
Old 09-03-2012, 06:52 AM   #13
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID Trouble

Relay harness.....................
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 10-21-2012, 09:48 AM   #14
Official Member
my6thgen.org Profile Info.
 
tanktodd's Avatar
 
Join Date: Nov 2011
Official Member #: 3587
Last Online: 09-01-2015 04:44 PM
Location: Alabama beaches
Posts: 107

Reputation Level: 8
tanktodd is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID Trouble

I'm having the exact same thing right now. Hid fogs work perfectly but heads are cutting out and never know if the right or left will cut out. Aggravating as hell
tanktodd is offline   Send a private message to tanktodd Find more posts by tanktodd Add tanktodd to Your Friends list Reply With Quote top
Old 10-21-2012, 10:16 AM   #15
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Headlight HID Trouble

If you have the aftermarket plug an play you will need a relay harness. I had the same issue bought a relay an a anti flicker kit. No more issue's..
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Reply

Tags
headlight, hid trouble, wont stay on

Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:58 PM.