Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-31-2015, 06:53 PM   Thread Starter #1
Senior Member
my6thgen.org Profile Info.
 
Dannyky2's Avatar
 
Join Date: Dec 2013
Official Member #: 14651
Last Online: 10-15-2018 11:38 PM
Location: Phoenix, AZ
Posts: 512

Reputation Level: 7
Dannyky2 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Dannyky2's PS3 Profile
Default Brake Light Fuse Keeps Going Bad

A few days ago I started up my car to go to school and once I tried to shift into reverse, the gear changer did not want to budge from park. The very same day I replaced the brake light switch as well as a new fuse for the brake lights.

The car worked fine until today when I got to school and I clearly heard the fuse pop, again causing the gear changer to not want to budge from park.

I have checked my tail light bulbs to see if they work and they do. When I have my headlights on, the tails light up normally and when I press the brake they light up fine as well. What confuses me is that the fuse does not blow the very instant I press the brake pedal, but driving normally after a few minutes is when it pops.

I have a 2006 with the 5 speed auto transmission. I recently changed my halogen reverse lights with leds. Not entirely sure if that could be causing the problem, just putting it out there in case it does have something to do with my issue.
Dannyky2 is offline   Send a private message to Dannyky2 Find more posts by Dannyky2 Add Dannyky2 to Your Friends list Reply With Quote top
Old 08-31-2015, 07:07 PM   #2
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

I would put back original backup lights on to see what difference it makes , might be too much for the system ( leds )
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 08-31-2015, 07:17 PM   Thread Starter #3
Senior Member
my6thgen.org Profile Info.
 
Dannyky2's Avatar
 
Join Date: Dec 2013
Official Member #: 14651
Last Online: 10-15-2018 11:38 PM
Location: Phoenix, AZ
Posts: 512

Reputation Level: 7
Dannyky2 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Dannyky2's PS3 Profile
Default Re: Brake light fuse keeps going bad

Originally Posted by sprocketser View Post
I would put back original backup lights on to see what difference it makes , might be too much for the system ( leds )
I will definitely try that, although I had those led reverse lights for almost a month now and this issue occurred only recently.
Dannyky2 is offline   Send a private message to Dannyky2 Find more posts by Dannyky2 Add Dannyky2 to Your Friends list Reply With Quote top
Old 08-31-2015, 08:08 PM   #4
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

It might draw too much current somehow .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 09-01-2015, 08:59 AM   #5
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

sounds similar to the thread before yours, his brake lights wasnt working and gear selector didnt unlock. he took it to dealer and they re-did a ground somewhere. doesn't specify where
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 09-01-2015, 12:06 PM   #6
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

Originally Posted by sprocketser View Post
It might draw too much current somehow .
LEDs draw almost no current compared to halogen.
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Old 09-01-2015, 12:16 PM   #7
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

Ah , thought so , I m not much electrical inclined , thought it needed some resisters of some sort .

Might be corrosion &/or ground issue as stated .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 09-01-2015, 12:23 PM   #8
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

Originally Posted by sprocketser View Post
Ah , thought so , I m not much electrical inclined , thought it needed some resisters of some sort .

Might be corrosion &/or ground issue as stated .
Ya, LEDs are know to blow because they little resistance in them. When you turn them on, there is a huge voltage spike through the system. Reason many will put a resistor in the circuit to stop this. I ran LEDs on my old quad at had AC system. The LEDs worked fine, but the life was very low. Put a resistor and the life over doubled. The vibration and the constant on/off (AC) still kills them but I was happy.
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Old 09-01-2015, 12:24 PM   #9
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

It might be the cure to the op .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 09-02-2015, 11:25 PM   Thread Starter #10
Senior Member
my6thgen.org Profile Info.
 
Dannyky2's Avatar
 
Join Date: Dec 2013
Official Member #: 14651
Last Online: 10-15-2018 11:38 PM
Location: Phoenix, AZ
Posts: 512

Reputation Level: 7
Dannyky2 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Dannyky2's PS3 Profile
Default Re: Brake light fuse keeps going bad

So here's a bit of an update. I went back to check this issue and noticed that a small 194 bulb had burned out in the 3rd brake light housing of the interior. I replaced that bulb and put in a new fuse and went the whole day with no problems.

Afterwards, however, driving along I hear the fuse burst once more. So this means that I most likely have a short somewhere or a bad ground. I unfortunately cannot check the wiring myself because of how busy school has been keeping me, so I think I will be taking it to the stealership. Let's hope I don't get too cleaned out lol
Dannyky2 is offline   Send a private message to Dannyky2 Find more posts by Dannyky2 Add Dannyky2 to Your Friends list Reply With Quote top
Old 09-02-2015, 11:33 PM   #11
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

good luck dude, may the force be with you....by force i mean wallet...
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 09-03-2015, 06:51 AM   #12
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

That sux mate , hate shorts or stuff like that , can take 5 minutes up to days to find .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 09-03-2015, 02:07 PM   #13
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Brake light fuse keeps going bad

Damn but I'm somewhat in the same ball park.. My license plate lights won't turn on.. Just noticed it yesterday.. Might be lookin at a bad ground..
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 09-10-2015, 11:55 AM   #14
Official Member
my6thgen.org Profile Info.
 
Hausch's Avatar
 
Join Date: Mar 2014
Official Member #: 14956
Last Online: 07-25-2018 12:11 PM
Posts: 115

Reputation Level: 6
Hausch is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

Take out your radio... I had this problem too, no brake lights and remote start bugged. Do you throw change on the platform by the radio display?... change may of fell in there, shorting out stuff. Well that was my problem at least
Hausch is offline   Send a private message to Hausch Find more posts by Hausch Add Hausch to Your Friends list Reply With Quote top
Old 09-10-2015, 12:03 PM   #15
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake light fuse keeps going bad

Yep , shorts are a pain sometimes , seems that we never find them .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 09-11-2015, 10:45 PM   Thread Starter #16
Senior Member
my6thgen.org Profile Info.
 
Dannyky2's Avatar
 
Join Date: Dec 2013
Official Member #: 14651
Last Online: 10-15-2018 11:38 PM
Location: Phoenix, AZ
Posts: 512

Reputation Level: 7
Dannyky2 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Dannyky2's PS3 Profile
Default Re: Brake Light Fuse Keeps Going Bad

Alright, so last week I took my car to the dealership in hopes that they would find the source of this problem. About an hour later, Nissan calls me saying that they may have found the the problem. They told me that the problem was most likely my rear spoiler, because I had it wired into my driver-side tail light lamp and was drawing too much current.

This did not seem right to me, since I know leds draw very little current and because I have had that spoiler lighting up with no problems at all for over a year. So if it really did draw too much current, then it would have blown the fuse a year ago and not a few weeks ago. So anyway, they gave me the option of allowing them to disconnect the rear spoiler light and see if that made any difference. I let them disconnect it, mostly because I was all out of ideas as to what the problem was and desperate to have the problem resolved.

Well it's been a week and I have not had any more blown fuses to replace! Seems like Nissan got it right but for the wrong reason lol. I think the issue began because the connection between the spoiler light and the tail light separated a little bit due to constant opening and closing of the trunk, causing the fuse to blow at such random times. I will install the spoiler light again though, because I think the car looks goofy without a functioning spoiler light, but this time, I will make sure the connection stays firm lol.

P.S: When I went to go pick up my car the day I dropped it off, the representative must have been feeling generous and let me pick up the car free of charge! Thank God! hahah
Dannyky2 is offline   Send a private message to Dannyky2 Find more posts by Dannyky2 Add Dannyky2 to Your Friends list Reply With Quote top
Old 09-11-2015, 11:38 PM   #17
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Brake Light Fuse Keeps Going Bad

wow, just goes to see that process of elimination can lead to the real problem. sounds like they were being very generous.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 0 Guests and 1 Web Crawlers)
 
Thread Tools


All times are GMT -4. The time now is 03:32 AM.