Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-08-2013, 10:54 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
chrisfernandes6's Avatar
 
Join Date: Apr 2013
Official Member #: 7511
Last Online: 07-12-2013 09:12 PM
Posts: 6

Reputation Level: 0
chrisfernandes6 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Backup Sensors

Hey guys, pretty new to this forum. Just got my 07 Maxima SE.
There is something wrong with my backup sensors but i can't seem to figure out whats wrong. Whenever i put my car in reverse, the sensors beep and about 5 seconds later, the sensors are turned off and i can't turn them back on. They reset whenever the car i turn the car off then back on. If i put something behind the car and put it in reverse the car recognizes the object but then just turns the sensors off and doesn't allow me to turn it back on. Anyone see anything like this before? Hope you guys could help!
chrisfernandes6 is offline   Send a private message to chrisfernandes6 Find more posts by chrisfernandes6 Add chrisfernandes6 to Your Friends list Reply With Quote top
Old 04-09-2013, 11:26 AM   #2
Senior Moderator
my6thgen.org Profile Info.
 
Chemax's Avatar
 
Join Date: Feb 2010
Official Member #: 140
Last Online: 10-04-2014 01:46 PM
Location: SATX
Posts: 11,313

Reputation Level: 51
Chemax has a spectacular aura aboutChemax has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Backup Sensors

Have not heard of that issue before around here.

I wonder if a dealer would inspect it for free.
__________________
Click the image to open in full size.
We all have different ways of coping - I use sex and awesomeness.

mmm.... chorizo
-csiepka
Chemax is offline   Send a private message to Chemax Find more posts by Chemax Add Chemax to Your Friends list Reply With Quote top
Old 04-09-2013, 09:50 PM   #3
Miltown's Maxima
Donating Member
my6thgen.org Profile Info.
 
BOOTZ's Avatar
 
Join Date: Aug 2010
Official Member #: 496
Last Online: 02-26-2016 06:14 PM
Location: Brewcity
Posts: 2,577

Reputation Level: 29
BOOTZ has a spectacular aura aboutBOOTZ has a spectacular aura about

Participation Level: 15%
Activity: 15% Activity: 15% Activity: 15%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Default Re: Backup Sensors

Actually this just happened to me recently. There is a way to diagnose it let me see if I can find it.

Turns out my far passenger side sensor is bad.

$80 for a new one. smh
__________________
Click the image to open in full size.
BOOTZ is offline   Send a private message to BOOTZ Find more posts by BOOTZ Add BOOTZ to Your Friends list Reply With Quote top
Old 04-09-2013, 09:56 PM   #4
Miltown's Maxima
Donating Member
my6thgen.org Profile Info.
 
BOOTZ's Avatar
 
Join Date: Aug 2010
Official Member #: 496
Last Online: 02-26-2016 06:14 PM
Location: Brewcity
Posts: 2,577

Reputation Level: 29
BOOTZ has a spectacular aura aboutBOOTZ has a spectacular aura about

Participation Level: 15%
Activity: 15% Activity: 15% Activity: 15%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Default Re: Backup Sensors

You could try this...

To enter the self-diagnosis, turn the key off. Depress and hold the rear sonar switch and while holding it in, turn the key on. You will see the lamp flash and may hear a beep from the warning chime. Release the button and push and release 5 times within 10 seconds. You should see the lamp flash and another beep. Push and release the button one time. This will display fault codes that are stored in the system. For example, if a code 12 is stored, you will see 1 flash, followed by a pause and followed by 2 flashes. If there aren't any other faults stored, this will repeat.



I just did a quick search. There was a couple ways shown and I can't remember the right way. But you will get a code that will tell you what's wrong.
__________________
Click the image to open in full size.
BOOTZ is offline   Send a private message to BOOTZ Find more posts by BOOTZ Add BOOTZ to Your Friends list Reply With Quote top
Old 04-10-2013, 06:22 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
chrisfernandes6's Avatar
 
Join Date: Apr 2013
Official Member #: 7511
Last Online: 07-12-2013 09:12 PM
Posts: 6

Reputation Level: 0
chrisfernandes6 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Backup Sensors

may just take it to the dealer. Its not that big of a deal, just annoying. Thanks guys!
chrisfernandes6 is offline   Send a private message to chrisfernandes6 Find more posts by chrisfernandes6 Add chrisfernandes6 to Your Friends list Reply With Quote top
Old 04-10-2013, 06:41 PM   #6
Senior Member
my6thgen.org Profile Info.
 
Black07Maxi's Avatar
 
Join Date: Mar 2012
Official Member #: 4814
Last Online: 09-30-2017 07:59 PM
Location: Addison/Dallas
Posts: 581

Reputation Level: 9
Black07Maxi is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Backup Sensors

Had the same problem. Sometimes it works sometimes it doesnt. I did the same diagnostic and found out mine inner left sensor was acting up. Never got it fixed tho..keep us updated with what you end up doing and how much it cost. If its not too much i'll get mine fixed too
__________________
Click the image to open in full size.

DFW check out my website for dipping rims and cars! http://wrapcitycardippz.webs.com/
Black07Maxi is offline   Send a private message to Black07Maxi Find more posts by Black07Maxi Add Black07Maxi to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 03:29 AM.