Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Interior, Exterior & Lighting

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 11-02-2014, 10:12 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
alchemist.zim's Avatar
 
Join Date: Jan 2011
Official Member #: 1648
Last Online: 02-09-2019 09:19 AM
Location: Baltimore, MD
Posts: 37

Reputation Level: 0
alchemist.zim is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Ambient Temp Sensor reading 131°F Vents blowng cold air

Recently had to replace my driver's seat due to broken supports. I swapped the BCM from the old seat to the new seat and now my outside temp reads 131°F, and my vents blow nothing but cold air. I've already replaced the sensor thinking it was just bad. What else can I try to fix the temp and the sensor.
__________________
For something to be gained, something of equal value must be sacrificed
Equivalent Exchange
1st Rule Of Alchemy…Excellent Rule For Life
alchemist.zim is offline   Send a private message to alchemist.zim Find more posts by alchemist.zim Add alchemist.zim to Your Friends list Reply With Quote top
Old 11-03-2014, 08:45 AM   #2
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,306

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Ambient Temp Sensor reading 131°F Vents blowng cold air

Sounds like a wiring issue if you replaced the sensor.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 12-04-2014, 08:25 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
alchemist.zim's Avatar
 
Join Date: Jan 2011
Official Member #: 1648
Last Online: 02-09-2019 09:19 AM
Location: Baltimore, MD
Posts: 37

Reputation Level: 0
alchemist.zim is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Ambient Temp Sensor reading 131°F Vents blowng cold air

quick update...EddyMaxx you hit the nail on the head

Turns out that the wiring to the sensor got ripped and were exposed and touching. Got up under the bumper found the wires and reconnected them...and the sensor started working without any issues
__________________
For something to be gained, something of equal value must be sacrificed
Equivalent Exchange
1st Rule Of Alchemy…Excellent Rule For Life
alchemist.zim is offline   Send a private message to alchemist.zim Find more posts by alchemist.zim Add alchemist.zim to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 02:20 AM.