Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Audio, Video & Electronics

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 10-27-2014, 11:27 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
05cdnmaxima's Avatar
 
Join Date: Jun 2014
Official Member #: 15389
Last Online: 09-13-2017 08:58 PM
Posts: 10

Reputation Level: 0
05cdnmaxima is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Viper 5901 and 05 max issue

I just had the viper 5901 installed in my 05 max and if I start my car with the key all my heat settings are as I left them when I turned the car off. BUT if I start the car with the viper my heat defaults to the floor kind of defeats the purpose of trying to thaw out your windshield of ice in the winter. There must be something im missing.

Funny thing is if I start the car with the viper right after shutting it down with the key my initial heat settings are still set. But if I wait ten to fifteen minutes and start it again with the viper it defaults to the floor.
05cdnmaxima is offline   Send a private message to 05cdnmaxima Find more posts by 05cdnmaxima Add 05cdnmaxima to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:52 PM.