Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Audio, Video & Electronics

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-08-2013, 09:59 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
vicz.adriano's Avatar
 
Join Date: Jul 2012
Official Member #: 5783
Last Online: 03-17-2016 02:01 AM
Posts: 209

Reputation Level: 7
vicz.adriano is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Speakers Won't Play, Only The Sub

So this morning I turn my car on and my speakers make a loud static pop and then don't play only the sub works and beats but no vocal from speakers this happened once so I turned the car off and then it worked but now it won't, could it be the settings on the headunit? Speaker amp? Speakers or anything else?

Last edited by 06BlckMax; 03-08-2013 at 10:26 PM.
vicz.adriano is offline   Send a private message to vicz.adriano Find more posts by vicz.adriano Add vicz.adriano to Your Friends list Reply With Quote top
Old 03-08-2013, 10:55 PM   #2
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Speakers Wont Play Only Sub

What kind of amp are you using for the speakers? It's not a setting....popping and then not working is usually a bad thing. Check the fuses on your amp.
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 03-08-2013, 11:02 PM   Thread Starter #3
Official Member
my6thgen.org Profile Info.
 
vicz.adriano's Avatar
 
Join Date: Jul 2012
Official Member #: 5783
Last Online: 03-17-2016 02:01 AM
Posts: 209

Reputation Level: 7
vicz.adriano is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Speakers Wont Play Only Sub

I'm using a 300 watt clarion 4 channel amp & really hopefully its not something too bad I'm short on cash ..the amp runs 4 50 watt memphis speakers
vicz.adriano is offline   Send a private message to vicz.adriano Find more posts by vicz.adriano Add vicz.adriano to Your Friends list Reply With Quote top
Old 03-08-2013, 11:07 PM   #4
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Speakers Wont Play Only Sub

Originally Posted by vicz.adriano View Post
I'm using a 300 watt clarion 4 channel amp & really hopefully its not something too bad I'm short on cash ..the amp runs 4 50 watt memphis speakers
Check those fuses
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 03-09-2013, 09:26 PM   Thread Starter #5
Official Member
my6thgen.org Profile Info.
 
vicz.adriano's Avatar
 
Join Date: Jul 2012
Official Member #: 5783
Last Online: 03-17-2016 02:01 AM
Posts: 209

Reputation Level: 7
vicz.adriano is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Speakers Wont Play Only Sub

Nope its not the fuses it has two 30 fuses & they're not popped any more ideas?
vicz.adriano is offline   Send a private message to vicz.adriano Find more posts by vicz.adriano Add vicz.adriano to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:16 AM.