Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Audio, Video & Electronics

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-01-2012, 12:12 AM   Thread Starter #1
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 36
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Backup Camera Issue

Okay well today I installed a backup camera in a friends car. Usually I'll be the one helping people out on the forum on how to install a backup cam, but I'm stumped on this one. He has a pioneer avh2300dvd, the backup camera works fine, but when the car is put in reverse the headunit doesn't recognize that it's on reverse. I hooked up the reverse engage gear wire of the headunit to the reverse lights positive wire, and for every backup camera install that I've done that's what puts the headunit in the backup mode. I can't find what's wrong? Those of you with the avhp2300dvd and a backup camera how did you do this? I had to hook up the camera video cable to the av input of the headunit to get a display of the backup camera, but that's really annoying When everytime you put it in reverse you have to go to the av mode on the headunit manually instead of the backup camera automatically displaying on the headunit when put in reverse. Can anyone help? I've installed tons of these cameras so I know I wired everything right. But like I said, this one really stumped me.

Here's a few pictures of the camera and display I installed(backup camera is on the av mode of the headunit) usually where you would put an Xbox or DVD etc etc
Click the image to open in full size.

This is where I mounted it
Click the image to open in full size.

Click the image to open in full size.
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z

Last edited by Kenny; 06-01-2012 at 12:16 AM.
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 06-01-2012, 12:40 AM   #2
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Backup Camera Issue

This guys car is a real head ache for you...

Look in the menu settings. There might be some thing for a back up camera. You need to set the polarity in the menu to battery iirc.
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 06-01-2012, 12:43 AM   Thread Starter #3
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 36
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: Backup Camera Issue

Originally Posted by 07maximan View Post
This guys car is a real head ache for you...

Look in the menu settings. There might be some thing for a back up camera. You need to set the polarity in the menu to battery iirc.
david, TELL ME ABOUT IT!!!!! this car is the devils car, the person who had it before f***** with everything and its so hard to work with, but nothing is impossible, but okay ill try that, thank you!
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 06-01-2012, 12:46 AM   #4
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Backup Camera Issue

Are you sure you plugged the RCA from the camera into the rear camera input and not the rear AV input??
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 06-01-2012, 12:48 AM   Thread Starter #5
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 36
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: Backup Camera Issue

Originally Posted by 07maximan View Post
Are you sure you plugged the RCA from the camera into the rear camera input and not the rear AV input??
yup, it has a label that sais "r.c input", it didnt work on that, so i had to put it on the av to have a display on the headunit, thats how i know the backup camera works perfectly fine, but something with the headunit is not cooperating
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 06-01-2012, 12:50 AM   #6
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Backup Camera Issue

Plug it back into the right spot and check the menu options. The rear camera options might not appear unless some thing is plugged in.
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
Likes: (1)
Latinmaxima (06-01-2012)
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 06-01-2012, 12:51 AM   Thread Starter #7
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 36
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: Backup Camera Issue

Originally Posted by 07maximan View Post
Plug it back into the right spot and check the menu options. The rear camera options might not appear unless some thing is plugged in.
yeah i remember seeing those settings, he lives about 3 minutes from me so ill go check it out in a bit, thanks alot!
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 07-07-2012, 11:49 AM   #8
Newbie
my6thgen.org Profile Info.
 
Blaquebarry's Avatar
 
Join Date: Jul 2011
Official Member #: 2653
Last Online: 01-05-2015 06:36 AM
Location: Overland Park, Kansas
Posts: 10

Reputation Level: 0
Blaquebarry is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Backup Camera Issue

Originally Posted by kaygmaxima View Post
yeah i remember seeing those settings, he lives about 3 minutes from me so ill go check it out in a bit, thanks alot!
Hey did you ever find out the problem with your friends backup camera?
Blaquebarry is offline   Send a private message to Blaquebarry Find more posts by Blaquebarry Add Blaquebarry to Your Friends list Reply With Quote top
Old 07-07-2012, 12:06 PM   #9
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Backup Camera Issue

Originally Posted by Blaquebarry View Post
Hey did you ever find out the problem with your friends backup camera?
He did get it fixed,but I dont remember the issue. Are you having a problem??
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 07-07-2012, 12:26 PM   #10
M Towns Finest
my6thgen.org Profile Info.
 
chris72983's Avatar
 
Join Date: Apr 2012
Official Member #: 5140
Last Online: 03-06-2014 09:18 AM
Location: Tha SIP
Posts: 2,237

Reputation Level: 22
chris72983 will become famous soon enoughchris72983 will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Backup Camera Issue

Originally Posted by 07maximan View Post


He did get it fixed,but I dont remember the issue. Are you having a problem??
I remember him saying the polarity setting fixed it.
__________________
Click the image to open in full size.
chris72983 is offline   Send a private message to chris72983 Find more posts by chris72983 Add chris72983 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 08:39 PM.