Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Audio, Video & Electronics

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-08-2012, 10:43 PM   Thread Starter #1
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default AC Doesnt Work After HU Install

Hey guys I installed my double din today, had some downfalls but got some help from @07maximan. Anyways after the install I checked if everything worked and everything was successful. But when I tested my AC it didn't work. I made sure the harness in the back of the AC ad AC controls were secure, the info screen also stays at "-22 degrees outside" and it's like 80 degrees out here
The AC appears that it's working on the info screen but no air comes out. Someone PLEASE HELP. I can't live without my AC and heater
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-08-2012, 10:53 PM   #2
Official Member
my6thgen.org Profile Info.
 
Cheeto's Avatar
 
Join Date: Sep 2010
Official Member #: 556
Last Online: 08-29-2012 08:59 PM
Location: St Petersburg, FL
Posts: 434

Reputation Level: 9
Cheeto is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: AC Doesnt Work After HU Install

Check your fuses. You might have shorted something out by accident.
__________________
Cheeto is offline   Send a private message to Cheeto Find more posts by Cheeto Add Cheeto to Your Friends list Reply With Quote top
Old 03-08-2012, 10:58 PM   #3
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: AC Doesnt Work After HU Install

Double and triple check all your connections. I've had it apart many times and I think every time, I forgot to reconnect something.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 03-08-2012, 10:59 PM   Thread Starter #4
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by Cheeto View Post
Check your fuses. You might have shorted something out by accident.
Do you happen know which one the ac fuse is?

---------- Post added at 09:59 PM ---------- Previous post was at 09:58 PM ----------

Originally Posted by officerfrasher View Post
Double and triple check all your connections. I've had it apart many times and I think every time, I forgot to reconnect something.
I checke like 4 times bro everything is plugged in
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-08-2012, 11:16 PM   #5
Official Member
my6thgen.org Profile Info.
 
Cheeto's Avatar
 
Join Date: Sep 2010
Official Member #: 556
Last Online: 08-29-2012 08:59 PM
Location: St Petersburg, FL
Posts: 434

Reputation Level: 9
Cheeto is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: AC Doesnt Work After HU Install

Originally Posted by kaygmaxima View Post
Do you happen know which one the ac fuse is?

You'll see when you pull the fuse panel off. There is a diagram on the panel cover.
__________________
Cheeto is offline   Send a private message to Cheeto Find more posts by Cheeto Add Cheeto to Your Friends list Reply With Quote top
Old 03-08-2012, 11:20 PM   Thread Starter #6
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by Cheeto View Post
You'll see when you pull the fuse panel off. There is a diagram on the panel cover.
Thanks, I'll check after class
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 02:35 AM   Thread Starter #7
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by Cheeto View Post
You'll see when you pull the fuse panel off. There is a diagram on the panel cover.
Hey bro do you know where the ac fuse is? It's not under the dash
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 03:11 AM   #8
Official Member
my6thgen.org Profile Info.
 
hero782's Avatar
 
Join Date: Jul 2010
Official Member #: 335
Last Online: 07-05-2018 03:34 PM
Location: Los Angeles
Posts: 1,834

Reputation Level: 22
hero782 will become famous soon enoughhero782 will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: AC Doesnt Work After HU Install

Originally Posted by kaygmaxima View Post
Hey bro do you know where the ac fuse is? It's not under the dash
Try under the hood
hero782 is offline   Send a private message to hero782 Find more posts by hero782 Add hero782 to Your Friends list Reply With Quote top
Old 03-09-2012, 03:17 AM   Thread Starter #9
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by hero782 View Post
Try under the hood
Okay cool, I'll check it out tomorrow after my morning class, thanks bro
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 04:33 PM   Thread Starter #10
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

BUMP

does anyone know how long the negative terminal has to be unplugged from the battery for the ecu to reset?
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 04:50 PM   #11
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

This sounds like a messed up problem. Wish I could help. Hope you figure it out quickly.
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 03-09-2012, 04:51 PM   #12
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: AC Doesnt Work After HU Install

Originally Posted by kaygmaxima View Post
BUMP

does anyone know how long the negative terminal has to be unplugged from the battery for the ecu to reset?
I think its like 20 minutes.
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 03-09-2012, 05:09 PM   Thread Starter #13
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by 07maximan View Post


I think its like 20 minutes.
I had unplugged it for 30 and my engine light went off but the ac still doesn't work, and all the fuses are good I even checked the wiring behind the ac controls as well and they're all good
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 05:10 PM   #14
Senior Citizen Moderator
6th Gen Official Pops
my6thgen.org Profile Info.
 
07maximan's Avatar
 
Join Date: Apr 2011
Official Member #: 2184
Last Online: 12-08-2014 03:33 PM
Location: Close....Very Close!!
Posts: 9,421

Reputation Level: 69
07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice07maximan is just really nice

Participation Level: 9%
Activity: 9% Activity: 9% Activity: 9%

My Awards:
Active Member  


/ Point Value: 5

Member of the Month (M.O.T.M)  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: AC Doesnt Work After HU Install

Originally Posted by kaygmaxima View Post
I had unplugged it for 30 and my engine light went off but the ac still doesn't work, and all the fuses are good I even checked the wiring behind the ac controls as well and they're all good
Thats a very strange issue. Like I said I wish I could help but my 07 is totally different.
__________________

Originally Posted by dstruc View Post
Next week Omar is taking us walking through the projects. Alex is getting raped for sure.
07maximan is offline   Send a private message to 07maximan Find more posts by 07maximan Add 07maximan to Your Friends list Reply With Quote top
Old 03-09-2012, 05:12 PM   Thread Starter #15
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by 07maximan View Post


Thats a very strange issue. Like I said I wish I could help but my 07 is totally different.
I understand thanks for the help

Anyone else have ideas?
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 05:31 PM   #16
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: AC Doesnt Work After HU Install

I bet its the white ribbon . Its very very fragile and if it was bent the wrong way this is 100% your problem .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 03-09-2012, 05:33 PM   Thread Starter #17
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by smittybizzle View Post
I bet its the white ribbon . Its very very fragile and if it was bent the wrong way this is 100% your problem .
I think that's what it is how do you fix that?
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 05:34 PM   #18
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 05-10-2018 02:35 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: AC Doesnt Work After HU Install

OK I thought you were some type of installer?? well heres what you do. PM CXJ perforamnce and ask cory how to do the ECU reset. It involves turning the car off, turn the lights on, touch both the negative and positive battery cables together for i think 10 seconds, then before you put the wires back to the battery, you need to turn the headlights off.

NOW THAT MAY NOT BE THE RIGHT ORDER, SO PM CORY, HE WALKED ME THROUGH THIS AWILE BACK
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 03-09-2012, 05:39 PM   Thread Starter #19
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by Hmax View Post
OK I thought you were some type of installer?? well heres what you do. PM CXJ perforamnce and ask cory how to do the ECU reset. It involves turning the car off, turn the lights on, touch both the negative and positive battery cables together for i think 10 seconds, then before you put the wires back to the battery, you need to turn the headlights off.

NOW THAT MAY NOT BE THE RIGHT ORDER, SO PM CORY, HE WALKED ME THROUGH THIS AWILE BACK
I install amps and subs not radios, this is my first radio install ever, and it's my first time every taking apart my center console, but thanks for the advice bro
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 05:43 PM   #20
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 05-10-2018 02:35 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: AC Doesnt Work After HU Install

Originally Posted by kaygmaxima View Post
I install amps and subs not radios, this is my first radio install ever, and it's my first time every taking apart my center console, but thanks for the advice bro
LMAO, ok no worries bro. But definitely pm cory REMEMBER FOLLOW THE DIRECTIONS TO A T BECAUSE IF U MESS IT UP, YOU ARE GOING TO HAVE TO MAKE A TRIP TO THE DEALER
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 03-09-2012, 05:51 PM   Thread Starter #21
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by Hmax View Post
LMAO, ok no worries bro. But definitely pm cory REMEMBER FOLLOW THE DIRECTIONS TO A T BECAUSE IF U MESS IT UP, YOU ARE GOING TO HAVE TO MAKE A TRIP TO THE DEALER
Lol dealer is not a good place for me
On a budget hahaha alright bro thanks alot
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-09-2012, 09:50 PM   #22
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: AC Doesnt Work After HU Install

You are gonna need a new ribbon . Do you have any wrecked 6th gens in your area ?
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 03-10-2012, 12:57 AM   Thread Starter #23
Glendales Official 6th Gen
my6thgen.org Profile Info.
 
Kenny's Avatar
 
Join Date: Jul 2011
Official Member #: 2651
Last Online: 03-09-2016 03:59 AM
Location: Southern California
Posts: 5,356

Reputation Level: 35
Kenny has a spectacular aura aboutKenny has a spectacular aura about

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Visit Kenny's PS3 Profile Visit Kenny's Xbox Gamercard
Default Re: AC Doesnt Work After HU Install

Originally Posted by smittybizzle View Post
You are gonna need a new ribbon . Do you have any wrecked 6th gens in your area ?
How much do you think they go for? And I don't know of any wrecked 6th gens
__________________
Click the image to open in full size.


Follow Me On Instagram/Twitter:@0mg350z
Kenny is offline   Send a private message to Kenny Find more posts by Kenny Add Kenny to Your Friends list Reply With Quote top
Old 03-10-2012, 08:15 AM   #24
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: AC Doesnt Work After HU Install

Double check your connections. The ribbon is a good place to start to make sure its plugged in all the way. Check that you have the square plug going into the factory controls. My guess is you didnt plug it back up thinking it wasnt needed.

if this doesnt work pm me and we can solve it over the phone. tech support lol
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.
Likes: (2)
Kenny (03-10-2012), smittybizzle (03-10-2012)
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 03-10-2012, 09:49 AM   #25
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: AC Doesnt Work After HU Install

Cory you are the man thanks for the info last night .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:59 AM.