Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Audio, Video & Electronics

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-24-2013, 08:30 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
jcrome04's Avatar
 
Join Date: Sep 2010
Official Member #: 709
Last Online: 06-13-2018 07:14 PM
Location: Olympic Peninsula
Posts: 61

Reputation Level: 9
jcrome04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default 2006 Max Satellite Radio "NO SIGNAL"

Hey I've got a problem with my XM radio. Few Months back, one day my satellite radio was chopping in and out. The next day it was totally gone, all the display says is "NO SIGNAL". I unplugged antenna from receiver in trunk, made sure the other connection was plugged in, and the screen displayed "ANTENNA". Plugged the antenna back in and goes right back to "NO SIGNAL".

Can't really find anything about this online. From what I've found I'm led to believe the receiver is dead, and needs replaced. Unfortunately this is a $300-400 part.

Any ideas? Any other cheaper alternatives for a receiver that will work??



Thanks in advance, I am tired of having no music to listen to.
__________________
Click the image to open in full size.
jcrome04 is offline   Send a private message to jcrome04 Find more posts by jcrome04 Add jcrome04 to Your Friends list Reply With Quote top
Old 01-27-2013, 04:22 AM   Thread Starter #2
Newbie
my6thgen.org Profile Info.
 
jcrome04's Avatar
 
Join Date: Sep 2010
Official Member #: 709
Last Online: 06-13-2018 07:14 PM
Location: Olympic Peninsula
Posts: 61

Reputation Level: 9
jcrome04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2006 Max Satellite Radio "NO SIGNAL"

Anybody?

Anyone got a receiver on the cheaps?
__________________
Click the image to open in full size.
jcrome04 is offline   Send a private message to jcrome04 Find more posts by jcrome04 Add jcrome04 to Your Friends list Reply With Quote top
Old 01-27-2013, 03:22 PM   #3
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 33
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2006 Max Satellite Radio "NO SIGNAL"

Originally Posted by jcrome04 View Post
Anybody?

Anyone got a receiver on the cheaps?
Try ebay. I had my receiver listed here in the classifieds for long time. No serious buyers came through . I Listed it on ebay and it sold quickly for more then I expected.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 01-28-2013, 05:53 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
jcrome04's Avatar
 
Join Date: Sep 2010
Official Member #: 709
Last Online: 06-13-2018 07:14 PM
Location: Olympic Peninsula
Posts: 61

Reputation Level: 9
jcrome04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2006 Max Satellite Radio "NO SIGNAL"

looked there. There is one for an 04 ~$140, but the connectors are significantly different.
__________________
Click the image to open in full size.
jcrome04 is offline   Send a private message to jcrome04 Find more posts by jcrome04 Add jcrome04 to Your Friends list Reply With Quote top
Old 02-05-2013, 03:38 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
jcrome04's Avatar
 
Join Date: Sep 2010
Official Member #: 709
Last Online: 06-13-2018 07:14 PM
Location: Olympic Peninsula
Posts: 61

Reputation Level: 9
jcrome04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2006 Max Satellite Radio "NO SIGNAL"

Found one on eBay! Used, but working. Was only $50. fingers crossed haha. I'll post results when it comes in.
__________________
Click the image to open in full size.
Likes: (2)
BurntOrangeAppeal (02-05-2013), Chemax (02-06-2013)
jcrome04 is offline   Send a private message to jcrome04 Find more posts by jcrome04 Add jcrome04 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 04:09 AM.