Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Suspension, Handling & Brakes

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-09-2012, 06:45 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 8
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Sound After Lowering

I installed progress springs and kyb shocks and struts, everything seems fine exept I get a slight poppin/vibrating sound in the front driver side when goin trough a bump or slope. Anyone know what it could be?
I don't get popping while turning and has to be a big bump to hear the sound
Thanks
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 08-09-2012, 07:01 PM   #2
Official Member
Donating Member
my6thgen.org Profile Info.
 
dstruc's Avatar
 
Join Date: Feb 2010
Official Member #: 110
Last Online: 03-15-2017 07:25 PM
Location: anaheim, california
Posts: 3,793

Reputation Level: 20
dstruc is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Sound After Lowering

did you buy new strut mounts too? might be that.
__________________
Click the image to open in full size.
dstruc is offline   Send a private message to dstruc Find more posts by dstruc Add dstruc to Your Friends list Reply With Quote top
Old 08-09-2012, 07:07 PM   Thread Starter #3
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 8
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Sound After Lowering

Nope I didn't, I know we forgot to put in this paper like layer that goes between the strut assembly and the car but dont think is that, I will have to look at the strut mounts when we put it apart I guess.
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 08-09-2012, 07:08 PM   #4
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: Sound After Lowering

Did you install everything back the way it was? If those mount plates at the top are not aligned correctly, it will do that. I had Progress and didn't have any issues. I had popping sound with Eibach though.
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 08-09-2012, 07:35 PM   Thread Starter #5
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 8
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Sound After Lowering

Originally Posted by RAZ76 View Post
Did you install everything back the way it was? If those mount plates at the top are not aligned correctly, it will do that. I had Progress and didn't have any issues. I had popping sound with Eibach though.
The circle metal plates right on top of the springs rite?
I will have to check that as well when I get time, i remember on one side of the plate it said outside and we aimed that towars the outside of the car
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:42 AM.