Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Suspension, Handling & Brakes

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 05-22-2011, 04:33 AM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Hey everybody,
Since every related thread was old enough to be locked to post my question as a response, I'm forced to create a new thread,Sorry about that.

Did you guys use the strut boots came with the Eibach spring kit? and Did you cut out the old bump stops and used them on top of the strut boots? I have a some sort of rubbing noise(rubber and metal rubbing sound)on small bumps after installing my Eibach lowering kit but on more severe bumps the sound just fades in normal sound of the suspension. It's not loud but I can easily notice it, especially driving at low speed....have you had such noise after changing the springs?

BTW I searched all the threads for my problem to find my answer but non of them were pointing any obvious answers for my problem.
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-22-2011, 05:46 AM   #2
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Rubbing(metal and rubber) noise after installing Eibach Lowering Kit

Did you re-use the rubber isolation pads that go between the spring and the spring perch? Also, did you re-use the thin gasket that goes between the front strut plate and the strut tower? Are your springs indexed correctly...they should be turned so they sit flush in the mounts.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 05-22-2011, 08:47 PM   #3
Mile High City 6th Gen
my6thgen.org Profile Info.
 
vitec115's Avatar
 
Join Date: Aug 2010
Official Member #: 483
Last Online: 07-11-2014 12:08 PM
Location: Colorado
Posts: 1,553

Reputation Level: 15
vitec115 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit vitec115's PS3 Profile Visit vitec115's Xbox Gamercard
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Did you use the oem bump stops?? Did you cut them.
__________________
Click the image to open in full size.
vitec115 is offline   Send a private message to vitec115 Find more posts by vitec115 Add vitec115 to Your Friends list Reply With Quote top
Old 05-23-2011, 02:01 AM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Yes I used the old spring isolation pads and yes the springs sit flush to the exact point where they meant to be. yes I used the old gasket thing between the strut mount and the strut tower(which was deteriorated and I regret it big time that I used them).I cut the old boot from half and used the one with the bump stop....the old boot covers the top part of the new boot that came with the Eibach Kit. I have a question is it necessary to use the old bump stop? because the new boot seems to have a bump stop it self?
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-23-2011, 05:27 AM   #5
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Did you install new strut plates? If you used the old strut plates, how many miles are on the car? What did the directions say to do as far as the bump stops go? My Progress springs had detailed directions on how to cut the boot...I cut the old bump stop off of the boot and used the new bump stops that came with the springs.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 05-23-2011, 10:51 AM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

No I used all old parts except the new boot and the springs. There wasn't any specific instruction on the kit to ask for cutting the old bump stop and using it....but since I saw the DIY instruction here I cut the old boot which includes the bunp stop in half and used the bump stop on top of the new boot. my car has 45K on the clock. Where might this noise come from?
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-23-2011, 04:48 PM   #7
Donating Member
my6thgen.org Profile Info.
 
Yr1SilverSE's Avatar
 
Join Date: Nov 2010
Official Member #: 1240
Last Online: 12-22-2015 02:38 PM
Location: Orange Co, CA
Posts: 298

Reputation Level: 9
Yr1SilverSE is an unknown quantity at this point

Participation Level: 13%
Activity: 13% Activity: 13% Activity: 13%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

The Eibachs come with their own bump stops and boots, therefore you don't need to re-use any part of the 1-pc stock bump stop & boot.
The DIY you may have seen was for the installation of the Progress springs, which come with bumps stops but no boots - that's why it called for cutting the stocks to re-use the boots.
__________________
Yr1SilverSE is offline   Send a private message to Yr1SilverSE Find more posts by Yr1SilverSE Add Yr1SilverSE to Your Friends list Reply With Quote top
Old 05-23-2011, 04:50 PM   #8
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,336

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Old threads aren't locked. You just need to click the disclaimer at the bottom to re-open on it. Its a checkbox. Old threads can be opened if you have a legite question.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 05-23-2011, 05:15 PM   Thread Starter #9
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Thanks "Yr1SilverSE " you answered my main question....I'm gonna cut that old bump stop out today and see if It will help or not....I'm also suspicious about the gasket that sits between the strut mount and strut tower....If the sound won't give up I have to change the gaskets. It's annoying to hear a relatively modern car to sound like 1970s.
Any other susggestions? what if the sound was coming from the rubber sit and the spring it self?Is there any kinda lubricant to apply to shut them up?
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-23-2011, 06:05 PM   #10
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Only other thing to check are the strut mounts and the sway bar end links.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 05-24-2011, 01:32 AM   Thread Starter #11
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Yeaaaaah! I cut those old crap out and the sound is loooong gone...and believe me or not....the car dropped another half inch from what it was before. The ride became softer and less noisy than before. I guess all that pile of bump stops held it from droping the 2"

Thank you guys for helping me out.especialy Yr1SilverSE. I think the writer of the DIY for installing the Eibach Kit should add this lil tip to his helpful thread.
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-24-2011, 07:31 AM   #12
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 05-10-2018 02:35 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

another satisified customer
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 05-24-2011, 04:02 PM   #13
Donating Member
my6thgen.org Profile Info.
 
Yr1SilverSE's Avatar
 
Join Date: Nov 2010
Official Member #: 1240
Last Online: 12-22-2015 02:38 PM
Location: Orange Co, CA
Posts: 298

Reputation Level: 9
Yr1SilverSE is an unknown quantity at this point

Participation Level: 13%
Activity: 13% Activity: 13% Activity: 13%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Glad that it worked out for you!
__________________
Yr1SilverSE is offline   Send a private message to Yr1SilverSE Find more posts by Yr1SilverSE Add Yr1SilverSE to Your Friends list Reply With Quote top
Old 05-25-2011, 08:55 AM   #14
East LA's Official 6th Gen Maxima
my6thgen.org Profile Info.
 
georgelv1999's Avatar
 
Join Date: Apr 2010
Official Member #: 206
Last Online: 03-19-2016 11:22 PM
Location: East Los Angeles, CA
Posts: 901

Reputation Level: 15
georgelv1999 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

I'm surprised no one has asked this, and altho we all know how a dropped Max looks...

WHERE ARE THE PICS???? IN FOR PICS!!!!
__________________
Click the image to open in full size.
Click the image to open in full size.
georgelv1999 is offline   Send a private message to georgelv1999 Find more posts by georgelv1999 Add georgelv1999 to Your Friends list Reply With Quote top
Old 05-26-2011, 12:55 AM   Thread Starter #15
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Well George, I didn't do anything special to my car, I only dropped it. but sure I'll put some pics tomorrow. Gotta wash the car first.
Likes: (1)
20inlowpros (05-26-2011)
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Old 05-27-2011, 01:41 AM   Thread Starter #16
Official Member
my6thgen.org Profile Info.
 
emilbadal's Avatar
 
Join Date: Jan 2011
Official Member #: 1646
Last Online: 08-18-2017 03:21 AM
Posts: 223

Reputation Level: 11
emilbadal is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Rubbing(Metal And Rubber) Noise After Installing Eibach Lowering Kit

Hey Guys,
As I promised last night, this is my ride...It's not Moded up much...I have big plans but small budget....Hope you like it


Click the image to open in full size.


Click the image to open in full size.

Last edited by emilbadal; 05-27-2011 at 01:46 AM.
emilbadal is offline   Send a private message to emilbadal Find more posts by emilbadal Add emilbadal to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:47 PM.