Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Suspension, Handling & Brakes

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 11-20-2010, 10:43 AM   Thread Starter #1
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default I Have Some Squeaking Coming From My Strut Mounts

After doing my suspension (struts/springs/rsb), I've noticed that I get some minor squeaking when I turn my steering wheel. It's most noticeable when the car is NOT in motion (turning the wheel to back into my driveway, or park). It sounds like it is coming from up high, under the hood. I'm thinking maybe I tightened the strut piston nut too tightly, and the rubber on the strut mounts is binding slightly?

Any ideas?
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-20-2010, 12:42 PM   #2
Newbie
my6thgen.org Profile Info.
 
kidd4l's Avatar
 
Join Date: Aug 2010
Official Member #: 539
Last Online: 12-13-2013 01:41 PM
Location: Goodyear, AZ
Posts: 224

Reputation Level: 10
kidd4l is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: I have some squeaking coming from my strut mounts

low power steering fluid maybe?
kidd4l is offline   Send a private message to kidd4l Find more posts by kidd4l Add kidd4l to Your Friends list Reply With Quote top
Old 11-20-2010, 12:53 PM   Thread Starter #3
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: I have some squeaking coming from my strut mounts

Originally Posted by kidd4l View Post
low power steering fluid maybe?
Negative, it's noise coming from the mounts. More of a creaking than a squeaking. Sounds like the rubber may be binding, but thanks for the suggestion!
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-20-2010, 01:51 PM   #4
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: I have some squeaking coming from my strut mounts

Originally Posted by 1hawaii50 View Post
Negative, it's noise coming from the mounts. More of a creaking than a squeaking. Sounds like the rubber may be binding, but thanks for the suggestion!
Take them apart and rub some Lithium grease. I do that to all my rubber bushing, specially when I install suspension, never have any issues. That's where a lot of people get their squeaks and blame them on springs. If it's suspension related and has rubber, grease it and be generous with it Don.
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 11-20-2010, 01:54 PM   Thread Starter #5
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: I have some squeaking coming from my strut mounts

Originally Posted by Raz76 View Post
Take them apart and rub some Lithium grease. I do that to all my rubber bushing, specially when I install suspension, never have any issues. That's where a lot of people get their squeaks and blame them on springs. If it's suspension related and has rubber, grease it and be generous with it Don.
Thanks Ray,

I'll give it a try. I should have some time on Monday.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-20-2010, 01:54 PM   #6
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,336

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: I Have Some Squeaking Coming From My Strut Mounts

Yeah most of the times it just needs to LUBE.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 11-20-2010, 01:55 PM   Thread Starter #7
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: I Have Some Squeaking Coming From My Strut Mounts

Originally Posted by EddyMaxx View Post
Yeah most of the times it just needs to LUBE.
That's kind of what I figured, but I thought I'd ask before I drop the struts. Will this have any effect on the alignment, once I pull the strut mount and reinstall it? I wouldn't think so.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-20-2010, 02:22 PM   #8
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: I Have Some Squeaking Coming From My Strut Mounts

Originally Posted by EddyMaxx View Post
Yeah most of the times it just needs to LUBE.
That's what she said.

---------- Post added at 12:22 PM ---------- Previous post was at 12:21 PM ----------

Originally Posted by 1hawaii50 View Post
That's kind of what I figured, but I thought I'd ask before I drop the struts. Will this have any effect on the alignment, once I pull the strut mount and reinstall it? I wouldn't think so.
It wont, just put them back the same way they came out.
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 11-20-2010, 02:31 PM   Thread Starter #9
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: I Have Some Squeaking Coming From My Strut Mounts

Originally Posted by Raz76 View Post

It wont, just put them back the same way they came out.

Got it, thanks!
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:01 PM.