Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Suspension, Handling & Brakes

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 09-25-2011, 04:59 PM   Thread Starter #1
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default ABS Pump Keeps Running

Ok, so i walk outside today, and hear this buzzing sound. I popped open the hood an noticed that the abs pump that is on the back of the passenger side firewall is running. I read that the pump prob has a leak an it is trying to repressurize its self back up.

My question is how can I make this damn thing stop running before it kills my battery? I have the batt dissconnected now, but thats a headache. Any fuse to pull or wire to undo? I gotta go to nissan tomorrow to check out this nightmare............
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-25-2011, 05:29 PM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Abs Pump Keeps Running

Pull the ABS relay
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-25-2011, 05:39 PM   Thread Starter #3
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

Nismo do u think there is a short that is causing the pump to run? My speedo is working now but that pump is running an won't cut off. Where is the abs relay?
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-25-2011, 05:46 PM   #4
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Abs Pump Keeps Running

ABS fuse should be next to the AC line passenger headlight.

if the ABS is still kicking on , yes that could cause the speedo to stop working ,

Theres a conflict and thats where your issue could be
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-25-2011, 08:21 PM   Thread Starter #5
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

do you have a pic because i dont see it
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-25-2011, 08:52 PM   #6
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Abs Pump Keeps Running

Originally Posted by twisted1 View Post
do you have a pic because i dont see it
10amp fuse, the black box next to your washer fluid filler and next to the AC line,

you cant miss the fuse box , the fuse are sideways
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-25-2011, 09:21 PM   Thread Starter #7
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

i pulled that fuse marked ABS CONT and nothing happened.... that pump was still running
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-25-2011, 09:48 PM   #8
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Abs Pump Keeps Running

There should be another relay or fuse by the battery fuse box. ABS METER
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-26-2011, 11:07 AM   Thread Starter #9
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

I'm On way to Nissan to see what there computer says. I'll let y'all know what they say
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-26-2011, 03:05 PM   Thread Starter #10
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

Ok so Nissan just rapped me for $130 to tell me my abs motor is bad, passenger wheel sensor, an belts bad. They won't $2,000 to change abs motor
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-26-2011, 03:21 PM   #11
Miltown's Maxima
Donating Member
my6thgen.org Profile Info.
 
BOOTZ's Avatar
 
Join Date: Aug 2010
Official Member #: 496
Last Online: 02-26-2016 06:14 PM
Location: Brewcity
Posts: 2,577

Reputation Level: 30
BOOTZ has a spectacular aura aboutBOOTZ has a spectacular aura about

Participation Level: 15%
Activity: 15% Activity: 15% Activity: 15%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Default Re: Abs Pump Keeps Running

Daaaaaaaaaaammmmmmmmmmnnnnnn!!
__________________
Click the image to open in full size.
BOOTZ is offline   Send a private message to BOOTZ Find more posts by BOOTZ Add BOOTZ to Your Friends list Reply With Quote top
Old 09-26-2011, 03:51 PM   #12
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Abs Pump Keeps Running

the ABS actuator has gone bad, there been few others that had this issue,

real common on the 3000gt , but because our cars are CAN DATA , this must have trigger your speedo not to work.

list price on the abs pump is like $1400 , finding one in the junk yard is your best bet at this time
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 09-26-2011, 03:54 PM   #13
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Abs Pump Keeps Running

Originally Posted by twisted1 View Post
Ok so Nissan just rapped me for $130 to tell me my abs motor is bad, passenger wheel sensor, an belts bad. They won't $2,000 to change abs motor
Can you change it yourself?

http://cgi.ebay.com/ebaymotors/2004-...item3a695ddbfe

http://cgi.ebay.com/ebaymotors/ABS-P...item5d280e8afc

http://cgi.ebay.com/ebaymotors/ABS-P...item5d2a57e083
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 09-26-2011, 04:17 PM   Thread Starter #14
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

it looks like it is extremly hard to get to but i think i can change it.. Thanks frasher for those links!!
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-26-2011, 04:19 PM   Thread Starter #15
Senior Member
my6thgen.org Profile Info.
 
twisted1's Avatar
 
Join Date: Dec 2010
Official Member #: 1494
Last Online: 02-11-2012 05:14 AM
Location: louisiana
Posts: 626

Reputation Level: 13
twisted1 is on a distinguished road

Participation Level: 3%
Activity: 3% Activity: 3% Activity: 3%
Default Re: Abs Pump Keeps Running

this is what mine looks like
http://cgi.ebay.com/ebaymotors/2004-...item3a695ddbfe
__________________
Stillen lip kit, black housed headlamps, 370z 18s, 350z 17's on drs, blue led fogs, aem wideband o2,apexi safcll, 75shot zex wet kit, skunk2 cans, custom y&b pipes, 3rd cat & resonator delete, magnaflow precats, nwp spacers, kn cai, and walbro 255 still in box. Dyno #s coming soon....
twisted1 is offline   Send a private message to twisted1 Find more posts by twisted1 Add twisted1 to Your Friends list Reply With Quote top
Old 09-30-2011, 02:25 PM   #16
Newbie
my6thgen.org Profile Info.
 
ecks's Avatar
 
Join Date: May 2010
Official Member #: 235
Last Online: 10-30-2016 07:50 AM
Posts: 4

Reputation Level: 0
ecks is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Abs Pump Keeps Running

i had the same problem in addition to a few other things. see if you can find a tech at nissan who will do it on the side. i replaced my RR hub and both rear sensors. one sensor was damaged and couldn't read accurately. in addition to that, we notched a bigger hole in both hubs for water drainage as instructed by the TSB. I bought a used actuator from a junk yard. if you want to save the actuator, you should pull the abs fuse or a sensor to turn the system off. when all was done, i paid 500 in parts/labor vs. nissan's 1300..
ecks is offline   Send a private message to ecks Find more posts by ecks Add ecks to Your Friends list Reply With Quote top
Old 11-28-2011, 02:08 PM   #17
Newbie
my6thgen.org Profile Info.
 
jcsieben's Avatar
 
Join Date: Nov 2011
Official Member #: 3723
Last Online: 11-28-2011 02:11 PM
Posts: 3

Reputation Level: 0
jcsieben is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: ABS Pump Keeps Running

Got a '04 Max with 140,000 kms.

I had to break the ABS fuses, and the eBrake/ABS light stayed on. I have no ABS, but my battery isn't running down now.

Click the image to open in full size.

The dealer tech says "driver's side sensor" is screwed. The ABS Actuator was not running until we replaced the fusable links (in the pic above), and then last night the actuator ran all night and drained the battery.

I took it back to the dealer, and the tech said the electrical is find, but the actuator may be to blame. It's a $1700 fix by them...stealership no kidding.

Anyone know of a place to get the ABS sensors for the right rear? I didn't do the TSB notch, as I was not confident I was going to do it correctly.

Any advice?
jcsieben is offline   Send a private message to jcsieben Find more posts by jcsieben Add jcsieben to Your Friends list Reply With Quote top
Old 02-28-2012, 01:12 AM   #18
Newbie
my6thgen.org Profile Info.
 
national06's Avatar
 
Join Date: Sep 2010
Official Member #: 869
Last Online: 04-02-2013 06:11 PM
Posts: 26

Reputation Level: 0
national06 is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: ABS Pump Keeps Running

My car started that problem today. I replaced the right rear sensor per the TSB however it still continued to make that noise and now the pump runs even though the car is turned off. I was thinking of buying the new modeulr/pump however it seems like if using an old module might work I am going to try that alternative first. Please provide any suggestions.
national06 is offline   Send a private message to national06 Find more posts by national06 Add national06 to Your Friends list Reply With Quote top
Old 02-28-2012, 02:25 AM   #19
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Pump Keeps Running

Originally Posted by national06 View Post
My car started that problem today. I replaced the right rear sensor per the TSB however it still continued to make that noise and now the pump runs even though the car is turned off. I was thinking of buying the new modeulr/pump however it seems like if using an old module might work I am going to try that alternative first. Please provide any suggestions.
I posted an answer in your other post asking the same question. Have a reputable Tech check your sensor outputs on all wheels to vary nomore then 1-3mph between reachother. IF that is fine you most likely have a code C1110 for ABS Actuator malfunction.. it will require replacement .The way to disable the abs is to disconnect the front passanger ABS sensor out for the time being...This will also disable your dash speedo...The connector is located next to IPDM...

Good luck
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 03-01-2012, 12:17 PM   #20
Newbie
my6thgen.org Profile Info.
 
national06's Avatar
 
Join Date: Sep 2010
Official Member #: 869
Last Online: 04-02-2013 06:11 PM
Posts: 26

Reputation Level: 0
national06 is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: ABS Pump Keeps Running

Yes I bought a used ABS module for $300 at a junk yard. So I saved a $1,000 from the dealer. It has cleared all the C1110 codes. However, my front left wheel is still making that noise so we are thinking the sensor is bad there and will replace. Just curious how does the tech check for that variation between 1-3 mph for the sensors?
national06 is offline   Send a private message to national06 Find more posts by national06 Add national06 to Your Friends list Reply With Quote top
Old 03-21-2012, 08:24 PM   #21
Newbie
my6thgen.org Profile Info.
 
national06's Avatar
 
Join Date: Sep 2010
Official Member #: 869
Last Online: 04-02-2013 06:11 PM
Posts: 26

Reputation Level: 0
national06 is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: ABS Pump Keeps Running

Is this the only way to disconnect your sensor?
national06 is offline   Send a private message to national06 Find more posts by national06 Add national06 to Your Friends list Reply With Quote top
Old 04-27-2012, 04:14 PM   #22
Official Member
my6thgen.org Profile Info.
 
mydas13's Avatar
 
Join Date: Oct 2011
Official Member #: 3386
Last Online: 06-23-2017 12:39 AM
Location: arlington, tx
Posts: 103

Reputation Level: 11
mydas13 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Pump Keeps Running

im having this problem right now with my car. humming sounds wont stop which i see now is the actuator. if i pull the fuse/relay until i am able to have it professionally checked and replaced am i running any risk in the meantime while its disconnected?
mydas13 is offline   Send a private message to mydas13 Find more posts by mydas13 Add mydas13 to Your Friends list Reply With Quote top
Old 04-27-2012, 10:15 PM   #23
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Pump Keeps Running

Originally Posted by national06 View Post
Yes I bought a used ABS module for $300 at a junk yard. So I saved a $1,000 from the dealer. It has cleared all the C1110 codes. However, my front left wheel is still making that noise so we are thinking the sensor is bad there and will replace. Just curious how does the tech check for that variation between 1-3 mph for the sensors?
You simply scan the Abs module and enter into data mode. This allows you to view all wheel speeds during test drive or if you got a code for a specific front wheel then you lift the vehicle on the hoist and put it in gear. ..no need for test drive wink.wink that's what sometimes techs like to get out of the shop for a quick smoke brake test drive...wink wink...I know I do.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-27-2012, 10:20 PM   #24
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Pump Keeps Running

Originally Posted by mydas13 View Post
im having this problem right now with my car. humming sounds wont stop which i see now is the actuator. if i pull the fuse/relay until i am able to have it professionally checked and replaced am i running any risk in the meantime while its disconnected?
You can pull fuses, or you can disconnect the front wheel sensor. Plug is located next to the motor mount/windshield washer reservoir. But doing so will also eliminate your speedo from working. No harm done having it disconnected. You are basically back to regular braking system and no traction control. Simply going Back to late 80's....
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-30-2012, 10:33 AM   #25
Official Member
my6thgen.org Profile Info.
 
mydas13's Avatar
 
Join Date: Oct 2011
Official Member #: 3386
Last Online: 06-23-2017 12:39 AM
Location: arlington, tx
Posts: 103

Reputation Level: 11
mydas13 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Pump Keeps Running

Originally Posted by Danski6MT View Post
You can pull fuses, or you can disconnect the front wheel sensor. Plug is located next to the motor mount/windshield washer reservoir. But doing so will also eliminate your speedo from working. No harm done having it disconnected. You are basically back to regular braking system and no traction control. Simply going Back to late 80's....
i havent unplugged anything yet but my speedometer went out today on its own. could that mean i have a bad sensor?
mydas13 is offline   Send a private message to mydas13 Find more posts by mydas13 Add mydas13 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:11 PM.