Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Suspension, Handling & Brakes

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-27-2012, 10:14 AM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
mydas13's Avatar
 
Join Date: Oct 2011
Official Member #: 3386
Last Online: 06-23-2017 12:39 AM
Location: arlington, tx
Posts: 103

Reputation Level: 10
mydas13 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default ABS Light And Humming Sound

i recently changed out my rotors for new slotted/drilled ones and changed the pads. after a few days they started making a grinding noise as if they were never changed. i gave them a visual check but didnt see anything then recently when i hit the brakes it sounded like metal on metal and i could feel it in the brake pedal when i hit it. i stopped driving it as much because i cant take it anywhere until i get paid and yesterday the abs and brake light came on while driving and now its making a humming noise even when the cars off. anybody have any thought as to what may have happened? im not able to get it checked until sometime next week when i get paid.
mydas13 is offline   Send a private message to mydas13 Find more posts by mydas13 Add mydas13 to Your Friends list Reply With Quote top
Old 04-27-2012, 10:19 AM   #2
Moderator
Donating Member
my6thgen.org Profile Info.
 
Adri's Avatar
 
Join Date: Feb 2010
Official Member #: 79
Last Online: 01-05-2019 05:04 PM
Location: DMV
Posts: 11,336

Reputation Level: 54
Adri has a spectacular aura aboutAdri has a spectacular aura aboutAdri has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Default Re: ABS Light And Humming Sound

Sorry, you are having issues ...

Hope you get it resolved.

I'm going to change the thread title to Title Case for you.




Never mind.. I see my buddy @officerfrasher beat me to it!! I'm getting slow in my old age!!
__________________


Click the image to open in full size.
Wooozaaaahhhhhhh!!!!!!! Click the image to open in full size.
Likes: (1)
officerfrasher (04-27-2012)
Adri is offline   Send a private message to Adri Find more posts by Adri Add Adri to Your Friends list Reply With Quote top
Old 04-27-2012, 01:30 PM   #3
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 33
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Light And Humming Sound

Looks like Abs pump actuator went out on you. Have the vehicle scaned at a shop.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-27-2012, 01:37 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
mydas13's Avatar
 
Join Date: Oct 2011
Official Member #: 3386
Last Online: 06-23-2017 12:39 AM
Location: arlington, tx
Posts: 103

Reputation Level: 10
mydas13 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Light And Humming Sound

Originally Posted by Danski6MT View Post
Looks like Abs pump actuator went out on you. Have the vehicle scaned at a shop.
i googled it and found that was the main cause for that but was hoping to hear something different lol. heard its expensive. do you think the changing of the rotors/pads had anything to do with it or just coincidence?
mydas13 is offline   Send a private message to mydas13 Find more posts by mydas13 Add mydas13 to Your Friends list Reply With Quote top
Old 04-27-2012, 08:41 PM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: ABS Light And Humming Sound

I have a feeling when you installed the new rotors , that you didnt inspect nor clean the ABS sensors , there may be metal flakes and debris on the sensors which could also cause the metal to metal when braking.

if the pump isnt running after the car is shut, I would pull those ABS sensors and clean them good with brake cleaner , IIRC there are 10mm bolts that hold them from the rear of the hubs/spindle.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 04-28-2012, 11:22 AM   #6
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: ABS Light And Humming Sound

Originally Posted by NiZMo1o1 View Post
I have a feeling when you installed the new rotors , that you didnt inspect nor clean the ABS sensors , there may be metal flakes and debris on the sensors which could also cause the metal to metal when braking.

if the pump isnt running after the car is shut, I would pull those ABS sensors and clean them good with brake cleaner , IIRC there are 10mm bolts that hold them from the rear of the hubs/spindle.
I snapped an ABS sensor bolt in the rear hub, which ended up costing me $700 at the dealership. Keep that in mind if the bolts are seized up. I snapped mine with a short 3/8 ratchet...hardly took any torque at all...
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 04-30-2012, 10:01 AM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
mydas13's Avatar
 
Join Date: Oct 2011
Official Member #: 3386
Last Online: 06-23-2017 12:39 AM
Location: arlington, tx
Posts: 103

Reputation Level: 10
mydas13 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: ABS Light And Humming Sound

Originally Posted by NiZMo1o1 View Post
I have a feeling when you installed the new rotors , that you didnt inspect nor clean the ABS sensors , there may be metal flakes and debris on the sensors which could also cause the metal to metal when braking.

if the pump isnt running after the car is shut, I would pull those ABS sensors and clean them good with brake cleaner , IIRC there are 10mm bolts that hold them from the rear of the hubs/spindle.
yea i completely forgot to check the abs sensors when i did it smh! the pump is still running after the car is off. today the speedometer went out as well. i got paid today so ill hopefully be taking into a shop tomorrow. wonder why the speedometer went out as well
mydas13 is offline   Send a private message to mydas13 Find more posts by mydas13 Add mydas13 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 04:18 PM.