Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Intakes, Headers & Exhaust

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-19-2014, 08:31 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
04MaximaElite's Avatar
 
Join Date: Apr 2014
Official Member #: 15139
Last Online: 05-24-2014 01:58 PM
Posts: 2

Reputation Level: 0
04MaximaElite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Speedometer Not Working

Hello everyone, I replaced my spark plugs last night, put everything back together and started up fine. When I went to drive home I noticed my speedometer was not going up it stayed at 0mph and my miles weren't going up as I was driving. I also took apart my stereo, I have an 04 maxima with Bose and navigation. I wanted to see if anyone could steer me in the right direction of what could be causing this problem.
04MaximaElite is offline   Send a private message to 04MaximaElite Find more posts by 04MaximaElite Add 04MaximaElite to Your Friends list Reply With Quote top
Old 04-19-2014, 11:13 AM   #2
Official Member
my6thgen.org Profile Info.
 
KobyG04's Avatar
 
Join Date: Jul 2013
Official Member #: 11397
Last Online: 04-19-2015 02:46 PM
Location: Daytona Beach, Florida
Posts: 171

Reputation Level: 6
KobyG04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Speedometer and Mile counter does not work

Sounds like you forgot to plug something back in or blew a fuse
KobyG04 is offline   Send a private message to KobyG04 Find more posts by KobyG04 Add KobyG04 to Your Friends list Reply With Quote top
Old 04-19-2014, 12:34 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
04MaximaElite's Avatar
 
Join Date: Apr 2014
Official Member #: 15139
Last Online: 05-24-2014 01:58 PM
Posts: 2

Reputation Level: 0
04MaximaElite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Speedometer Not Working

i got it,one of the connectors wasn't plugged in all the way thanks
04MaximaElite is offline   Send a private message to 04MaximaElite Find more posts by 04MaximaElite Add 04MaximaElite to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 04:56 PM.