Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Intakes, Headers & Exhaust

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-05-2012, 08:36 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
04 maxima seR's Avatar
 
Join Date: Sep 2010
Official Member #: 834
Last Online: 03-20-2013 10:24 PM
Location: so cal
Posts: 47

Reputation Level: 0
04 maxima seR is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default p0037 after cattman headers installed

So this past weekend i installed my cattman headers.i am now throwing a p0037 code.i belive this is because i didnt plug in a o2 sensor.reason why was because on the oem rear pre cat there was 2 o2 sensors.one on top and the other on the bottom.my cattman rear header only had a port for the egr and 1 port for an o2.in result i left the bottom o2 sensor that was on the bottom rear pre cat off the car.can some one please verify if i should plug this sensor back in and zip tie it somewhere?or does it belong somewhere specific.
04 maxima seR is offline   Send a private message to 04 maxima seR Find more posts by 04 maxima seR Add 04 maxima seR to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:07 AM.