Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 12-05-2012, 04:16 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
05SmokeSE's Avatar
 
Join Date: Jul 2011
Official Member #: 2748
Last Online: 02-01-2019 07:44 PM
Location: Atlanta GA
Posts: 30

Reputation Level: 0
05SmokeSE is an unknown quantity at this point

Participation Level: 33%
Activity: 33% Activity: 33% Activity: 33%
Default Using Oil. Only 78k Miles!

My engine is using oil. Goes through a quart in about 3,000 miles. I know that's not a lot, but still this is a low mileage engine to be using any oil at all.

Car runs like a top and is very strong. Revs up through red line smooth as a baby's butt. No noises, no complaints.

I'm the second owner, but I know the first owner and know it was well maintained and not abused.

I don't see any evidence of an oil leak on my garage floor. (I removed the engine under cover so that if I had a leak it would be more likely to make it to the floor and show itself.) I don't see any evidence of blue smoke coming out of the exhaust or any evidence of oil film on the back end of the car either.

So... what the heck? Where is this oil going? I can't believe that this engine with this mileage is blowing oil past the piston rings or leaking it down through the valve stem seals. Thought this engine was supposed to be pretty bullet proof.

Haven't had the car up on a lift yet to take a really close up look for leaks, but I guess that's going to have to be the next thing.

Any typical trouble spots for oil leaks on this engine?

Last edited by 05SmokeSE; 12-05-2012 at 04:33 PM.
05SmokeSE is offline   Send a private message to 05SmokeSE Find more posts by 05SmokeSE Add 05SmokeSE to Your Friends list Reply With Quote top
Old 12-06-2012, 03:17 PM   #2
Official Member
my6thgen.org Profile Info.
 
Southernmax's Avatar
 
Join Date: Sep 2010
Official Member #: 837
Last Online: 11-24-2013 11:51 PM
Location: Southaven Mississippi
Posts: 246

Reputation Level: 9
Southernmax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Using Oil. Only 78k Miles!

Try checking around the bottom of the engine oil cooler. Its the piece you screw the oilfilter onto when youre doing an oil change. Theres an Oring that has a reputation for going out on our cars Its the engine oilcooler Oring. Its not that expensive and fairly easy to change. If this is the culprit then youre not seeing the leak because its only leaking under heavier acceleration. Youll only see evidence if you leave your car parked for about two days. I Thought mine was burning oil until i left it parked for a couple of days (away on a trip) and returned to find oil spot on driveway
__________________
Likes: (1)
1hawaii50 (12-06-2012)
Southernmax is offline   Send a private message to Southernmax Find more posts by Southernmax Add Southernmax to Your Friends list Reply With Quote top
Old 12-06-2012, 08:31 PM   #3
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Using Oil. Only 78k Miles!

PCV valve as well as the front breather connected to the intake tube past your MAF. Your engine is sucking it back in and burning it under heavy acceleration. This is why you don't see it being burnt. I know the oil cooler o-ring has been beaten to death but the fact is if you don't have an external leak you are burning it. Its a design flaw IMO. Those that opened up their VIAS know how much oil is in your Uper manifold. Google oil separator on VQ35 install one and you should see exactly what I'm talking about within a short period of time.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
Likes: (1)
Latinmaxima (12-08-2012)
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 12-06-2012, 09:17 PM   #4
Moderator
Flipadelphia
my6thgen.org Profile Info.
 
06BlckMax's Avatar
 
Join Date: Sep 2010
Official Member #: 662
Last Online: 07-14-2019 10:40 PM
Location: IG: 06BlckMax
Posts: 6,827

Reputation Level: 56
06BlckMax is a jewel in the rough06BlckMax is a jewel in the rough06BlckMax is a jewel in the rough06BlckMax is a jewel in the rough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Visit 06BlckMax's PS3 Profile
Default Re: Using Oil. Only 78k Miles!

Yup know exactly what your talking about, when I put my BOP on
__________________
Click the image to open in full size.

------See How It Was Built------
06BlckMax is offline   Send a private message to 06BlckMax Find more posts by 06BlckMax Add 06BlckMax to Your Friends list Reply With Quote top
Old 01-05-2013, 10:26 AM   #5
Newbie
my6thgen.org Profile Info.
 
davidmax04's Avatar
 
Join Date: Mar 2012
Official Member #: 4657
Last Online: 01-12-2014 11:58 PM
Posts: 28

Reputation Level: 0
davidmax04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Using Oil. Only 78k Miles!

So can anyone tell me how the pcv plays a role on this oil usage? I am having oil usage of about a quart every thousand miles but I have no leaks. I am hoping that this might be the problem. Also, has anyone had any luck with using an air oil seperator?
davidmax04 is offline   Send a private message to davidmax04 Find more posts by davidmax04 Add davidmax04 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 08:01 PM.