Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-01-2013, 03:26 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Transmission Problems

I have 2004 Nissan maxima 5spd auto and it only slipping 2nd-3rd and jerk sometime. I will write down details below of what happen in past;

80k- transmission started bang noise, jerking, started slipping 2nd-3rd (shift at 3000 rmp)

100k- i put new b&m tranny cooler and it did help little bit

160k now- no problem expect 2nd-3rd slipping (shift at 3000 rmp) sometime jerk but never heard bang noise since after 100k miles.

My car still running no problem expect slipping and I thought maybe I will fix it or leave like this forever until it broke down. Other thing after 90k miles I was changing the fuild early every 10-15k and I still do. Whenever I drain the fuild it come out pink fuild clean no black fuild. If I do it now it will come out pink fuild again. I never had code for tranny. The reason I felt now time to work on transmission is because I'm working on full suspension work done so I thought I will also do transmission work depend on if I will have enough money or not.
I don't know which one to go that what I'm confuse about and I want to fix my problems and I don't know listing items below will fix my problems.

Level 10 $700 but not much information about they valve body and no warranty

New Oem Version valve body from Nissan $900-$1200

55-50SN OEM Valve Body 2004

Valve Body Builders - Remanufactured transmission valve bodies that meet or exceed OEM specs

Transmission Solenoid and Replacement Kits by Rostra Transmission ($280)

Transgo shift kit $200 heard it won't fix sometime.

Automatic Transmission Factory I don't know abot them but I will call them tommor

http://www.importperformancetrans.com/ calling them tommor

Thanks you.

Last edited by Rohanmax14; 01-01-2013 at 07:46 PM.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 04:22 PM   Thread Starter #2
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Somebody help me please.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 04:47 PM   #3
Official Member
my6thgen.org Profile Info.
 
Costee's Avatar
 
Join Date: Mar 2011
Official Member #: 2035
Last Online: 05-18-2019 02:53 PM
Location: Lagos, Nigeria
Posts: 307

Reputation Level: 10
Costee is on a distinguished road

Participation Level: 99%
Activity: 99% Activity: 99% Activity: 99%
Default Re: Transmission Problems

Originally Posted by Rohanmax14 View Post
Somebody help me please.
You said you never pulled a tranny code. What does that mean? Do you mean a tranny-related code or none at all? Please run a scan again and let's know whether or not a code surfaces.
Costee is online now   Send a private message to Costee Find more posts by Costee Add Costee to Your Friends list Reply With Quote top
Old 01-01-2013, 04:59 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by Costee View Post
You said you never pulled a tranny code. What does that mean? Do you mean a tranny-related code or none at all? Please run a scan again and let's know whether or not a code surfaces.
I meant I never had code for transmission. We did run scanner again last year at Christian automotive and no code found.

If I get level 10 valve body, will it fix the problem I'm having 2nd-3rd slipping (shift at 3000 rpm like when it goes to 2nd later once it reach at 3k rpm then goes to 3rd, later run good) it do this something depend on my driving.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 06:05 PM   #5
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Transmission Problems

Have you checked any engine/tranny mounts to see if they're worn?
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Likes: (1)
Costee (01-01-2013)
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 01-01-2013, 06:38 PM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by Deadbolt View Post
Have you checked any engine/tranny mounts to see if they're worn?
I didn't check that but I'm wating for parts to come in I order ebay tranny motor mount pass motor mount, redlion bushing motor mount front/rear. I will check it later.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 07:25 PM   #7
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

I would go OEM for Courtesy Nisssan .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 01-01-2013, 07:28 PM   #8
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Transmission Problems

Originally Posted by Rohanmax14 View Post
I didn't check that but I'm wating for parts to come in I order ebay tranny motor mount pass motor mount, redlion bushing motor mount front/rear. I will check it later.
You don't need mount inserts if you're replacing the mount itself. First replace all your mounts, including the tranny mount. Then see if you're still having shifting issues. If you are, then it's tranny for sure. If the issue was solved, then you're set to go. At 160K miles, you'll definitely need mounts if they were never replaced.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Likes: (1)
smittybizzle (01-01-2013)
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 01-01-2013, 07:32 PM   Thread Starter #9
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Front/rear was replace with racingline performance motor mount at 78k. I know I never did tranny mount and pass mount. I already place the order from redlion. It just the bushing that we have to put it inside motor mount. Only bushing go bad most of the time anyway.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 07:40 PM   #10
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

I would go OEM from Courtesy Nisssan for a new valve body .

Last edited by smittybizzle; 01-01-2013 at 10:36 PM.
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 01-01-2013, 07:43 PM   Thread Starter #11
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by smittybizzle View Post
I would go OEM for Courtesy Nisssan .
so u dont want me to put redlion motor mount bushing if my front/rear mount are in good condition?
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 09:33 PM   Thread Starter #12
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

I asked BurntOrangeAppeal questions about my problems he reply back;

The problem is the solenoids not the valve body itself. The solenoid overtime wear out your clutch/band discs causing the slip even after solenoid replacements as the damage has been to extensive for a long duration of time.
I recommend changing solenoids. This will help or completely eliminate your shifting problems unless your clutch material has been fried.

So do I just replace the whole valve body since it will come with new solenoids or just changed the solenoids that Rostra carry or Transgo shift kit? I know this is stupid question; where is clutch located inside vavle body or inside the transmission?
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 10:12 PM   Thread Starter #13
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

As soon all the mount come in I will replace that first, but I still have question about above.
Anyone?

On my first thread you guy know what occurs during 80k, won't that mean I need to put transgo shift kit or new vavle body in to prevent the problem? I had same problem like it stated in this thread The Official RE5F22A Transmission Fix (5spd Auto's Only).
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-01-2013, 10:36 PM   #14
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Sorry I didn't type it all out I had the same problem with my valve body . It's the same thing over and over most of the time . You can get your solenoids rebuilt at any Aamco I would take the valve body out and bring it to them . They will put steel bushings in the solenoids . Or you can buy new ones the proper same is linear Shift Solenoids but only Rostra sells them , they work fine .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 01-01-2013, 11:30 PM   Thread Starter #15
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by smittybizzle View Post
Sorry I didn't type it all out I had the same problem with my valve body . It's the same thing over and over most of the time . You can get your solenoids rebuilt at any Aamco I would take the valve body out and bring it to them . They will put steel bushings in the solenoids . Or you can buy new ones the proper same is linear Shift Solenoids but only Rostra sells them , they work fine .

So I have two choice; go with Rostra solenoid or new valve body I mean new vavle body come with new solenoid anyway?
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-02-2013, 08:04 PM   Thread Starter #16
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

So I shouldn't get hold of Rostra tech. I called level 10 today and talk to pat and he said 90% it will fix my problem. I asked him then why people have problem with level 10 valve body he respond that's because they have install improperly. He said warranty is cover for 1 year.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-02-2013, 10:36 PM   #17
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Cool let us know how it turns out .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 01-03-2013, 02:44 AM   Thread Starter #18
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Sure I will. I forgot to add other thing what pat said to me. He said he sell 30 of maxima vavle body a weeks. Lol
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-03-2013, 12:25 PM   #19
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Ok , but it's not the valve body its the solenoids . This is why the Pintel the little rod that moves back and forth to provide pressure sticks because Asin Warner put teflon on the bushings . To fix this like I said just take you OEM solenoids out and get them rebuilt ( new bushings) . Also a few questions when you put the car in drive do you feel any banging or bumps . Is reverse normal or do you feel any bumps . Also what do you mean by the car jerks ? By the sounds of it try this and let me know if it fixed the problem . AW 55 50SN Linear Blue SLT Solenoid Volvo Nissan | eBay
Likes: (1)
BurntOrangeAppeal (01-03-2013)
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 01-03-2013, 03:09 PM   #20
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,306

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Transmission Problems

Originally Posted by Costee View Post
You said you never pulled a tranny code. What does that mean? Do you mean a tranny-related code or none at all? Please run a scan again and let's know whether or not a code surfaces.
In many of the tranny failures I've seen, not many generated a CODE until its like way too late.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
Likes: (2)
smittybizzle (01-04-2013), taz394 (01-04-2013)
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 01-03-2013, 06:43 PM   Thread Starter #21
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by smittybizzle View Post
Ok , but it's not the valve body its the solenoids . This is why the Pintel the little rod that moves back and forth to provide pressure sticks because Asin Warner put teflon on the bushings . To fix this like I said just take you OEM solenoids out and get them rebuilt ( new bushings) . Also a few questions when you put the car in drive do you feel any banging or bumps . Is reverse normal or do you feel any bumps . Also what do you mean by the car jerks ? By the sounds of it try this and let me know if it fixed the problem . AW 55 50SN Linear Blue SLT Solenoid Volvo Nissan | eBay
I do feel banging from P>R>N>D. I can't really explain jerking thing, but I do feel jerking like transmission going back and fourth if that help u explain my jerking problem. Rostra email me and all i told him is I need solenoids, waiting for him get back with me. I did check that ebay link but that is used plus dont I need other two more solenoids?

Last edited by Rohanmax14; 01-03-2013 at 07:00 PM.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-04-2013, 11:57 AM   Thread Starter #22
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Emailed from Rostra; I looked over your forum post. Based on what you have described, I would say that it is a likely chance that replacing the solenoids will solve your problem although I cannot guarantee it. These Aw55-50 transmissions are very tricky and there could be a number of issues with it but solenoids are a great place to start. I would not recommend rebuilding solenoids as ‘user" suggested, it is not rare to see the steel or brass bushings that rebuilders use going bad after less than a year. Visit Rostra Transmission Parts Dealer Locator to find where to buy our parts. I would not trust what you find on ebay.
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-04-2013, 01:08 PM   #23
Official Member
my6thgen.org Profile Info.
 
taz394's Avatar
 
Join Date: Aug 2010
Official Member #: 541
Last Online: 11-20-2013 01:42 PM
Location: Houston,Texas
Posts: 189

Reputation Level: 15
taz394 will become famous soon enough

Participation Level: 29%
Activity: 29% Activity: 29% Activity: 29%
Default Re: Transmission Problems

Originally Posted by EddyMaxx View Post
In many of the tranny failures I've seen, not many generated a CODE until its like way too late.
this

i fried a couple and never seen a code lol

Originally Posted by Rohanmax14 View Post
I do feel banging from P>R>N>D. I can't really explain jerking thing, but I do feel jerking like transmission going back and fourth if that help u explain my jerking problem. Rostra email me and all i told him is I need solenoids, waiting for him get back with me. I did check that ebay link but that is used plus dont I need other two more solenoids?
honestly it comes down to this ... i would pay an extra $100 and ship the whole tranny out as one and have level10 do the kit themselves
Likes: (1)
Latinmaxima (01-04-2013)
taz394 is offline   Send a private message to taz394 Find more posts by taz394 Add taz394 to Your Friends list Reply With Quote top
Old 01-04-2013, 01:19 PM   Thread Starter #24
Official Member
my6thgen.org Profile Info.
 
Rohanmax14's Avatar
 
Join Date: Jun 2010
Official Member #: 250
Last Online: 07-26-2016 06:33 PM
Location: Memphis,tn
Posts: 255

Reputation Level: 9
Rohanmax14 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Transmission Problems

Originally Posted by taz394 View Post
this

i fried a couple and never seen a code lol



honestly it comes down to this ... i would pay an extra $100 and ship the whole tranny out as one and have level10 do the kit themselves
Honestly I don't have that kind of money. You mean let them work on whole transmission? If that so I don't have that much money. I have money for vavle body. I mean usually solenoids go bad than valve body. Correct?
Rohanmax14 is offline   Send a private message to Rohanmax14 Find more posts by Rohanmax14 Add Rohanmax14 to Your Friends list Reply With Quote top
Old 01-04-2013, 01:31 PM   #25
Official Member
my6thgen.org Profile Info.
 
taz394's Avatar
 
Join Date: Aug 2010
Official Member #: 541
Last Online: 11-20-2013 01:42 PM
Location: Houston,Texas
Posts: 189

Reputation Level: 15
taz394 will become famous soon enough

Participation Level: 29%
Activity: 29% Activity: 29% Activity: 29%
Default Re: Transmission Problems

Originally Posted by Rohanmax14 View Post
Honestly I don't have that kind of money. You mean let them work on whole transmission? If that so I don't have that much money. I have money for vavle body. I mean usually solenoids go bad than valve body. Correct?
Sadly, at 160k man ... its not just the solenoids ... im sure your Clutch packs are already fried if its slipping off within mid gear at 3k rpm

you'll need to have new clutch packs put in aswell ... and i have no clue how much that costs by itself seperately
taz394 is offline   Send a private message to taz394 Find more posts by taz394 Add taz394 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:52 AM.