Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 10-26-2010, 06:03 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
CTread08's Avatar
 
Join Date: Aug 2010
Official Member #: 488
Last Online: 03-26-2012 07:15 PM
Posts: 5

Reputation Level: 0
CTread08 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Tranny Issues...Where Do I Start?

Ok guys, I was driving and the transmission was warm and started slipping real bad, red lining before shifting gears, and when it did shift it would bang into the gears. Finally it stuck in 5th and threw the SES light. I got two codes, p1800 and the other I forget off hand. After the car threw the codes, it was almost like it triggered a safety bc it is shifting easier than it has in a while. But the smoothness is still lacking. What should I do? Should I start pricing tranny's or getting this one rebuilt or what? Are the eBay tranny's any good? Any help is appreciated!!!!
CTread08 is offline   Send a private message to CTread08 Find more posts by CTread08 Add CTread08 to Your Friends list Reply With Quote top
Old 10-26-2010, 10:36 PM   #2
Administrator
my6thgen.org Profile Info.
 
Qwikhas's Avatar
 
Join Date: Feb 2010
Official Member #: 75
Last Online: 02-21-2017 09:36 PM
Location: Philly
Posts: 4,639

Reputation Level: 20
Qwikhas will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Tranny Issues...Where Do I Start?

You might want to answer the following to aid someone that can help

Model Year?
Mods?
Tranny serviced/flushed yet?
__________________
Click the image to open in full size.
Click the image to open in full size.
Qwikhas is offline   Send a private message to Qwikhas Find more posts by Qwikhas Add Qwikhas to Your Friends list Reply With Quote top
Old 10-26-2010, 11:11 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
CTread08's Avatar
 
Join Date: Aug 2010
Official Member #: 488
Last Online: 03-26-2012 07:15 PM
Posts: 5

Reputation Level: 0
CTread08 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Tranny Issues...Where Do I Start?

04 maxima SL 5spd auto, 112K miles
Tinted windows, black LED tails, Fujita CAI
hasn't been flushed since I've owned it.
CTread08 is offline   Send a private message to CTread08 Find more posts by CTread08 Add CTread08 to Your Friends list Reply With Quote top
Old 10-28-2010, 12:09 PM   #4
Newbie
my6thgen.org Profile Info.
 
pinski99's Avatar
 
Join Date: Sep 2010
Official Member #: 712
Last Online: 11-26-2014 07:16 PM
Posts: 6

Reputation Level: 0
pinski99 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Tranny Issues...Where Do I Start?

I have the same issue, but the codes were PO 342 and PO 740. 2004 Maxima SE 5sp

---------- Post added at 09:09 AM ---------- Previous post was at 09:09 AM ----------

No flushes just consistent leak from out put shaft seal, that I still have to get fixed!
pinski99 is offline   Send a private message to pinski99 Find more posts by pinski99 Add pinski99 to Your Friends list Reply With Quote top
Old 10-28-2010, 03:34 PM   #5
Mile High City 6th Gen
my6thgen.org Profile Info.
 
vitec115's Avatar
 
Join Date: Aug 2010
Official Member #: 483
Last Online: 07-11-2014 12:08 PM
Location: Colorado
Posts: 1,553

Reputation Level: 15
vitec115 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit vitec115's PS3 Profile Visit vitec115's Xbox Gamercard
Default Re: Tranny Issues...Where Do I Start?

Never change the tranny fluid.That might be the problem!! how many miles did it had when you bought the car???
__________________
Click the image to open in full size.
vitec115 is offline   Send a private message to vitec115 Find more posts by vitec115 Add vitec115 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:27 PM.