Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-05-2011, 01:38 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Tranny or Cam Sensor

Hey i have seen alot of threads on this issue but i am not having the same symptoms as some of the other owners have. I had my car scanned 4 times during the course of a year. Each time i get the car scanned no codes show. 3 techs said nothing was wrong with it and the other said the scan tool only says usually shifting which is nothing much to worry about at the moment. My max has 82K on it.

During the course of a year I have changed all my mounts b/c they were broken, changed the fluid twice, and had the seals changed. Now i have dips & spikes in rpm and hard shifting. Mostly when engine is hot and happens 90% of the time.

Some say change the cam shaft position sensors others say change the valve body, and nobody in The Bahamas wants to install the trans go kit. The hard shifting, reving engine, dips in rpm and sluggish movement at time is becoming overbearing. What should i do?

By the way, there is no check engine light on.
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Old 02-05-2011, 04:01 AM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Tranny or Cam Sensor

is there any way you can record with your phone the dips and spikes your talking about ?

your not having a lost of power , your saying your tranny is mis shifting ? or the infamous 3-2 clunk ?

is your maxima modified ? I need a little more info so I can try to diagnose your issue.

are you on Nassau ? I belive I have some contacts over there and maybe they might be able to help you out.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 02-05-2011, 07:40 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Tranny or Cam Sensor

I will try to do it and up load the pic tomorrow. The car is not modified it is fully stock, and the car has never shut off on me while driving. Yes i guess it does happen between 3 -2 gear. Really more noticeable when going up hill. Its rather sluggish at that time but as soon as it is done climbing it would return to regular speed. The spikes happen at random just before it changes gear. And yes i do live in Nassau, Bahamas, any help would be appreciated. Thank you for the quick response.
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Old 02-06-2011, 11:57 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Tranny or Cam Sensor

i have the video but having trouble up loading it can you help me out?
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Old 03-07-2011, 12:13 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Tranny or Cam Sensor

Hey i just changed my Camshaft Position Sensor on Saturday. The is the one closer to the radiator. I haven't had time to test it out but from the little drive i did take...it seems to improve a bit. Will post again how it worked out when i do take it for a long run.
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Old 03-10-2011, 11:56 PM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Tranny or Cam Sensor

Nothing much has changed since i replaced the CSP sensor. Still jerks, a friend suggest i change the Speed Control Sensor. What do yall think? Also, can anyone tell me how to get more miles to gallon on my max than 12, when i first got it in 07 i was getting like 15. Please help?
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Old 03-11-2011, 03:21 PM   #7
BBM Crew/Chief Instigator Donating Member
my6thgen.org Profile Info.
 
Max.ONE's Avatar
 
Join Date: Feb 2010
Official Member #: 30
Last Online: 09-02-2011 04:12 PM
Location: Fairfield County CT
Posts: 730

Reputation Level: 15
Max.ONE is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
V.I.P Member  


/ Point Value: 15

Active Member  


/ Point Value: 5

Default Re: Tranny or Cam Sensor

Originally Posted by cags View Post
Nothing much has changed since i replaced the CSP sensor. Still jerks, a friend suggest i change the Speed Control Sensor. What do yall think? Also, can anyone tell me how to get more miles to gallon on my max than 12, when i first got it in 07 i was getting like 15. Please help?
It sounds like the trans Valve Body... are you getting a loud clunk sound when placed on reverse? also when you change the cam sensor you better off changing both to ensure the problem is not there.... but then again if one was bad the car would start shutting off and going into limp mode.... I say you valve body needs replacement. I had all those symptoms on my car before VB was replaced.
__________________
Click the image to open in full size.
Max.ONE is offline   Send a private message to Max.ONE Find more posts by Max.ONE Add Max.ONE to Your Friends list Reply With Quote top
Old 03-13-2011, 10:17 PM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
cags's Avatar
 
Join Date: Jan 2011
Official Member #: 1666
Last Online: 07-31-2012 09:57 PM
Posts: 22

Reputation Level: 0
cags is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Tranny or Cam Sensor

yeah, that was the news i didnt want to hear. Thanks for the advice though. Time to bite the bullet.
cags is offline   Send a private message to cags Find more posts by cags Add cags to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 12:03 AM.