Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 10-31-2011, 05:59 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Kayv369's Avatar
 
Join Date: Jan 2011
Official Member #: 1639
Last Online: 03-11-2012 02:11 PM
Location: Tampa, Fl
Posts: 20

Reputation Level: 0
Kayv369 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Thought Starter Was Bad...Not The Case

Really quick....im in Florida and it started to get chilly in the morning like 55degrees. My car was hesitating on starting. I tested the battery and it has a full charge. When the car is running it is at 14.3v so its not the alternator. Figured it had to be the starter. Changed it out yesterday, and this morning it was the same thing.

Symptoms...when starting the car i hear clicking from behind the glovebox area. the interior lights dim a little. any advice would be great. I am ready to take this starter out and return it.
Kayv369 is offline   Send a private message to Kayv369 Find more posts by Kayv369 Add Kayv369 to Your Friends list Reply With Quote top
Old 10-31-2011, 07:32 AM   #2
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 11-12-2019 01:10 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Thought starter was bad...not the case

Check the negative terminal ground under the battery tray, you will need to remove battery, then the tray and below that you will see the terminal end. sometimesthat this is croaded and event hough its on, it not making 100% contact. If that is not the case, then maybe someone else can chime in. Keep up sposted
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 10-31-2011, 08:07 AM   #3
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: Thought starter was bad...not the case

Is it doing this only in the morning?
__________________
Click the image to open in full size.
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 10-31-2011, 09:06 AM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
Kayv369's Avatar
 
Join Date: Jan 2011
Official Member #: 1639
Last Online: 03-11-2012 02:11 PM
Location: Tampa, Fl
Posts: 20

Reputation Level: 0
Kayv369 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

And Nissan just gave me a new battery less than 2 years ago. But I just noticed that my lights are dim until I start it and the alt kicks in
Kayv369 is offline   Send a private message to Kayv369 Find more posts by Kayv369 Add Kayv369 to Your Friends list Reply With Quote top
Old 10-31-2011, 09:06 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
Kayv369's Avatar
 
Join Date: Jan 2011
Official Member #: 1639
Last Online: 03-11-2012 02:11 PM
Location: Tampa, Fl
Posts: 20

Reputation Level: 0
Kayv369 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

Originally Posted by Raz76 View Post
Is it doing this only in the morning?
No it's been the last week or two
Kayv369 is offline   Send a private message to Kayv369 Find more posts by Kayv369 Add Kayv369 to Your Friends list Reply With Quote top
Old 10-31-2011, 09:07 AM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
Kayv369's Avatar
 
Join Date: Jan 2011
Official Member #: 1639
Last Online: 03-11-2012 02:11 PM
Location: Tampa, Fl
Posts: 20

Reputation Level: 0
Kayv369 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

Originally Posted by Hmax View Post
Check the negative terminal ground under the battery tray, you will need to remove battery, then the tray and below that you will see the terminal end. sometimesthat this is croaded and event hough its on, it not making 100% contact. If that is not the case, then maybe someone else can chime in. Keep up sposted
I checked that on accident when I was tracing the starter cable
Kayv369 is offline   Send a private message to Kayv369 Find more posts by Kayv369 Add Kayv369 to Your Friends list Reply With Quote top
Old 10-31-2011, 11:15 AM   #7
Premier Member

my6thgen.org Profile Info.
 
KZ 259's Avatar
 
Join Date: May 2010
Official Member #: 224
Last Online: 03-17-2013 09:24 PM
Location: burlington NJ
Posts: 707

Reputation Level: 15
KZ 259 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

it could be the fuel pump
__________________
http://my6thgen.org/image.php?type=sigpic&userid=224&dateline=12831832  82
KZ 259 is offline   Send a private message to KZ 259 Find more posts by KZ 259 Add KZ 259 to Your Friends list Reply With Quote top
Old 10-31-2011, 11:26 AM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
Kayv369's Avatar
 
Join Date: Jan 2011
Official Member #: 1639
Last Online: 03-11-2012 02:11 PM
Location: Tampa, Fl
Posts: 20

Reputation Level: 0
Kayv369 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

Originally Posted by KZ 259 View Post
it could be the fuel pump
How's that, I mean I have seen crazier things
Kayv369 is offline   Send a private message to Kayv369 Find more posts by Kayv369 Add Kayv369 to Your Friends list Reply With Quote top
Old 11-01-2011, 12:47 AM   #9
Premier Member

my6thgen.org Profile Info.
 
KZ 259's Avatar
 
Join Date: May 2010
Official Member #: 224
Last Online: 03-17-2013 09:24 PM
Location: burlington NJ
Posts: 707

Reputation Level: 15
KZ 259 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

Originally Posted by Kayv369 View Post
How's that, I mean I have seen crazier things
when the fuel pump goes bad, the car cranks for a couple seconds before starting up. this will happen after so many hours go by once the car is off.
__________________
http://my6thgen.org/image.php?type=sigpic&userid=224&dateline=12831832  82
KZ 259 is offline   Send a private message to KZ 259 Find more posts by KZ 259 Add KZ 259 to Your Friends list Reply With Quote top
Old 11-01-2011, 09:05 AM   #10
Official Member
my6thgen.org Profile Info.
 
Cheeto's Avatar
 
Join Date: Sep 2010
Official Member #: 556
Last Online: 08-29-2012 08:59 PM
Location: St Petersburg, FL
Posts: 434

Reputation Level: 10
Cheeto is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Thought Starter Was Bad...Not The Case

I bet ya the battery has a bad cell or two. It will read good voltage but not have enough amperage to crank the engine. Did you test the battery for amperage? I can't tell you how many times I've come across friends that have changed out starters, cleaned ground when in the end it was the battery. In fact I had to force them to take the battery to Advance auto to get the battery tested for free.
__________________

Last edited by Cheeto; 11-01-2011 at 09:09 AM.
Cheeto is offline   Send a private message to Cheeto Find more posts by Cheeto Add Cheeto to Your Friends list Reply With Quote top
Old 11-01-2011, 09:12 AM   #11
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: Thought Starter Was Bad...Not The Case

Take the car up to autozone or a local Kwik Kar and ask them to test the battery.

My shop had a battery yesterday that was 6 months old but had sat through the summer. It would read a constant 12.6v and then we tested the battery with our interstate machine and out of the 550cca the battery originally had..... It only had 102cca left. Needless to say he needed a new battery.
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Old 11-01-2011, 09:21 AM   #12
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Thought Starter Was Bad...Not The Case

Originally Posted by Cheeto View Post
I bet ya the battery has a bad cell or two. It will read good voltage but not have enough amperage to crank the engine. Did you test the battery for amperage? I can't tell you how many times I've come across friends that have changed out starters, cleaned ground when in the end it was the battery. In fact I had to force them to take the battery to Advance auto to get the battery tested for free.
^^ check the battery before you start it.

it may be charging but it dead cells wont hold the charge if the car is off.

you should be getting anywhere near 12 -13.5V or higher,
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:45 AM.