Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-18-2012, 10:42 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
DANNYVA's Avatar
 
Join Date: Feb 2012
Official Member #: 4431
Last Online: 02-23-2014 12:05 AM
Location: Richmond Va
Posts: 13

Reputation Level: 0
DANNYVA is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Stopped Up Y-pipe?? Or Something Else

First off I am new here and want to say thanks for all the valuable info you guys have provided. I just bought my first maxima about a month ago and have read almost the entire forums lol. Ok here is my problem, i have a 2005 6mt with 99k. I feel like i am missing 100 hp somewhere. Its hard for me to tell because it felt like this when i bought it so i have nothing to compare to. I could tell right off the bat that i had a clogged cat and also i noticed the previous owner had 3 new spark plugs in the trunk, so i assumed they belonged in the rear bank and they prob had only changed the front,so this is where i started. After 3 hrs of shoving my arm in to reach the back bolts i removed the collector and changed all 6 plugs to NGK iridium plugs, well while im back here i go ahead and remove the rear pre-cat, and was actually disappointed to see that it looked almost brand new. so i put it back and got everything back together to see if the plugs made a difference. NOPE, but shit i definately forgot to bolt the heat shield back on. (Well thank god the 2nd time i had the collector off and back on in about 45 mins).Anyways On to the front pre-cat, ahh here we go, completely clogged, actually to the point where it was about to break loose so i got lucky. So i went ahead and gutted it instead of buying a new one since im getting headers. Ok so i bolt that sucker back on ready to burn up the streets, but nope same problem, no power. This car is still stock and so far i have changed plugs,gutted clogged cat, I have reset ecu,Throttle Valve Closed Position ,and idle air volume learning. It idles perfectly steady around 800 rpm,so quiet cant even tell its running, normal driving it is perfect but when i get it up to about 5000 rpms it sounds like its had enough so i back off. The only thing i can think of is why is that new rear pre cat there? maybe it blew out into the y pipe with the previous owner and is stuck in there? It doesnt make any ratting noise and the main cat looked good too. Any help would be awesome, i am not a mechanic, but i have changed every part on every car i have ever owned, i just need more help with diagnosis sometimes and pointed in the right direction. Feel free to ask if you need to know more info. Thanks.. Oh yea no codes except from the gutted cats
DANNYVA is offline   Send a private message to DANNYVA Find more posts by DANNYVA Add DANNYVA to Your Friends list Reply With Quote top
Old 03-19-2012, 01:09 AM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Stopped Up Y-pipe?? Or Something Else

well you off-set if by having a gutted cat and a rear cat that still has the mesh, now you have a unbalance banks

if your going to get headers soon ,I would wait til you get those before you start pulling things off again , unless you have that much time on your hands.

are you getting any SES codes ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-19-2012, 02:45 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
DANNYVA's Avatar
 
Join Date: Feb 2012
Official Member #: 4431
Last Online: 02-23-2014 12:05 AM
Location: Richmond Va
Posts: 13

Reputation Level: 0
DANNYVA is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Stopped Up Y-pipe?? Or Something Else

both cats are gutted, even the newer one so i wont be needing to go behind there anymore for now, and no codes at all
DANNYVA is offline   Send a private message to DANNYVA Find more posts by DANNYVA Add DANNYVA to Your Friends list Reply With Quote top
Old 03-19-2012, 03:29 AM   #4
Official Member
my6thgen.org Profile Info.
 
Cheeto's Avatar
 
Join Date: Sep 2010
Official Member #: 556
Last Online: 08-29-2012 08:59 PM
Location: St Petersburg, FL
Posts: 434

Reputation Level: 10
Cheeto is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Stopped Up Y-pipe?? Or Something Else

So the rear pre cat looked new. It's possible the previous owner had it replaced because they had the same lack of power problem. This makes me think about the EGR valve. It could still have pieces stuck in there from the old cat. My EGR valve went bad and it never threw a code. The only reason I found out is I had the dealership do a diagnostic on it.
__________________
Cheeto is offline   Send a private message to Cheeto Find more posts by Cheeto Add Cheeto to Your Friends list Reply With Quote top
Old 03-19-2012, 10:24 PM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Stopped Up Y-pipe?? Or Something Else

any over heating issues ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-22-2012, 06:59 PM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
DANNYVA's Avatar
 
Join Date: Feb 2012
Official Member #: 4431
Last Online: 02-23-2014 12:05 AM
Location: Richmond Va
Posts: 13

Reputation Level: 0
DANNYVA is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Stopped Up Y-pipe?? Or Something Else

Originally Posted by Cheeto View Post
So the rear pre cat looked new. It's possible the previous owner had it replaced because they had the same lack of power problem. This makes me think about the EGR valve. It could still have pieces stuck in there from the old cat. My EGR valve went bad and it never threw a code. The only reason I found out is I had the dealership do a diagnostic on it.
Thanks man, i had a bad egr solenoid which i replaced and i still have an issue with the vias sometimes wont engage the power valve, possibly a loose connection, or a vacuum problem, i will update once i fix it, but so far major improvement, appreciate it
DANNYVA is offline   Send a private message to DANNYVA Find more posts by DANNYVA Add DANNYVA to Your Friends list Reply With Quote top
Old 03-22-2012, 07:17 PM   #7
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: Yesterday 01:10 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Stopped Up Y-pipe?? Or Something Else

Welcome
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is online now   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:51 PM.