Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-21-2016, 12:39 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Hotwheel71's Avatar
 
Join Date: Jun 2016
Official Member #: 17845
Last Online: 06-21-2016 11:19 PM
Posts: 1

Reputation Level: 0
Hotwheel71 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Starting issues

Had a lock cylinder go out on our 2004 nissan maxima sl .had it replaced and had to have it towed to a dealership to get reprogrammed. After a new lock cylinder first the two keys that came with the lock cylinder from orileys did not have a chip in them therefore they could not be programmed so instead of waiting 3 days for the dealer to get a new key I jump in my work car and drive a 150 mile+ trip in a hurry to get a new programmable key from another dealer with one in Stock for this 04' maxima .rush it to the dealer only to then be told there are two different keys for that year a early key jan-june,and a later key july-dec.so another key had to be ordered and 4 days later we get a call another $300 but it's fixed.go pick it up and the dealer mechanic says it is programed but for some reason the starter will only start in a certain position on the lock cylinder in the start position .it is much worse than he said turn the key to start it does nothing ease off the key in the start position and most of the time it will start after a sec.really messing with my wife .anyone had this problem after a lock cylinder replacement .FYI the alternator and battery were replaced in April 2016????
Hotwheel71 is offline   Send a private message to Hotwheel71 Find more posts by Hotwheel71 Add Hotwheel71 to Your Friends list Reply With Quote top
Old 09-17-2016, 07:18 AM   #2
Newbie
my6thgen.org Profile Info.
 
Themaxima's Avatar
 
Join Date: May 2016
Official Member #: 17726
Last Online: 01-10-2017 09:34 PM
Posts: 4

Reputation Level: 0
Themaxima is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Starting issues

Originally Posted by Hotwheel71 View Post
Had a lock cylinder go out on our 2004 nissan maxima sl .had it replaced and had to have it towed to a dealership to get reprogrammed. After a new lock cylinder first the two keys that came with the lock cylinder from orileys did not have a chip in them therefore they could not be programmed so instead of waiting 3 days for the dealer to get a new key I jump in my work car and drive a 150 mile+ trip in a hurry to get a new programmable key from another dealer with one in Stock for this 04' maxima .rush it to the dealer only to then be told there are two different keys for that year a early key jan-june,and a later key july-dec.so another key had to be ordered and 4 days later we get a call another $300 but it's fixed.go pick it up and the dealer mechanic says it is programed but for some reason the starter will only start in a certain position on the lock cylinder in the start position .it is much worse than he said turn the key to start it does nothing ease off the key in the start position and most of the time it will start after a sec.really messing with my wife .anyone had this problem after a lock cylinder replacement .FYI the alternator and battery were replaced in April 2016????
Antenna from the Nats may have gotten damaged during the replacement of the lock cylinder

Last edited by Themaxima; 09-17-2016 at 07:20 AM. Reason: Auto correct
Themaxima is offline   Send a private message to Themaxima Find more posts by Themaxima Add Themaxima to Your Friends list Reply With Quote top
Old 09-21-2016, 09:43 AM   #3
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Starting issues

Learning something new..
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 09-21-2016, 05:56 PM   #4
Official Member
my6thgen.org Profile Info.
 
Costee's Avatar
 
Join Date: Mar 2011
Official Member #: 2035
Last Online: 05-18-2019 02:53 PM
Location: Lagos, Nigeria
Posts: 307

Reputation Level: 10
Costee is on a distinguished road

Participation Level: 99%
Activity: 99% Activity: 99% Activity: 99%
Default Re: Starting issues

Originally Posted by Themaxima View Post
Antenna from the Nats may have gotten damaged during the replacement of the lock cylinder
Very likely. And if that's the case NATS might shut down the car. The car may be scanned for possibly stored NATS codes.
Costee is online now   Send a private message to Costee Find more posts by Costee Add Costee to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:20 AM.